Menu
Reply
markshep
  • 6
  • 0
  • 0
Joining in
705 Views
Message 1 of 12
Flag for a moderator

Upgrade from 50mb to 100mb hasn't made any difference

I was on the 50mb package and got told a few months ago that I would get an upgrade to 100mb for the same price, which seemed like good news.  However it's made absolutely no difference and all my speed tests are still in the low to mid 40s, which is the same as they've always been.

When I log into my Virgin Media account it says that the upgrade has been completed.  Maybe it's lying?  Or might there be a problem with my hub (which I've tried rebooting)?  Or dodgy wiring from the street to my house?

Also how can I contact customer service online (as the phone lines are supposed to be only for the most vulnerable people at the moment)?  I tried to find some kind of form to fill on Virgin's website, but it just kept sending me round and round in circles until I ended up registering for the forums out of frustration!

0 Kudos
Reply
Aaron2
  • 778
  • 87
  • 138
Well-informed
699 Views
Message 2 of 12
Flag for a moderator

Re: Upgrade from 50mb to 100mb hasn't made any difference

How are you testing your speeds? Wired? Wireless?


** I work for VirginMedia but all opinions posted here are my own.
0 Kudos
Reply
markshep
  • 6
  • 0
  • 0
Joining in
685 Views
Message 3 of 12
Flag for a moderator

Re: Upgrade from 50mb to 100mb hasn't made any difference

I have tested using both wired and wireless connections.  I've turned the wireless off on the Hub and instead use an ASUS RT-AC3200 which provides excellent wireless speed throughout my house.  I have no problem streaming very high bitrate videos from my media server and copying multi-gigabyte files around my network so wireless is definitely not the bottleneck here.

0 Kudos
Reply
BumbleVMTech
  • 721
  • 128
  • 212
Forum Team
Forum Team
681 Views
Message 4 of 12
Flag for a moderator

Re: Upgrade from 50mb to 100mb hasn't made any difference

Have you tried logging onto my.virginmedia and looking at what speed your on?  Sometimes the hub doesn't take on the upgrade properly and you have to do a pinhole reset.  Press reset pin in for 20 seconds then release for 5, repeat this 3 times and then wait 15mis for it to finish updating then retry.

Regards

Rich


Here to help! I'm a Field Technician helping out from home.

Find out more
REFER A FRIEND AND SHARE £100 BETWEEN YOU

****************** ASK ME HOW ******************
0 Kudos
Reply
markshep
  • 6
  • 0
  • 0
Joining in
665 Views
Message 5 of 12
Flag for a moderator

Re: Upgrade from 50mb to 100mb hasn't made any difference

When I log into My Virgin Media I see this, so I ought to be getting faster speeds:

Screenshot 2020-04-19 at 20.31.48.png

Thanks for the advice about hard resetting the hub.  I'll try that tomorrow, hopefully it'll help.....

0 Kudos
Reply
markshep
  • 6
  • 0
  • 0
Joining in
559 Views
Message 6 of 12
Flag for a moderator

Re: Upgrade from 50mb to 100mb hasn't made any difference

I just did the pinhole reset, but unfortunately it hasn't helped:

Screenshot 2020-04-22 at 19.52.06.png

Any other suggestions?

0 Kudos
Reply
legacy1
  • 15.49K
  • 664
  • 1.52K
Alessandro Volta
549 Views
Message 7 of 12
Flag for a moderator

Re: Upgrade from 50mb to 100mb hasn't made any difference

If your Ping is fine by say BQM
https://www.thinkbroadband.com/broadband/monitoring/quality
then the only answer is not enough bandwidth in your area but do a test past midnight.

---------------------------------------------------------------
0 Kudos
Reply
markshep
  • 6
  • 0
  • 0
Joining in
514 Views
Message 8 of 12
Flag for a moderator

Re: Upgrade from 50mb to 100mb hasn't made any difference

It's now after midnight and I'm getting pretty musch the same results:

Screenshot 2020-04-23 at 00.43.58.png

0 Kudos
Reply
Lee_R
  • 2.3K
  • 125
  • 213
Forum Team
Forum Team
484 Views
Message 9 of 12
Flag for a moderator

Re: Upgrade from 50mb to 100mb hasn't made any difference

Hi markshep, thanks for posting. Am sorry you're still having issues with your speed since the upgrade.

Can I ask if you're making your tests via a wired connection or WiFi only?

Regards

 

Lee_R

0 Kudos
Reply
jem101
  • 1.52K
  • 216
  • 714
Very Insightful Person
Very Insightful Person
482 Views
Message 10 of 12
Flag for a moderator

Re: Upgrade from 50mb to 100mb hasn't made any difference

@markshep One thing that you could check for is to see if, despite what your account is claiming, the Hub has actually downloaded the right config file and is actually provisioned properly.

Have a look in the config tab in the Hubs stats and see what it says for max upstream and downstream rates.

Bit of a long shot but worth it at this point.

0 Kudos
Reply