Menu
Reply
omdr
  • 8
  • 1
  • 0
Tuning in
1,251 Views
Message 1 of 15
Flag for a moderator

Upgrade from 100 to 350, but no joy yet

Hello lovely people,

I was on a 100M package VirginMedia fibre and today I switched to 350M package. I received a few emails, the last one saying

All sorted.
Take a sec to review your new package

Your new package now includes:
Broadband: M350 Fibre Broadband
We've removed:
Broadband: M100 Fibre Broadband

Sweet! I have subsequently run a few speed tests using https://www.speedtest.net and http://www.dslreports.com/speedtest. Both showing my previous speed caps ~ 100mbps for download and ~10 mbps for upload.

I waited for a few hours, rebooted my router, ran speed tests using wired ethernet cable - no joy. This is the result of the last speed test I ran on the Ethernet network cable https://www.speedtest.net/result/9547622926

test.png

What do I need to do to get closer to the advertised speed on a new 350 package?

Many thanks!

0 Kudos
Reply
gary_dexter
  • 30.53K
  • 1.89K
  • 4.06K
Alessandro Volta
1,245 Views
Message 2 of 15
Flag for a moderator

Re: Upgrade from 100 to 350, but no joy yet

It will take a couple (or few) days to get pushed through 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
omdr
  • 8
  • 1
  • 0
Tuning in
1,242 Views
Message 3 of 15
Flag for a moderator

Re: Upgrade from 100 to 350, but no joy yet

Right, this is what I thought as well. Would be helpful if an email said something like this. Thanks for the help!
0 Kudos
Reply
-tony-
  • 16.54K
  • 1.31K
  • 3.9K
Very Insightful Person
Very Insightful Person
1,233 Views
Message 4 of 15
Flag for a moderator

Re: Upgrade from 100 to 350, but no joy yet

which hub do you have? - if its a SH1 you need a new one

it should be instant - its never taken a few days afaik - do a full reset of the hub - if that does nothing and you have a SH2 or hub3 then ring them

____________________

Tony
0 Kudos
Reply
omdr
  • 8
  • 1
  • 0
Tuning in
1,218 Views
Message 5 of 15
Flag for a moderator

Re: Upgrade from 100 to 350, but no joy yet

I have hub3, but only use it in the Modem mode to pass internet connection to my own gear.

I am not sure if it gets any updates or settings pushed in that mode. Will need to log in to the router UI and check.

I will do a full reset this night to see if it helps, if not, I will give them a ring (I was trying to avoid it to keep tech support less occupied with folks like myself :D)
0 Kudos
Reply
-tony-
  • 16.54K
  • 1.31K
  • 3.9K
Very Insightful Person
Very Insightful Person
1,203 Views
Message 6 of 15
Flag for a moderator

Re: Upgrade from 100 to 350, but no joy yet


@omdr wrote:
I have hub3, but only use it in the Modem mode to pass internet connection to my own gear.

I am not sure if it gets any updates or settings pushed in that mode. Will need to log in to the router UI and check.

I will do a full reset this night to see if it helps, if not, I will give them a ring (I was trying to avoid it to keep tech support less occupied with folks like myself :D)

good question - never thought about that - maybe it needs to be in router mode

____________________

Tony
MrHalfAsleep
  • 2.32K
  • 70
  • 941
Problem sorter
1,161 Views
Message 7 of 15
Flag for a moderator

Re: Upgrade from 100 to 350, but no joy yet

If you go on to router status and see the following numbers (on the Configuration tab), you're still on M100.

Max Traffic Rate (download/downstream)
117000047

Max Traffic Rate (upload/upstream)

10500047







--
The only winning move is not to play.
No system is 100% secure
Ridicule is nothing to be scared of - Adam Ant
The only thing constant - is change. Chris Evans
The internet is a series of tubes
Windows Update isn't rocket science - if it were, it would work.
Unlike Monty Python, spam is never off.
Some video posts may contain swearing/inappropriate content for young children

π
omdr
  • 8
  • 1
  • 0
Tuning in
1,111 Views
Message 8 of 15
Flag for a moderator

Re: Upgrade from 100 to 350, but no joy yet

Called VM support this morning - a customer service rep rebooted my router and after that, the router picked up the new speed settings. His suggestion was to wait for 24 hours (sometimes changes weren't propagated immediately).

After further speed tests, I saw my upload speed went up, but the download speed remained more or less the same to the previous service level on both wired and wireless tests (https://www.speedtest.net/result/9550669846, https://www.speedtest.net/result/9550681282). Customer service rep recommended resetting Hub3 via the little physical pin button behind the router. I've done this (pressed for 15 sec, reset took ~15 mins), but still no joy for the download speed. I can see the router now has new levels for both upload and download speeds in the router UI.

I think network engineers will have a look at my connection, I will wait for a day or two to see if there any changes.

Thank you guys for the help and feel free to suggest any other tips I could try meanwhile.

0 Kudos
Reply
gary_dexter
  • 30.53K
  • 1.89K
  • 4.06K
Alessandro Volta
1,107 Views
Message 9 of 15
Flag for a moderator

Re: Upgrade from 100 to 350, but no joy yet

What spec cable are you using?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
omdr
  • 8
  • 1
  • 0
Tuning in
1,103 Views
Message 10 of 15
Flag for a moderator

Re: Upgrade from 100 to 350, but no joy yet

For wired tests: CAT 5e UTP (standard ethernet RJ45) - plugged straight to VM Hub3 in the Router mode
For wireless tests: 802.11ac 5GHz 128 channel negotiated speed 173/173 MBPS - using my own gear VM Hub3 is in Modem mode. The same laptop in the office gives me 300+ MBPS on similar wireless network gear - WiFi card is capable of faster speeds, but not at home yet.

Both wired and wireless tests show similar speeds for download during speed test

0 Kudos
Reply