Menu
Reply
Endor
  • 5
  • 0
  • 0
Joining in
324 Views
Message 1 of 4
Flag for a moderator

Unusable speeds again in Watford area

I am really frustrated as about 12:20 pm today Virgin media said that they would fix this issue and they are saying it is fixed and I'm still getting 0.07 upload hello?? pls fix?? 

anyone else still getting low upload in WD18 area Watford after the 'fix'

0 Kudos
Reply
Endor
  • 5
  • 0
  • 0
Joining in
314 Views
Message 2 of 4
Flag for a moderator

Re: Unusable speeds again in Watford area

anyone when will this bee fixeddd

0 Kudos
Reply
DCT
  • 1
  • 0
  • 0
Joining in
294 Views
Message 3 of 4
Flag for a moderator

Re: Unusable speeds again in Watford area

I have just come off the phone and was told the estimated repair time is 18 May 0900hrs. Bad Signal to Noise Ratio. I first noticed it on Friday morning when I was unable to connect to my work VPN. Had to jump on the tube to go and read my emails today. 

0 Kudos
Reply
jbrennand
  • 22.56K
  • 2.41K
  • 4.04K
Very Insightful Person
Very Insightful Person
251 Views
Message 4 of 4
Flag for a moderator

Re: Unusable speeds again in Watford area


https://www.ispreview.co.uk/index.php/2020/05/virgin-media-uk-fault-cuts-uploads-to-nearly-0mbps-in-...

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply