Menu
Reply
pmchoc
  • 23
  • 1
  • 1
On our wavelength
648 Views
Message 1 of 14
Flag for a moderator

Unstable broadband since upgrade

Hi

i recently had an upgrade from 350Mb to 500Mb

the speed test results vary through out the day between 50mb and 400Mb

I’m running the hub in modem mode and have tried restarting not the hub and my router

the log on the hub shows errors as follows

Time Priority Description

01/10/2020 16:13:56Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 16:11:16Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 16:11:2Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 16:06:13Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 16:05:50Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 16:00:26Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 15:59:39noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 15:58:18Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 15:57:38noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 15:57:36Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 15:57:20Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 15:56:55Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 15:39:56Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 15:39:4Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 15:38:55Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 09:35:26criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/09/2020 20:00:44noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/09/2020 20:00:39Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/09/2020 18:42:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/09/2020 21:38:42notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

 

config is:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1363000000-737256 qam29
2203000000-4.537256 qam9
3211000000-4.735256 qam10
4219000000-527256 qam11
5227000000-5.233256 qam12
6235000000-5.535256 qam13
7243000000-5.737256 qam14
8251000000-636256 qam15
9259000000-6.237256 qam16
10267000000-6.237256 qam17
11275000000-637256 qam18
12283000000-637256 qam19
13291000000-6.237256 qam20
14299000000-637256 qam21
15307000000-6.237256 qam22
16315000000-637256 qam23
17323000000-5.937256 qam24
18331000000-5.737256 qam25
19339000000-5.537256 qam26
20347000000-637256 qam27
21355000000-6.237256 qam28
22371000000-7.237256 qam30
23379000000-7.536256 qam31
24387000000-7.937256 qam32

Limits on characters stop

me posting more info

thanks

pete

Tags (1)
0 Kudos
Reply
Nigel1971
  • 115
  • 6
  • 5
Up to speed
646 Views
Message 2 of 14
Flag for a moderator
Helpful Answer

Re: Unstable broadband since upgrade

Your power levels are out on the downstream as being too low, the upstream would show them high..I would get a technician to sort them out.

——————————————— My Broadband Ping - Virgin 500mb Home Connection
0 Kudos
Reply
pmchoc
  • 23
  • 1
  • 1
On our wavelength
641 Views
Message 3 of 14
Flag for a moderator

Re: Unstable broadband since upgrade

Thanks I’ll see about raising a fault

it seems lines are busy any chance of getting a tech to see this post?

 

pete

0 Kudos
Reply
pmchoc
  • 23
  • 1
  • 1
On our wavelength
619 Views
Message 4 of 14
Flag for a moderator

Re: Unstable broadband since upgrade

hi thanks for the steer on the power levels. I took a look at the modem and there is a 6bd attenuator on there, been there since install 10 years ago.

I've removed it and power levels are better.. so I'll watch the network log and see

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1363000000-0.937256 qam29
22030000001.238256 qam9
3211000000137256 qam10
42190000000.738256 qam11
52270000000.537256 qam12
6235000000037256 qam13
7243000000-0.237256 qam14
8251000000-0.537256 qam15
9259000000-0.537256 qam16
10267000000-0.237256 qam17
11275000000037256 qam18
122830000000.238256 qam19
13291000000038256 qam20
14299000000038256 qam21
15307000000-0.238256 qam22
16315000000-0.238256 qam23
173230000000.238256 qam24
183310000000.438256 qam25
193390000000.738256 qam26
203470000000.238256 qam27
21355000000038256 qam28
22371000000-1.237256 qam30
23379000000-1.537256 qam31
24387000000-1.937256 qam

32

 

 

 

 

Pete

MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
617 Views
Message 5 of 14
Flag for a moderator
Helpful Answer

Re: Unstable broadband since upgrade


@pmchoc wrote:

hi thanks for the steer on the power levels. I took a look at the modem and there is a 6bd attenuator on there, been there since install 10 years ago.

I've removed it and power levels are better.. so I'll watch the network log and see


... snip ..

 

Pete


That has made a major difference to the Power Levels and should help the stabilise the BB signal.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Megan_L
  • 2.64K
  • 160
  • 275
Forum Team
Forum Team
429 Views
Message 6 of 14
Flag for a moderator
Helpful Answer

Re: Unstable broadband since upgrade

Hi Pmchoc,

thanks for using the forums to get this issue with your connection looked into, I am glad you managed to figure out a fix by yourself!

However, just in case things have gone down hill again since you last posted, can you let me know how things are please?

I have been on our fault checker for your services and can see some power levels are out of spec slightly, so just let me know 🙂

Thanks,

Megan_L

 

0 Kudos
Reply
pmchoc
  • 23
  • 1
  • 1
On our wavelength
398 Views
Message 7 of 14
Flag for a moderator

Re: Unstable broadband since upgrade

Hi

 

Thanks for looking at this. 

 

I see that there have been some errors logged since my change as below:

Time Priority Description

08/10/2020 09:04:57noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2020 07:24:8criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/10/2020 23:40:16noticeDHCP Renew - lease parameters tftp file-Vcb573b2ee9a9587e.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/10/2020 23:40:16ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/10/2020 21:34:27ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/10/2020 19:53:1noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/10/2020 06:54:7ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/10/2020 10:02:30noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/10/2020 03:24:26criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 17:26:17noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

However I have had/seen no issue with speed or service, so not sure if anything needs to be done.

Below is the graph for the broadband quality monitor I setup

My BQM 

 

0 Kudos
Reply
pmchoc
  • 23
  • 1
  • 1
On our wavelength
410 Views
Message 8 of 14
Flag for a moderator

Re: Unstable broadband since upgrade

Hi

There have been some errors since my change as below:

08/10/2020 09:04:57noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2020 07:24:8criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/10/2020 23:40:16noticeDHCP Renew - lease parameters tftp file-Vcb573b2ee9a9587e.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/10/2020 23:40:16ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/10/2020 21:34:27ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/10/2020 19:53:1noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/10/2020 06:54:7ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/10/2020 10:02:30noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/10/2020 03:24:26criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2020 17:26:17noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

But ive not seen any speed issues so not sure if anything needs to be done.

Thanks

 

My BQM 

0 Kudos
Reply
Megan_L
  • 2.64K
  • 160
  • 275
Forum Team
Forum Team
406 Views
Message 9 of 14
Flag for a moderator

Re: Unstable broadband since upgrade

Ah okay, thats good then. I'm a little hesitant to do anything just yet seen as things are going nice and smoothly for you. Don't want to change something and have it go worse again lol but if you can just monitor your connection and let us know if anything changes, we will look into it further for you. Does that sound okay? 

Thanks,

Megan_L

0 Kudos
Reply
pmchoc
  • 23
  • 1
  • 1
On our wavelength
400 Views
Message 10 of 14
Flag for a moderator

Re: Unstable broadband since upgrade

Yes that seems like the best way to proceed

Thanks

Pete

0 Kudos
Reply