cancel
Showing results for 
Search instead for 
Did you mean: 

Unacceptable packet loss and stream frame drops

JowoHD
Joining in

hi,

up until a few weeks ago my internet was perfectly serviceable, and allowed me to stream on youtube regularly with no frame drops and packet loss. however, recently something has happened and despite it being a couple weeks now since this started happening I'm still getting ridiculous frame drops when trying to stream through obs. furthermore, I'm also getting an average packet loss through discord of about 5% when i cant recall ever seeing a packet loss from discord since i first started using the software a few years ago. my download and upload speeds are about what i have come to expect, and even the ping isn't too poor. i just dont understand what's suddenly started causing this, as i've tried restarting my hub many times and trying all the diagnostic stuff to no avail. please let me know what else might be needed to try and sort this out so i can get back to streaming

Cheers

(images that may be helpful - i can provide whatever is necessary)

JowoHD_3-1669057861689.png

JowoHD_0-1669057796277.png

JowoHD_0-1669058242366.png

 

5 REPLIES 5

MichaelLucas
On our wavelength

Sorry for adding a negative post, but

I have a similar issue with Virgin. I stream to Twitch and have had issues since May with data packet loss in upload speed. They have admitted the issue is on their side, yet they keep pushing the "estimated fix date". It is now 6 months later and they still say "next week". I have a thread here in the forum if you want to see what kind of help to expect.

thinksingle
Dialled in
I am having a similar issue too and I would suggest you set up a BQM on thinkbroadband to monitor the quality of your connection. It will show you the packet loss and latency.





Live BQM

hey.

i did include an image of that but it seems to like deleting the image

will try and link it here

https://www.thinkbroadband.com/broadband/monitoring/quality/share/e21364c6d333db300459291101d6e41b9e...

hey michaellucas,

it's annoying you've been having that problem too. hopefully yours gets solved but if this takes more than a couple weeks for me i'll be moving providers and hope that fixes it. im not gonna waste the effort ive put in to set up the ability to stream, both with installing ethernet throughout the house and upgrading my pc, after only about a month of being able to just because of something out of my control. hopefully it doesnt come to that. but it feels like a not very funny joke

Natalie_L
Forum Team (Retired)
Forum Team (Retired)

Hi JowoHD, 

Welcome to the Community and thank you for posting. 

I am sorry to hear you are experiencing issues when uploading to YouTube, we will do all we can to help. 

I will just need to run some checks from our side so I am going to send a message to confirm a few details. 

This will be available via the purple envelope on the top right of this page. 

Speak soon, 

 

Nat