Menu
Reply
lewis-brooks
  • 244
  • 6
  • 22
Superfast
366 Views
Message 1 of 21
Flag for a moderator

Ultimate Oomph only 200mbps

Hi all,

Paying for 600mbps but since December I've not really clocked that speed on WiFi or wired .  I've also reset the SH3 today which hasn't changed the outcome . 

To me the acquired downstream Channel number seems too low for 600mbps.

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
323000000
Locked
Ranged Upstream Channel (Hz)
53700000
Locked
Provisioning State
Online

 

 
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
13230000006.840256 qam24
2203000000940256 qam9
32110000009.140256 qam10
42190000008.940256 qam11
5227000000940256 qam12
62350000008.840256 qam13
72430000008.640256 qam14
82510000008.140256 qam15
92590000008.140256 qam16
10267000000840256 qam17
11275000000840256 qam18
122830000007.940256 qam19
132910000007.840256 qam20
142990000007.540256 qam21
153070000007.140256 qam22
163150000006.840256 qam23
173310000007.140256 qam25
183390000007.540256 qam26
193470000007.640256 qam27
203550000007.440256 qam28
213630000007.140256 qam29
22371000000740256 qam30
233790000007.440256 qam31
243870000007.440256 qam32


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked40.300
2Locked40.340
3Locked40.340
4Locked40.950
5Locked40.350
6Locked40.350
7Locked40.360
8Locked40.900
9Locked40.300
10Locked40.950
11Locked40.950
12Locked40.950
13Locked40.350
14Locked40.950
15Locked40.350
16Locked40.300
17Locked40.300
18Locked40.350
19Locked40.350
20Locked40.950
21Locked40.350
22Locked40.900
23Locked40.350
24Locked40.300

Just another VM user trying to help out so my answers may be wrong.
If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply
lewis-brooks
  • 244
  • 6
  • 22
Superfast
362 Views
Message 2 of 21
Flag for a moderator

Re: Ultimate Oomph only 200mbps

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
15370000038512064 qam2
26030000038512064 qam1
34620000037.8512064 qam3
43940000038512064 qam4


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

 
General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt078+voc-b.cm


Primary Downstream Service Flow
SFID1225864
Max Traffic Rate690000278
Max Traffic Burst42600
Min Traffic Rate0


Primary Upstream Service Flow
SFID1225863
Max Traffic Rate44000278
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort

Just another VM user trying to help out so my answers may be wrong.
If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply
carl_pearce
  • 4.73K
  • 402
  • 706
Superstar
361 Views
Message 3 of 21
Flag for a moderator

Re: Ultimate Oomph only 200mbps

Copy the data from your 'Configuration' tab.

That shows the provisioned speed (Up and down).

EDIT: ah, you have!

Your config tab is correct.

Create a BQM and post the live link.

 

0 Kudos
Reply
lewis-brooks
  • 244
  • 6
  • 22
Superfast
359 Views
Message 4 of 21
Flag for a moderator

Re: Ultimate Oomph only 200mbps

 
Network LogTime Priority Description
15/01/2021 22:06:41noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 21:58:59noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 21:58:30noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:44criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 21:50:17noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 01:29:6criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/01/2021 08:31:58ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/01/2021 00:28:42noticeSW download Successful - Via NMS
11/01/2021 00:25:44noticeSW Download INIT - Via NMS
08/01/2021 16:28:40ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/01/2021 05:28:34criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/01/2021 04:28:39ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/01/2021 03:47:27criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/2021 16:28:38ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/12/2020 11:42:22criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/12/2020 04:28:37ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/12/2020 09:27:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/12/2020 16:28:36ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/12/2020 11:33:5criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

Just another VM user trying to help out so my answers may be wrong.
If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply
lewis-brooks
  • 244
  • 6
  • 22
Superfast
357 Views
Message 5 of 21
Flag for a moderator

Re: Ultimate Oomph only 200mbps

I know these speedtest are on WiFi but it's a WiFi 6 router however I will do a wired CAT6 test upload tomorrow but it'll be the same result. 

Screenshot_20210115-223910_WiFiman.jpg


Just another VM user trying to help out so my answers may be wrong.
If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply
lewis-brooks
  • 244
  • 6
  • 22
Superfast
332 Views
Message 6 of 21
Flag for a moderator

Re: Ultimate Oomph only 200mbps

BQM Link, not sure why I'm getting dropped packets as I've enabled WAN ICMP pings

https://www.thinkbroadband.com/broadband/monitoring/quality/share/5112d1accae2ea0a37bd5645664c4060ebfb5537

 


Just another VM user trying to help out so my answers may be wrong.
If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply
carl_pearce
  • 4.73K
  • 402
  • 706
Superstar
329 Views
Message 7 of 21
Flag for a moderator

Re: Ultimate Oomph only 200mbps


@lewis-brooks wrote:

BQM Link, not sure why I'm getting dropped packets as I've enabled WAN ICMP pings

https://www.thinkbroadband.com/broadband/monitoring/quality/share/5112d1accae2ea0a37bd5645664c4060ebfb5537

 


We'll need to leave it running for a bit, however that looks like genuine packet loss, and a lot of it (See the green patch at the bottom)!

carl_pearce_0-1610751460000.png

 

0 Kudos
Reply
lewis-brooks
  • 244
  • 6
  • 22
Superfast
325 Views
Message 8 of 21
Flag for a moderator

Re: Ultimate Oomph only 200mbps

Hey Carl, 

 

I did see that, so what could it mean? 

 

Dropped packets & the lower acquired downstream Channel? 


Just another VM user trying to help out so my answers may be wrong.
If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
245 Views
Message 9 of 21
Flag for a moderator

Re: Ultimate Oomph only 200mbps

The green band at the bottom confirms that your Hub is responding to the Ping.

There is a connection problem somewhere.

Try a reboot to see if the Hub can renegotiate a better connection using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

While the Hub is powered off go around all the accessible co-ax connectors inside and outside to ensure that they are finger tight by slackening off and then retightening.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your connection again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
lewis-brooks
  • 244
  • 6
  • 22
Superfast
239 Views
Message 10 of 21
Flag for a moderator

Re: Ultimate Oomph only 200mbps

Hi, 

 

Thanks for the info but I've tried reboots and a reset 


Just another VM user trying to help out so my answers may be wrong.
If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply