Menu
Reply
DerekW21
  • 17
  • 0
  • 0
Joining in
648 Views
Message 1 of 31
Flag for a moderator

Ultimate Oomph 600 Slow speeds

At the beginning of June I upgraded my package from the 200Mbs to the Ultimate Oomph 600Mbs. When my package was first upgraded I was getting the expected speed. Last week my speeds dropped to around 150Mbs give or take 20Meg. I contacted customer service and the guy I talked to told me that there was a problem there end but would fix it and to give 24hrs to settle down. 48hrs passed and there was no improvement so I contacted VM again, this time the operator told me every thing was ok but to reset my router to defaults then he carried out some tests his end and after half an hour or so told me it was third party equipment that I had connected that was causing the problem. When I checked my speed after he had done whatever he had done I found it now to be only 10-15 meg. When I told him this he insisted it was the third party equipment and there was nothing he could do to fix it. After the call I disconnected all the third party devices and turned off everything that was connected by wifi. I then checked my speed again and found that it was still 10-15Mbs on wifi and 75 on a wired ethernet connection. I have been monitoring since and at one point my speed dropped to 0.43Mbs. These things don't really mean a lot to me but the network log doesn't to good. Any help and advice would be very much appreciated. 

Thanks in advance to any one that can help

  Network Log

Time Priority Description

28/07/2021 18:11:43Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/07/2021 19:15:50noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/07/2021 19:06:19Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/07/2021 07:43:20criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/07/2021 03:17:28ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/07/2021 03:48:48Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/07/2021 03:48:48criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/07/2021 03:48:47Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/07/2021 03:47:45Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/07/2021 03:47:42Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/07/2021 03:47:42criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/07/2021 03:47:41Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/07/2021 03:47:41criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/07/2021 03:47:41Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/07/2021 19:14:54noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/07/2021 13:58:32criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2021 21:56:28ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/07/2021 17:02:54criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/07/2021 17:20:13noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/07/2021 09:56:27ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
jbrennand
  • 25.16K
  • 2.61K
  • 4.59K
Very Insightful Person
Very Insightful Person
619 Views
Message 2 of 31
Flag for a moderator

Re: Ultimate Oomph 600 Slow speeds

What 3d party equipment do you have connected - is it your own router ? If so which one is it?

Copy/paste as “Formatted Text” (not images) 3 FULL sets of data onto here – 2 pages from the Downstream, 2 from the Upstream, & the Network Logs page. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again.

Also, in the meantime... If you haven’t already, set up a free and secure “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph” (as per instructions on the TB website) when it starts to develop.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
DerekW21
  • 17
  • 0
  • 0
Joining in
611 Views
Message 3 of 31
Flag for a moderator

Re: Ultimate Oomph 600 Slow speeds

Hi John,

thanks for the quick reply.

I am using the Virgin Hub 3

3rd party equipment is a Samsung TV, Sonos sound system, Philips Hue lights, Lutron Light controls and a Nest cctv camera and Amazon Alexa. 

mac book lap top, when being used, Family iPhones. 1PC and1 i mac wired connections i mac which is rarely used.

All of these have caused no issues in the past 2 years that I have been a VM customer it was only the past couple of weeks that things have slowed right down. 

I'm not sure if this will have any bearing on things but it all started when I got my TV360 upgrade.

Is this the info you require, the network logs were included in my original post 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11390000005.340256 qam1
21470000005.640256 qam2
31550000005.540256 qam3
41630000005.640256 qam4
51710000005.640256 qam5
61790000005.640256 qam6
71870000005.840256 qam7
81950000005.840256 qam8
92030000005.640256 qam9
102110000005.540256 qam10
112190000005.340256 qam11
12227000000540256 qam12
13235000000540256 qam13
14243000000540256 qam14
15251000000540256 qam15
16259000000540256 qam16
17267000000540256 qam17
182750000005.140256 qam18
19283000000540256 qam19
202910000005.340256 qam20
212990000005.440256 qam21
223070000005.640256 qam22
233150000005.640256 qam23
243230000005.640256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.9185636502
2Locked40.9163436638
3Locked40.9221537545
4Locked40.39388492
5Locked40.3141836759
6Locked40.3178636314
7Locked40.3155336388
8Locked40.9139738433
9Locked40.3132814615
10Locked40.3151137063
11Locked40.9211637036
12Locked40.3128539014
13Locked40.3207436777
14Locked40.3171115560
15Locked40.9175415026
16Locked40.9229436544
17Locked40.3260437364
18Locked40.9459333110
19Locked40.9586333497
20Locked40.3949129613
21Locked40.31111727164
22Locked40.91402424383
23Locked40.91534914378
24Locked40.91763111518

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030000047512064 qam1
23940000047.3512064 qam4
34620000047.3512064 qam3
45370000047512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0010
3ATDMA0010
4ATDMA0000
0 Kudos
Reply
jbrennand
  • 25.16K
  • 2.61K
  • 4.59K
Very Insightful Person
Very Insightful Person
585 Views
Message 4 of 31
Flag for a moderator

Re: Ultimate Oomph 600 Slow speeds

Post up the link to the BQM.

The RS errors might indicate an issue - can you start from a blank sheet by doing this....
_____________________________________________________________________

Switch the Hub off and unplug it for a few minutes and then start up. When done, check back in the settings and ensure that the RS error counts have all reset to 0. Then check every hour or two to see if they start reappearing - they shouldn't. If they do (particularly the postRS ones) you have a problem (noise) that only a Tech visit will sort.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
DerekW21
  • 17
  • 0
  • 0
Joining in
564 Views
Message 5 of 31
Flag for a moderator

Re: Ultimate Oomph 600 Slow speeds

Thanks John, I will give this a try and get back to you. I was thinking along the noise route myself so changed all the cables I could to see if there was a faulty one or dodgy connection somewhere but that had no effect. 

If I need to get a tech visit it could be fun as each time I have phoned VM they tell me it's my equipment and and when I asked for someone to call to investigate they tell me they can't. 

Thanks for your help I will keep you updated 

0 Kudos
Reply
DerekW21
  • 17
  • 0
  • 0
Joining in
556 Views
Message 6 of 31
Flag for a moderator

Re: Ultimate Oomph 600 Slow speeds

Don't mean to sound daft but what is the BQM?

0 Kudos
Reply
Andrew-G
  • 7.5K
  • 1.28K
  • 3.34K
Very Insightful Person
Very Insightful Person
543 Views
Message 7 of 31
Flag for a moderator
Helpful Answer

Re: Ultimate Oomph 600 Slow speeds

Broadband Quality Monitor: Setup a BQM over at https://www.thinkbroadband.com/broadband/monitoring/quality that'll show what's going on with your VM connection.  Post a LINK to a LIVE, SHARED graph here and we'll see what's happening.  Usually needs to run for 24 hours before we can draw reasonable conclusions, but the live graph will continuously update so you can post the link immediately.

Looks like a clear VM problem, judging by the downstream post-RS errors shown in the data you posted.  That's uncorrectable errors between your hub and VM's network gear, and each time that happens the data has to be re-requested which causes slow speeds and latency problems, for applications that run in real time (like gaming, video calling) re-requested data often arrives too late to be useable, and the application or game glitches in various unhelpful ways.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
DerekW21
  • 17
  • 0
  • 0
Joining in
537 Views
Message 8 of 31
Flag for a moderator

Re: Ultimate Oomph 600 Slow speeds

Ah right thanks Andrew, I have already got this running as of last night, I will keep an eye on things.

I will contact VM again and see what they say but as I said earlier they have not been to helpful up to now.

Thanks for your help

0 Kudos
Reply
Andrew-G
  • 7.5K
  • 1.28K
  • 3.34K
Very Insightful Person
Very Insightful Person
528 Views
Message 9 of 31
Flag for a moderator

Re: Ultimate Oomph 600 Slow speeds

Phoning problems in is a very mixed bag, and personally I wouldn't bother.  A brush off is likely again due to VM's poor quality offshore support.  The staff on this forum are UK based, bright, helpful, and can be reasoned with, let's see what the BQM shows.  I suspect from the errors that a technician visit will be needed, and the forum staff can arrange that if needed.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
DerekW21
  • 17
  • 0
  • 0
Joining in
514 Views
Message 10 of 31
Flag for a moderator

Re: Ultimate Oomph 600 Slow speeds

I have to agree with you there Andrew-G I have had a an extremely bad experience with VMs customer service over the past 7 or 8 weeks to the point of threatening to cancel my contract. 

I thought I had almost got everything sorted last week when they updated my TV package to the TV360, it is probably coincidental but this is around the same time I started having the speed problems I'm having now. Contacting customer service I have been getting different and sometimes contradicting advice from the operators I have spoken to.

Like you suggest I will let the BQM run and see what conclusions you guys come to.

Thanks again for your help its very much appreciated

0 Kudos
Reply