Menu
Reply
beaker656
  • 65
  • 3
  • 16
Dialled in
356 Views
Message 1 of 5
Flag for a moderator

Throttling BL5 on ultimate oomph

On Ultimate Oomph, up until mid April saw DL 530Mbps / UL 36Mbps. This was rock solid, with a slight dip during peak hours.

Now no matter what time of day I run tests I get DL 151Mbps / UL 36Mbps.

SuperHub 3 cabled directly into PC running Windows 10 64bit.

Have reset hub, disconnected everything, ensured nothing else connected and re-run tests, same values using Ookla both App and Web based testing (using VM server as destination)

Run the diag tests, says all good. 

It can't be just me??

Tags (1)
0 Kudos
Reply
Scott_B
  • 300
  • 126
  • 106
Forum Team
Forum Team
341 Views
Message 2 of 5
Flag for a moderator

Re: Throttling BL5 on ultimate oomph

Hi.
Send me a pm with postcode, account number and area code if you know this and I will look into it for you.
To PM me, just hover over my profile picture and click Send Message when the option comes up. Please don't post any of the info I've asked for in this thread as it's public

Thanks Scott

If my answer was helpful to you please mark you post as helpful answer and consider leaving kudos.

Want to do right by your nearest and dearest and both earn a £50 credit off your bill? It's simple, Just text ‘RAF 92082 to 80011 with your postcode, account number, friend's name and phone number, so we can call them now.

Here to help! I'm a technician helping out whilst working from home. Find out more


jb66
  • 12.14K
  • 899
  • 1.75K
Very Insightful Person
Very Insightful Person
341 Views
Message 3 of 5
Flag for a moderator

Re: Throttling BL5 on ultimate oomph

Can you rule out your pc being at fault? By using something else? 

beaker656
  • 65
  • 3
  • 16
Dialled in
335 Views
Message 4 of 5
Flag for a moderator

Re: Throttling BL5 on ultimate oomph

Ran tests on 2 wired xbox's, same results, there or there about

0 Kudos
Reply
beaker656
  • 65
  • 3
  • 16
Dialled in
196 Views
Message 5 of 5
Flag for a moderator

Re: Throttling BL5 on ultimate oomph

Apologies for late reply.

Turns out it was my NIC at fault, or rather my teenage son playing with the configuration and creating an artificial throughput limit.

All sorted now and thanks for your responses. He's now got his own "limited" profile ha ha

0 Kudos
Reply