Menu
Reply
randomgeeza
  • 51
  • 0
  • 1
Tuning in
589 Views
Message 1 of 25
Flag for a moderator

Thoughts on this? Very Slow Speeds on Gig1.

Have been quite happy so far with Gig1, but have noticed some (a lot) of slow down recently.

Did a SamKnows Speed Test this evening and was disappointed with the result. I also did a speediest  using the router's own settings. It also showed a low result.

Can anyone offer any thoughts or advice on how to improve, fix this?

I have the Hub4 in modem mode, hooked up to a NetGear Orbi RBR50.

Thanks in advance.

Untitled.jpgUntitled 2.jpgUntitled 3.jpg

 

 

 

0 Kudos
Reply
-tony-
  • 18.99K
  • 1.44K
  • 3.65K
Alessandro Volta
559 Views
Message 2 of 25
Flag for a moderator

Re: Thoughts on this? Very Slow Speeds on Gig1.

are the tests wired or wifi always test wired - assuming you are take your router out of the circuit and test one pc wired direct to the hub - if thats still slow try a reboot of the hub and repeat - again if thats still slow then do a full reset of the hub - that will put it back into router mode so you will have to put it back into modem mode to test and add your own router back

if non of that helps

log into hub3/4 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labelled - upstream - downstream

if its an earlier hub button is top right

____________________

Tony.
Sacked VIP
0 Kudos
Reply
randomgeeza
  • 51
  • 0
  • 1
Tuning in
528 Views
Message 3 of 25
Flag for a moderator

Re: Thoughts on this? Very Slow Speeds on Gig1.

Cheers for the advice Tony.

Will give them a try and see what I can find out.

0 Kudos
Reply
randomgeeza
  • 51
  • 0
  • 1
Tuning in
520 Views
Message 4 of 25
Flag for a moderator

Re: Thoughts on this? Very Slow Speeds on Gig1.

Hi, the initial tests were with wired yes.

Have tried your suggestions and at best I am getting anything between 490 and 850. The variation is quite something. This is direct from the Hub4 and then through the modemed Orbi router. Incidentally, that has a built in speed checker. It tests the wired speed into it, before dishing out to any of the devices. That corroborated a similar variation, with results showing at 940 thru 560.

0 Kudos
Reply
randomgeeza
  • 51
  • 0
  • 1
Tuning in
519 Views
Message 5 of 25
Flag for a moderator

Re: Thoughts on this? Very Slow Speeds on Gig1.

Here's the downstream. It means nothing to me?

3.0 Downstream channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
25 331000000 2.400002 38.983261 QAM256 25
8 195000000 1.000000 38.605377 QAM256 8
9 203000000 0.900002 38.605377 QAM256 9
10 211000000 1.000000 38.983261 QAM256 10
11 219000000 0.700001 38.605377 QAM256 11
12 227000000 0.500000 38.605377 QAM256 12
13 235000000 0.700001 38.983261 QAM256 13
14 243000000 0.799999 38.983261 QAM256 14
15 251000000 0.900002 38.983261 QAM256 15
16 259000000 1.099998 38.983261 QAM256 16
17 267000000 1.000000 38.983261 QAM256 17
18 275000000 1.099998 38.983261 QAM256 18
19 283000000 1.200001 38.983261 QAM256 19
20 291000000 0.500000 38.605377 QAM256 20
21 299000000 -0.099998 38.605377 QAM256 21
22 307000000 0.799999 38.605377 QAM256 22
23 315000000 2.000000 38.983261 QAM256 23
24 323000000 2.500000 38.983261 QAM256 24
26 339000000 2.900002 38.983261 QAM256 26
27 347000000 2.700001 38.983261 QAM256 27
28 355000000 2.200001 38.605377 QAM256 28
29 363000000 2.200001 38.605377 QAM256 29
30 371000000 2.599998 38.983261 QAM256 30
31 379000000 2.200001 38.983261 QAM256 31
32 387000000 1.700001 38.983261 QAM256 32
33 395000000 2.299999 38.605377 QAM256 33
34 403000000 2.500000 38.983261 QAM256 34
35 411000000 2.000000 38.605377 QAM256 35
36 419000000 2.299999 38.983261 QAM256 36
37 523000000 4.000000 40.946209 QAM256 37
38 531000000 4.000000 40.366287 QAM256 38



3.0 Downstream channels

Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors
25 Locked 38.983261 0 0
8 Locked 38.605377 0 0
9 Locked 38.605377 0 0
10 Locked 38.983261 12 0
11 Locked 38.605377 0 0
12 Locked 38.605377 0 0
13 Locked 38.983261 0 0
14 Locked 38.983261 0 0
15 Locked 38.983261 0 0
16 Locked 38.983261 0 0
17 Locked 38.983261 0 0
18 Locked 38.983261 0 0
19 Locked 38.983261 0 0
20 Locked 38.605377 0 0
21 Locked 38.605377 0 0
22 Locked 38.605377 0 0
23 Locked 38.983261 0 0
24 Locked 38.983261 0 0
26 Locked 38.983261 0 0
27 Locked 38.983261 0 0
28 Locked 38.605377 0 0
29 Locked 38.605377 0 0
30 Locked 38.983261 0 0
31 Locked 38.983261 0 0
32 Locked 38.983261 0 0
33 Locked 38.605377 0 0
34 Locked 38.983261 0 0
35 Locked 38.605377 0 0
36 Locked 38.983261 0 0
37 Locked 40.946209 0 0
38 Locked 40.366287 0 0



3.1 Downstream channels

Channel Channel Width (MHz) FFT Type Number of Active Subcarriers Modulation (Active Profile) First Active Subcarrier (Hz)
39 96 4K 1880 QAM4096 424


3.1 Downstream channels

Channel ID Lock Status RxMER Data (dB) PLC Power (dBmV) Correcteds (Active Profile) Uncorrectables (Active Profile)
39 Locked 41 1.7 3875396479 0
0 Kudos
Reply
randomgeeza
  • 51
  • 0
  • 1
Tuning in
518 Views
Message 6 of 25
Flag for a moderator

Re: Thoughts on this? Very Slow Speeds on Gig1.

Upstream:

3.0 Upstream channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 39400000 44.020599 5120 KSym/sec 64QAM 6
2 46200000 44.520599 5120 KSym/sec 64QAM 5
3 25800000 42.770599 5120 KSym/sec 64QAM 8
4 32600000 43.520599 5120 KSym/sec 64QAM 7


3.0 Upstream channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 US_TYPE_STDMA 0 0 2 0
2 US_TYPE_STDMA 0 0 2 0
3 US_TYPE_STDMA 0 0 1 0
4 US_TYPE_STDMA 0 0 1 0
0 Kudos
Reply
Steven_L
  • 10.28K
  • 624
  • 1.07K
Forum Team
Forum Team
452 Views
Message 7 of 25
Flag for a moderator

Re: Thoughts on this? Very Slow Speeds on Gig1.

Hey @randomgeeza,

 

Welcome back to the community and thanks for taking the time to post your issue.

 

I have looked into your account and cannot see any issues that would be causing this at the moment, how has your connection been running since you last posted?

 

Regards,

Steven_L

0 Kudos
Reply
randomgeeza
  • 51
  • 0
  • 1
Tuning in
450 Views
Message 8 of 25
Flag for a moderator

Re: Thoughts on this? Very Slow Speeds on Gig1.

Hi Steven_L,

It has been really up and down. Whilst I understand contention and bandwidth to a degree. I am surprised at the massive variations and inconsistency.

I take it that the above logs show nothing out of whack?

Thanks.

0 Kudos
Reply
Adduxi
  • 6.11K
  • 513
  • 1.58K
Very Insightful Person
Very Insightful Person
445 Views
Message 9 of 25
Flag for a moderator

Re: Thoughts on this? Very Slow Speeds on Gig1.

The stats are looking fine at the moment.  Have you setup a BQM to check the circuit?   www.thinkbroadband.com/ping

This will record your incoming circuit and will help diagnose any problems.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
randomgeeza
  • 51
  • 0
  • 1
Tuning in
442 Views
Message 10 of 25
Flag for a moderator

Re: Thoughts on this? Very Slow Speeds on Gig1.

Hi, I've just created one now. I'll post the results in due course.

0 Kudos
Reply