Menu
Reply
bubbles0310
  • 7
  • 0
  • 0
Tuning in
455 Views
Message 1 of 12
Flag for a moderator

Terrible upload speeds

I have consistently been getting poor downloads speeds, nowhere near to my 150Mbps, and even worse upload speeds. I am unable to even host an MS Teams audio call as participants hear only every other word or so. I have reset the router and done all the other suggested things but this is causing me real pain as I am unable to work effectively at home. This has gotten worse over the past week or so, coincidentally when the kids are now all being schooled online, so feel this is a utilisation problem. I have tried to contact customer services via phone and chat to find out but no response at all from either. I have a Hub 3.0 installed last summer so fairly new. Can anyone please help me?? Many thanks Cathy
Tags (2)
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
429 Views
Message 2 of 12
Flag for a moderator

Re: Terrible upload speeds

Please do this before the Hub Data

If possible can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Please post a 'Live Link' to your BQM on here straight away.

Instructions for posting BQM Live Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
428 Views
Message 3 of 12
Flag for a moderator

Re: Terrible upload speeds

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then Advanced Settings > Tools > Network Status.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again.

Use one post for each tab if you wish.

Please do not use screen shots.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
bubbles0310
  • 7
  • 0
  • 0
Tuning in
416 Views
Message 4 of 12
Flag for a moderator

Re: Terrible upload speeds

My BDM 

0 Kudos
Reply
bubbles0310
  • 7
  • 0
  • 0
Tuning in
408 Views
Message 5 of 12
Flag for a moderator

Re: Terrible upload speeds

DOWNSTREAM

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14027500006.840256 qam30
22027500006.840256 qam9
32107500006.640256 qam10
42187500006.540256 qam11
52267500006.440256 qam12
62347500006.340256 qam13
72427500006.340256 qam14
82507500006.140256 qam15
9258750000640256 qam16
10266750000640256 qam17
11274750000640256 qam18
12282750000640256 qam19
13290750000640256 qam20
142987500006.140256 qam21
15306750000640256 qam22
163147500006.340256 qam23
173227500006.340256 qam24
183307500006.440256 qam25
19370750000740256 qam26
20378750000740256 qam27
213867500006.940256 qam28
223947500006.940256 qam29
234107500006.840256 qam31
244187500006.540256 qam32


Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.9270
2Locked40.3290
3Locked40.3270
4Locked40.9230
5Locked40.3360
6Locked40.3480
7Locked40.3250
8Locked40.9300
9Locked40.3450
10Locked40.3410
11Locked40.3280
12Locked40.3150
13Locked40.3330
14Locked40.3530
15Locked40.9530
16Locked40.9520
17Locked40.9290
18Locked40.9670
19Locked40.3260
20Locked40.3240
21Locked40.3210
22Locked40.3420
23Locked40.3380
24Locked40.946

0



0 Kudos
Reply
bubbles0310
  • 7
  • 0
  • 0
Tuning in
407 Views
Message 6 of 12
Flag for a moderator

Re: Terrible upload speeds

UPSTREAM

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620000035.8512064 qam3
23940000035.3512064 qam4
32580000034.8512064 qam6
43260000535512064 qam5



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0010
3ATDMA0000
4ATDMA0010

 

CONFIGURATION

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt057+voc-b.cm


Primary Downstream Service Flow

SFID592786
Max Traffic Rate117000047
Max Traffic Burst42600
Min Traffic Rate0


Primary Upstream Service Flow

SFID592785
Max Traffic Rate10500047
Max Traffic Burst16320
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort

 

NETWORK LOGS

Time Priority Description

14/01/2021 12:24:7Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/01/2021 05:14:27ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/01/2021 00:28:22criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/01/2021 13:04:39noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/01/2021 13:04:8Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/01/2021 13:03:17noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/01/2021 13:02:50Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/01/2021 12:57:47noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/01/2021 12:57:13Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/01/2021 19:42:12criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/01/2021 21:21:26ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/01/2021 12:52:45criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/01/2021 11:32:55Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/01/2021 11:32:12Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/01/2021 11:32:8criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/01/2021 11:32:8Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/01/2021 11:32:8criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/01/2021 11:32:5Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/01/2021 11:32:5criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/01/2021 11:32:4Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
401 Views
Message 7 of 12
Flag for a moderator

Re: Terrible upload speeds

Up to now your >> BQM << is absolutely awesome and is definitely the best I have ever seen for a VM connection.

You haven't set it up using a mobile phone and mobile data by mistake have you ? 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
bubbles0310
  • 7
  • 0
  • 0
Tuning in
396 Views
Message 8 of 12
Flag for a moderator

Re: Terrible upload speeds

No I didn't. It is connected to the VM router via a Solwise booster and cable to my laptop.

 

Here is my speedtest results. The service is being very flaky and intermittent. 

Down HTTPx6Down HTTPx1UpstreamISP
0.19 Mbps4.88 Mbps0.06 MbpsVirgin Media
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
386 Views
Message 9 of 12
Flag for a moderator

Re: Terrible upload speeds

Can you repost your BQM link again please, it has stopped working.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
384 Views
Message 10 of 12
Flag for a moderator

Re: Terrible upload speeds


@bubbles0310 wrote:

No I didn't. It is connected to the VM router via a Solwise booster and cable to my laptop.

 

Here is my speedtest results. The service is being very flaky and intermittent. 

Down HTTPx6Down HTTPx1UpstreamISP
0.19 Mbps4.88 Mbps0.06 MbpsVirgin Media

Are those speed tests through the Solwise booster ?

Which model Solwise is it ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply