Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
603 Views
Message 1 of 11
Flag for a moderator

Terrible upload speed since 01/01/2020, been told two different reasons.

Hi everyone,

Since 01/01/2020 I have noticed a drop in my upload speed. I livestream to Twitch a hobby and this is currently not possible. I pay for M350 Fibre Broadband.

These are my current speeds (sorry, it wouldn't accept the screenprint):

Ping - 10, Download - 39.7mbps, Upload - 16.68mbps

Normally, my upload is steady in the mid 30s which allows my to stream with a 6k bitrate, but with the above I can't manage 1.5k bitrate. I use an ethernet cable via my TP-Link in order to get online on my desktop PC but the upload on Wifi devices is also low.

I have been told conflicting information from Virgin over the past few days. I was told the issue was because of a fault in my area. On the 03/01/2020 I rang Virgin back and they are now telling me it's an issue with my Hub 3.0, and that they will be sending an engineer out on the 6th.

I find it strange that the hub would have issues the exact same time my area was having problems and I'm not sure what the engineer is expecting to find.

Currently I'm sitting tight unable to stream or upload. In the meantime I thought it might be worth posting here to see if anyone had any insights, according to the diagnostic tool there is no longer an issue in my area, so it very well could be the Hub 3.0.

I will happily post my Downstream, Upstream and Network Log but it would not let me in this opening message, it may have to be done as a reply.

I appreciate any insight offered.

0 Kudos
Reply
Highlighted
  • 4.86K
  • 895
  • 1.29K
Very Insightful Person
Very Insightful Person
599 Views
Message 2 of 11
Flag for a moderator

Re: Terrible upload speed since 01/01/2020, been told two different reasons.

Hello

Yes please can you post your upstream, downstream and your logs and we can have a look too see if this is related to power issues.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
593 Views
Message 3 of 11
Flag for a moderator

Re: Terrible upload speed since 01/01/2020, been told two different reasons.

Apologies for this format but the message literally would not post any other way

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 170750000 7.5 38 256 qam 5
2 178750000 7.5 38 256 qam 6
3 186750000 7.4 38 256 qam 7
4 194750000 7.3 38 256 qam 8
5 202750000 7.3 38 256 qam 9
6 210750000 7.3 38 256 qam 10
7 218750000 7 38 256 qam 11
8 226750000 6.6 37 256 qam 12
9 234750000 6.4 37 256 qam 13
10 242750000 5.5 37 256 qam 14
11 250750000 4 37 256 qam 15
12 258750000 4.9 37 256 qam 16
13 266750000 6 37 256 qam 17
14 274750000 6.4 38 256 qam 18
15 282750000 6.5 38 256 qam 19
16 290750000 6.6 38 256 qam 20
17 298750000 6.9 38 256 qam 21
18 306750000 6.8 38 256 qam 22
19 314750000 6.8 38 256 qam 23
20 322750000 7 38 256 qam 24
21 402750000 5.4 37 256 qam 25
22 410750000 5.4 37 256 qam 26
23 418750000 5.3 38 256 qam 27
24 426750000 5.5 37 256 qam 28


Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 38.6 11 0
2 Locked 38.6 12 0
3 Locked 38.6 12 0
4 Locked 38.6 33 194
5 Locked 38.6 30 0
6 Locked 38.6 27 0
7 Locked 38.6 33 0
8 Locked 37.6 19 0
9 Locked 37.6 15 0
10 Locked 37.3 23 0
11 Locked 37.6 30 0
12 Locked 37.3 22 0
13 Locked 37.3 7 0
14 Locked 38.6 9 0
15 Locked 38.6 10 0
16 Locked 38.6 8 0
17 Locked 38.6 25 0
18 Locked 38.9 30 0
19 Locked 38.6 20 0
20 Locked 38.6 8 0
21 Locked 37.6 10 0
22 Locked 37.6 12 0
23 Locked 38.6 17 0
24 Locked 37.6 18 0

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 32599936 4.05 5120 64 qam 3
2 46200000 4.05 5120 64 qam 1
3 25799949 4.05 5120 64 qam 4
4 39400000 4.075 5120 64 qam 2


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0

Network Log
Time Priority Description
14/12/2019 20:39:49 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/12/2019 00:54:15 Error DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/12/2019 05:42:37 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/12/2019 11:33:5 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/12/2019 12:29:34 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/12/2019 22:49:18 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2019 07:47:44 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2019 08:41:0 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2019 10:05:35 Error DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2019 18:26:52 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/12/2019 15:01:33 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/12/2019 18:22:50 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/12/2019 04:47:22 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/12/2019 18:33:14 Error DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/12/2019 20:56:33 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/12/2019 07:29:13 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/12/2019 06:39:6 Error DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/12/2019 10:37:46 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/01/2020 19:32:3 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:39 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
592 Views
Message 4 of 11
Flag for a moderator

Re: Terrible upload speed since 01/01/2020, been told two different reasons.

Thanks Mike, have added now, apologies for the terrible formatting I was having real trouble getting the message to post.
0 Kudos
Reply
Highlighted
  • 4.86K
  • 895
  • 1.29K
Very Insightful Person
Very Insightful Person
581 Views
Message 5 of 11
Flag for a moderator

Re: Terrible upload speed since 01/01/2020, been told two different reasons.

Hello

Many thanks for your stats even in this form I can read them, looking at your upstream and downstream they are all within the specs. There are some post RS errors on your downstream.

In your logs there are a number of T3 errors, this can indicative of noise on the line, can you go around and make sure that all coaxial connections are finger tight on all VM equipment.

If after checking the cables the issue still isn't resolved then an engineer is going to be needed.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 5
  • 0
  • 0
Joining in
568 Views
Message 6 of 11
Flag for a moderator

Re: Terrible upload speed since 01/01/2020, been told two different reasons.

Thanks so much for getting back to me Mike.

I went round and made sure all cables were as tight as can be, ran some speedtests but unfortunately there was no joy.

I got an engineer scheduled for Monday so hopefully it can be resolved then.

Thanks for your help!
0 Kudos
Reply
Highlighted
  • 4.86K
  • 895
  • 1.29K
Very Insightful Person
Very Insightful Person
528 Views
Message 7 of 11
Flag for a moderator

Re: Terrible upload speed since 01/01/2020, been told two different reasons.

Hello

Do post back once the engineer has been to let us know how it went.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 2.27K
  • 91
  • 136
Forum Team
Forum Team
468 Views
Message 8 of 11
Flag for a moderator

Re: Terrible upload speed since 01/01/2020, been told two different reasons.

Hi BathtubSir, 

 

When the engineer has arrived please let us know how the visit went? Kind regards Chris 

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
447 Views
Message 9 of 11
Flag for a moderator

Re: Terrible upload speed since 01/01/2020, been told two different reasons.

Hi, the engineer came this morning and advised it was a hardware issue with loose components inside the hub and perhaps a faulty ethernet cable to boot.

He kindly replaced the hub and the cable, I'm at work so having been able to test the speeds personally yet but got the family to do a few checks and it looks much improved, thanks for all the help guys.

0 Kudos
Reply
Highlighted
  • 4.86K
  • 895
  • 1.29K
Very Insightful Person
Very Insightful Person
441 Views
Message 10 of 11
Flag for a moderator

Re: Terrible upload speed since 01/01/2020, been told two different reasons.

Hello

Many thanks for letting us know that your issue has been resolved, if my help has been useful please do mark the relevant post as useful, and give kudos.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply