Menu
Reply
RonD1
  • 15
  • 0
  • 0
Tuning in
296 Views
Message 1 of 7
Flag for a moderator

TV Makes repeated noises when we first switch it on

We have been with VM for a couple of months now.  After an engineer visit a week ago (hub was rebooting frequently; he increased input signal and all is well now), the TV started making beeping sounds every time we turn it on (see link to video of the sound; sounds like "plililip, plililip, plililip" https://youtu.be/Li3YnPUSzBk .  Any ideas why, and how to stop it please?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
289 Views
Message 2 of 7
Flag for a moderator

Re: TV Makes repeated noises when we first switch it on

You video isn't available.

How is the TV connected to the Hub, Wi-Fi or ethernet cable ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
RonD1
  • 15
  • 0
  • 0
Tuning in
285 Views
Message 3 of 7
Flag for a moderator

Re: TV Makes repeated noises when we first switch it on

Hi Mike

 

Thanks for your prompt reply and sorry about the video, which was not uploaded properly for some reason.  The TV is connected to the hub via ethernet cable and is less than one metre away.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
281 Views
Message 4 of 7
Flag for a moderator

Re: TV Makes repeated noises when we first switch it on

Have you got a different ethernet cable to use ?

It sounds like interference of some sort.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
RonD1
  • 15
  • 0
  • 0
Tuning in
276 Views
Message 5 of 7
Flag for a moderator

Re: TV Makes repeated noises when we first switch it on

I think I have now uploaded a proper video this time (the last effort was a converted audio file).  It is not noise and stops after about 10 seconds, and is always the same, so I think it is coming from the hub, some sort of system generated sound.  Our phone is also flashing that it has voicemail messages, whereas we have deleted them all; may be linked?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
274 Views
Message 6 of 7
Flag for a moderator

Re: TV Makes repeated noises when we first switch it on

The TV screen is showing Virgin Media, I take it that the TV is connected to a Virgin TV Box ?

Can you connect the TV Box (if you are using one) to the Hub using Wi-Fi ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
RonD1
  • 15
  • 0
  • 0
Tuning in
270 Views
Message 7 of 7
Flag for a moderator

Re: TV Makes repeated noises when we first switch it on

Yes, the TV is connected to a Virgin TV 360 box, which is connected to the hub via ethernet cable.  Everything works fine, except those sounds when we FIRST switch the TV on.  It's not the end of the world and I am too busy right now to connect the TV box to the hub via wifi.  It was not making that sound before and we have not changed the connection mode (ethernet) or anything else.

0 Kudos
Reply