Menu
Reply
282WPR
  • 12
  • 0
  • 0
Tuning in
322 Views
Message 1 of 4
Flag for a moderator

T3 errors / terrible speeds

For the last couple of days, the speeds have been terrible. Nothing on my end fixes it (router mode / modem mode / etc.)

Can an engineer please take a look at it?

 

Thanks

 

 

Time Priority Description

05/10/2021 23:19:11Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 23:19:10criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 23:14:57Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 23:14:21criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 23:11:45Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 23:11:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 23:11:7Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 23:10:30noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 23:07:59Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 23:06:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 23:03:21Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 23:03:4criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 22:59:23Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 22:58:40criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 22:55:3Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 22:54:14criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 22:52:33Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 22:50:51noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 22:49:0criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 22:45:15Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
282WPR
  • 12
  • 0
  • 0
Tuning in
304 Views
Message 2 of 4
Flag for a moderator

Re: T3 errors / terrible speeds

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
138750000
Locked
Ranged Upstream Channel (Hz)
46200000
Locked
Provisioning State
Online
 
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1138750000-231256 qam1


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked31.447524015328648698

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
14620000054.5512064 qam1


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA00530

 

 

General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt057+voc-b.cm


Primary Downstream Service Flow
SFID129060
Max Traffic Rate117000047
Max Traffic Burst42600
Min Traffic Rate0


Primary Upstream Service Flow
SFID129059
Max Traffic Rate10500047
Max Traffic Burst16320
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort
0 Kudos
Reply
Andrew-G
  • 10.08K
  • 1.62K
  • 4.54K
Alessandro Volta
288 Views
Message 3 of 4
Flag for a moderator

Re: T3 errors / terrible speeds

I've marked that for staff to take a look and advise, but you've barely got a connection at all - SNR is out of accepted limits both upstream and downstream, and taking what's posted at face value the hub can't negotiate anything other than a single up and down channel, when it needs 28 working channels.

I take it you've done all the restarts, resets, and checked coax connectors and any securing nuts are finger tight.

0 Kudos
Reply
Zoie_P
  • 4.67K
  • 196
  • 360
Forum Team
Forum Team
273 Views
Message 4 of 4
Flag for a moderator

Re: T3 errors / terrible speeds

Hi 282WPR, 

Thank you for your post.

I am sorry to hear you are having issues, as per @Andrew-G's flag and checking your account there are issues in your upstream and downstream that will require a tech.

I will pop you over a PM and we can get this organised for you.

Zoie