Menu
Reply
It006a
  • 6
  • 0
  • 0
Joining in
486 Views
Message 1 of 9
Flag for a moderator

Superhub3 slow speeds - lots of post errors

I’m on the 500 mb service, fast and Speedtest using wired connection barely reach 200mb. Rebooted hub, pre and post errors are high already.

0 Kudos
Reply
Andrew-G
  • 6.12K
  • 1.08K
  • 2.58K
Very Insightful Person
Very Insightful Person
476 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: Superhub3 slow speeds - lots of post errors

Connect to the hub by clicking on this link http://192.168.0.1/  That should pull up the log in page for the hub.  But don't log in, just click on the link "Check router status"  That'll bring up a window with five tabs.  Open the Downstream tab.  Select all the text (Ctrl-A if using a keyboard), copy it (Ctrl-C), then paste it (Ctrl-V) into a reply here as text, not screenshots.  Post that, do the same for the Upstream and Network log.  You'll get an error message when you post the Network log, just click on "post" a second time.

Then we can check for any obvious problems with power, noise or error counts.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
It006a
  • 6
  • 0
  • 0
Joining in
457 Views
Message 3 of 9
Flag for a moderator

Re: Superhub3 slow speeds - lots of post errors

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1203000000-5.437256 qam9
2139000000-4.737256 qam1
3147000000-4.938256 qam2
4155000000-537256 qam3
5163000000-537256 qam4
6171000000-537256 qam5
7179000000-5.237256 qam6
8187000000-5.237256 qam7
9195000000-5.237256 qam8
0 Kudos
Reply
It006a
  • 6
  • 0
  • 0
Joining in
455 Views
Message 4 of 9
Flag for a moderator

Re: Superhub3 slow speeds - lots of post errors

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
13260000051512064 qam10
24620000051512064 qam8
35370000051512064 qam7
43940000051512064 qam9


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
It006a
  • 6
  • 0
  • 0
Joining in
454 Views
Message 5 of 9
Flag for a moderator

Re: Superhub3 slow speeds - lots of post errors

Network LogTime Priority Description
17/04/2021 10:11:52Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2021 09:27:11Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2021 09:26:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2021 09:24:9Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2021 09:23:7Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2021 09:23:3Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2021 09:22:51Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2021 09:16:44Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2021 09:15:44Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:39criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2021 08:40:32Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 21:44:23Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 21:44:18criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 21:44:18Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 21:44:18criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 21:44:18Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 21:43:45Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 21:43:41criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 21:43:40Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 21:40:26criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
It006a
  • 6
  • 0
  • 0
Joining in
449 Views
Message 6 of 9
Flag for a moderator

Re: Superhub3 slow speeds - lots of post errors

channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.642643299
2Locked37.6113744669
3Locked38.6139535278
4Locked37.3143846510
5Locked37.6121107450
6Locked37.683175492
7Locked37.669744249
8Locked37.644104050
9Locked37.642263630
10Locked37.642732543
11Locked37.347082884
12Locked37.647472376
13Locked37.342881870
14Locked37.642791814
15Locked37.644141318
16Locked37.644121471
17Locked37.643711269
18Locked38.645031255
19Locked38.644121216
20Locked37.34485752
21Locked37.64388959
22Locked37.64378762
23Locked37.64394742
24Locked37.64330752
0 Kudos
Reply
Andrew-G
  • 6.12K
  • 1.08K
  • 2.58K
Very Insightful Person
Very Insightful Person
432 Views
Message 7 of 9
Flag for a moderator
Helpful Answer

Re: Superhub3 slow speeds - lots of post errors

Downstream power's too low, upstream's too high and that's causing errors that are both showing up in the post-RS counts and in the network log.  I'll flag this for the forum to advise, chances are they'll need to arrange a technician visit for you. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Ashleigh_C
  • 613
  • 23
  • 54
Forum Team
Forum Team
333 Views
Message 8 of 9
Flag for a moderator

Re: Superhub3 slow speeds - lots of post errors

Hi @It006a

 

Thank you so much for your post and I am so sorry to see you are having these issues with your connection! 

 

I have booked an engineer appointment for you as I can see some issues with your equipment that will need the engineer to identify and fix. You can view this appointment by logging into your My Virgin Media App or by logging in online here. You can also reschedule should this appointment not suit you. 

 

Please pop back to let us know how things are looking after the appointment! Thank you. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
It006a
  • 6
  • 0
  • 0
Joining in
172 Views
Message 9 of 9
Flag for a moderator

Re: Superhub3 slow speeds - lots of post errors

 Very helpful engineer sorted all the issues. Identified a attenuator was fitted, and causing all the errors. Errors have gone, and speed is back.

 

 

0 Kudos
Reply