Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
376 Views
Message 1 of 5
Flag for a moderator

Super hub 3.0 worse speeds

I was getting between 185 and 200 mbps when using a 2.0 hub, we have just upgraded to the 3.0 hub and the download mbps has gone down to between 38 and 45 mbps over numerous speed tests using the same device.  Albeit upload speed has increased by about 6 mbps, I cannot see why my download has dropped by around 150 mbps...

Any help would be great..

logs as follows:

 

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1267000000-440256 qam17
2139000000-1.540256 qam1
3147000000-1.240256 qam2
4155000000-1.240256 qam3
5163000000-1.940256 qam4
6171000000-240256 qam5
7179000000-1.540256 qam6
8187000000-240256 qam7
9195000000-240256 qam8
10203000000-2.240256 qam9
11211000000-1.940256 qam10
12219000000-1.738256 qam11
13227000000-240256 qam12
14235000000-2.240256 qam13
15243000000-2.540256 qam14
16251000000-2.540256 qam15
17259000000-3.540256 qam16
18275000000-2.740256 qam18
19283000000-240256 qam19
20291000000-240256 qam20
21299000000-240256 qam21
22307000000-140256 qam22
23315000000-0.943256 qam23
24323000000-1.540256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.3742337832
2Locked40.92197823603
3Locked40.31198462691
4Locked40.9142400527650642
5Locked40.31725600615049967
6Locked40.3584452339931603
7Locked40.92743478880903888
8Locked40.33472478151401641
9Locked40.34608181746
10Locked40.9165447799
11Locked40.31636601135
12Locked38.61281671322
13Locked40.34127721115
14Locked40.33869311077
15Locked40.9403095852
16Locked40.9162782525
17Locked40.9386028736
18Locked40.9186812919283
19Locked40.91714630289942
20Locked40.91822082233002
21Locked40.3281705610435
22Locked40.9153472818
23Locked43.312620196
24Locked40.319406295

 

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1602999915.4512064 qam1
2536999835.4512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000

 

Network Log

 

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
374 Views
Message 2 of 5
Flag for a moderator

Re: Super hub 3.0 worse speeds

Network Log

Time Priority Description

31/01/2020 22:26:57Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 22:26:57noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 22:12:58Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 22:12:34criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 21:35:6Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 21:35:6Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 17:27:28Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 17:24:2criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 15:12:30Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 15:11:8Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 14:19:18Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 14:19:18Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 14:19:18Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 14:19:18Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 07:34:40Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 07:34:38criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/01/2020 23:10:51Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/01/2020 23:10:51Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/01/2020 22:17:47Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/01/2020 22:17:47Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 3.5K
  • 567
  • 1.38K
Very Insightful Person
Very Insightful Person
305 Views
Message 3 of 5
Flag for a moderator

Re: Super hub 3.0 worse speeds

As a temporary fix restarting the hub might help if you haven't tried that, but the underlying problem appears to be that your upstream connection is in a pickle.

That affects the synchronisation between your hub and VM's kit in the street cabinet, and as a result download performance is hammered.  As there's much more spare headroom on the upstream connection, it could be that you're still seeing good upstream speeds.  The network log confirms that you're getting poor performance, as do the error counts, but the real giveaway is that your upstream connection has only two channels (should be four) and the power levels are far too high (shouldn't be above 5.0 dBmV as reported).

Wait for the forum staff to pick this up, if there;s an area fault causing this they'll tell you the reference and fix date, if not you'll need a technician to visit and fix the problems, they can arrange that.  You can phone this in as a fault, but given the very poor performance of VM's outsourced and offshore call centre I'd recommend against that - it'll take up your time, they'll eventually restart the hub, that usually cures the problem for a short while, they'll declare the problem fixed, but it will recur.  Far better to wait for the helpful UK based forum staff to advise.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 1.18K
  • 74
  • 143
Forum Team
Forum Team
299 Views
Message 4 of 5
Flag for a moderator

Re: Super hub 3.0 worse speeds

Hi Philikins,

Thanks for using the forums to get this issue looked into, also thanks Andruser for your help 🙂

I've tried to look for your service using the information on your profile but I need a bit more data in order to locate it. I'll send you a PM now so I can start my health check on your service, we'll come back onto public once we've done this.

Speak soon

Megan_L

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
262 Views
Message 5 of 5
Flag for a moderator

Re: Super hub 3.0 worse speeds

Andruser -  thanks for the information, there was a little gobbledygook that I didn’t understand but I got that there is an issue from your reply.  I tried the restart and no good but have replied to the admin/ forum member and hopefully will get sorted, thank you..

0 Kudos
Reply