Menu
Reply
smithgor
  • 9
  • 0
  • 0
Tuning in
202 Views
Message 1 of 2
Flag for a moderator

Sudden Speed Drop after Work Done HD3

Yesterday I noticed problems with broadband whilst I was installing a Ubiquiti Dream machine (UDM) and reconfiguring my Hub3 to Modem mode. When contacting phoning VM there was a recorded message saying work was going in in my specific postcode HD33XU until 3 pm and there would be broadband issues.

Shortly afterwards I was able to complete the configuration, the UDM saw internet speed of 110Mbps download and over 10Mbps upload. Broadband has seemed to be continuous since then.

A check on my Internet Check Speed this morning shows that after broadband was restored the speed dropped significantly to around 80Mbps.

This is the second time there has been a step change from 100 to 80Mbps, the last was Sept 2020, as I recall.

smithgor_0-1607076937976.png

It is as though whenever work is done it is pot luck whether you get a slow reconnection or a full-speed one!

Thanks

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
200 Views
Message 2 of 2
Flag for a moderator

Re: Sudden Speed Drop after Work Done HD3

Try a reboot to see if the Hub can renegotiate a better connection using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your connection again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply