Menu
Reply
ziggystarburns
  • 1
  • 0
  • 0
Just joined
218 Views
Message 1 of 3
Flag for a moderator

Strong WiFi signal but slow speeds

My Hub 3 is in the lounge and I am getting ~100MB/s when connected by ethernet and a little less on Wifi in the room, but my devices in another room are only ~15MB/s when connected via WiFi.  I have used the Connect App to scan for blackspots but the signal strength is 'Great'.  The devices are only ~10m meters from the Hub (and through one wall).

Is there a reason why my WiFi speeds drop off significantly when in this room?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
216 Views
Message 2 of 3
Flag for a moderator

Re: Strong WiFi signal but slow speeds

Wi-Fi speeds can vary from room to room, it is normal while using a VM Hub.

If you want a stronger / faster Wi-Fi speeds you need to put the VM Hub into Modem Mode and purchasing some third party more powerful Wireless Broadcasting equipment.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Robert_P
  • 2.94K
  • 149
  • 267
Forum Team
Forum Team
53 Views
Message 3 of 3
Flag for a moderator

Re: Strong WiFi signal but slow speeds

Hello ziggystarburns

 

Thank you for taking the time to post in regards to your broadband services and problems over your wireless connection, we're happy to help and welcome to the forums.

 

As MikeRobbo has advised, wireless networks can effected by a whole range of different factors from number of devices, type of device to distance from the hub and the build of the property. 

 

We have these tips available to help with broadband issues:

Thanks 

 

Rob

0 Kudos
Reply