Menu
Reply
ASW2037
  • 3
  • 0
  • 0
Joining in
380 Views
Message 1 of 6
Flag for a moderator

Stopping and starting in i player

While watching programmes on I-player it stops and starts every few minutes as it appears to wait for more to load.

0 Kudos
Reply
legacy1
  • 16.31K
  • 712
  • 1.6K
Alessandro Volta
357 Views
Message 2 of 6
Flag for a moderator

Re: Stopping and starting in i player

Is it by wireless?

---------------------------------------------------------------
0 Kudos
Reply
ASW2037
  • 3
  • 0
  • 0
Joining in
347 Views
Message 3 of 6
Flag for a moderator

Re: Stopping and starting in i player

It’s direct cable to the TiVo Box.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
314 Views
Message 4 of 6
Flag for a moderator

Re: Stopping and starting in i player

Which one of these three set ups are you using ?

V6-connection

 

tivo-v6

 

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
ASW2037
  • 3
  • 0
  • 0
Joining in
303 Views
Message 5 of 6
Flag for a moderator

Re: Stopping and starting in i player

Hi Mike, the setup is item 3 

I picked up on a thread that clearing all suggestions might help so spent time doing that plus deleting all recorded suggestion, strangely it appears to have had some impact unless in a twist of fate there was a problem which cleared at the same time.

I am still open to suggestions to fix this as stopping the TiVo box doing something it’s designed is not the right way

cheers Bob 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
294 Views
Message 6 of 6
Flag for a moderator
Helpful Answer

Re: Stopping and starting in i player

It is a few years since I used a Tivo and when it did have problems i just did a full clear & reset on it.

Everything was lost but it only too a few minutes to set up the favourites list and all other functions are readily available through other apps.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.