Menu
Reply
Blondie1707
  • 3
  • 0
  • 0
Joining in
373 Views
Message 1 of 2
Flag for a moderator

Speeds slower than ever now!

I will start with I have restarted the rooter so many times now, yes i have put a pin the hole to reboot the router, yes I have waited at least 10 mins for it to work, yes the devices that are wired are using the ethernet cables supplied by virgin. Last month I was sent a booster to help, its worked for 3 weeks and now today and yesterday is the worst performance yet!

I have a 9 year old daughter who is having to shield during this pandemic, this is hard enough for her not being able to go out or see people, she relies on video calling and gaming to help her through and keep her spirits up, she has not been able to do this for days and its heartbreaking that I can't fix it. Phoned the helpline several times to which i'm told my call cannot be taken as too busy just now and to call later or go to the website, this included me trying to phone to cancel my contract as I can't take much more of the poor customer service!

I have been on the website for 2 days spoke to so many advisors who all tell me to do to the same things and then say they will need to transfer me to the technical team and to stay connected. Nobody ever comes back on the chat to help, i'm losing the plot and don't know what else to do.

 

SO these are the speeds we are getting using the speedtest site i was directed, these are the lowest and highest results over the past 2 days.  Download speeds  between 0.18 & 1.75 Mbps,  Upload speeds between 0.28 & 0.46 Mbps

Please please please if anybody help i would really appreciate it and it would put a smile on a very unhappy 9 year old girls face.

I should also mention I messaged the neighbours around and nobody else is experiencing issues. I 

 

0 Kudos
Reply
jbrennand
  • 22.56K
  • 2.41K
  • 4.04K
Very Insightful Person
Very Insightful Person
368 Views
Message 2 of 2
Flag for a moderator

Re: Speeds slower than ever now!

Some simple stuff to try and diagnose whats going on...

First are all of the issues just on wifi connection or are they all - or some - evident on ethernet connections too?

Is it just speed issues or are you getting total disconnections too?

What Hub model do you have on what package?

Then do a quick check that all of your white coax connections are in nice and "finger" tight at the Hub and wall box and at any splitters/attenuators/etc with no “unterminated loose ends – disconnect them and reconnect them to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box.

Then although you have tried, do a Hub “pinhole reset” again - with the Hub "switched on" throughout, press pin in firmly with a thin object (not a ballpoint pen nib!) and hold it there for a full 60 seconds – release the pin then leave it 10’ to stabilise.

If that’s all good.... Post up your Hub/network connection details and someone will check to see if there is a problem there. In your browser’s URL box type in http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up [there should be no need to login if you have done so before] click on the “router status” icon at top right (SH2’s) or text at bottom-middle of first page up (Hub3) and then copy/paste 3 FULL sets of data onto here – from the Downstream, Upstream, & Network Logs pages. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button a second time).

Also, in the meantime. Set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture.

https://www.thinkbroadband.com/broadband/monitoring/quality


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply