Menu
Reply
jodetoja
  • 6
  • 0
  • 0
Tuning in
556 Views
Message 1 of 9
Flag for a moderator

Speeds dropping to 2mb a minute after rebooting

Hi all,

We are having serious issues with our new M200 Hub 3 package (we moved in a couple of weeks ago.). We are consistently getting speeds of under 2mb apart from when we reboot the hub when we get our 200mb for about a minute until it drops back down to 2mb. We have no idea why this is happening and have rung up virgin multiple times with nothing they say working. The readings are taken over wifi using ookla speed test as we don't have any ethernet devices. We know there are no issues in the area so this cant explain it. Potentially there is a problem with hub we were sent or with the wiring on our property? There are a few errors in the network log which I have pasted below which might be something to do with it?  Any advice would be much appreciated thank you!

 

Network Log

Time Priority Description

13/12/2020 18:59:12noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 18:42:7Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 18:20:10noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 14:47:4Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 14:16:45noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 13:45:35Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 13:45:35criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 13:45:35Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 13:43:0criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 13:43:0Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 11:02:3noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 10:46:41criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 10:46:40Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 10:46:40criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 10:22:19Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 09:35:39noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/12/2020 20:21:36Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/12/2020 19:25:50noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/12/2020 18:43:52Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:39criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
jodetoja
  • 6
  • 0
  • 0
Tuning in
555 Views
Message 2 of 9
Flag for a moderator

Re: Speeds dropping to 2mb a minute after rebooting

Here is further information:

Cable Modem StatusItemStatusCommentsAcquired Downstream Channel (Hz)

331000000
Locked

Ranged Upstream Channel (Hz)

53700000
Locked

Provisioning State

Online
 
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
13310000000.240256 qam25
22030000001.540256 qam9
32110000001.540256 qam10
42190000001.531256 qam11
52270000001.534256 qam12
62350000001.440256 qam13
7243000000140256 qam14
82510000000.940256 qam15
92590000000.940256 qam16
102670000000.940256 qam17
112750000000.540256 qam18
122830000000.540256 qam19
132910000000.240256 qam20
142990000000.540256 qam21
153070000000.540256 qam22
16315000000040256 qam23
17323000000040256 qam24
183390000000.440256 qam26
19347000000040256 qam27
20355000000-0.240256 qam28
21363000000-0.540256 qam29
22371000000-0.740256 qam30
23379000000-0.740256 qam31
24387000000-0.940256 qam32


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked40.9530
2Locked40.31160
3Locked40.3910
4Locked31.3295647532
5Locked34.392770
6Locked40.329600
7Locked40.31580
8Locked40.310501
9Locked40.318490
10Locked40.38830
11Locked40.915260
12Locked40.34720
13Locked40.32190
14Locked40.35140
15Locked40.3520
16Locked40.33960
17Locked40.95160
18Locked40.31010
19Locked40.91250
20Locked40.328081
21Locked40.31290
22Locked40.311133
23Locked40.311318
24Locked40.3134448

 

 

0 Kudos
Reply
jodetoja
  • 6
  • 0
  • 0
Tuning in
553 Views
Message 3 of 9
Flag for a moderator

Re: Speeds dropping to 2mb a minute after rebooting

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
15370000043.8512064 qam2
24620000043.3512064 qam3
36030000044.3512064 qam1
43940000042.5512064 qam4


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
jodetoja
  • 6
  • 0
  • 0
Tuning in
551 Views
Message 4 of 9
Flag for a moderator

Re: Speeds dropping to 2mb a minute after rebooting

You can see the suddent change in speed here:

IMG_1586.PNG

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
517 Views
Message 5 of 9
Flag for a moderator

Re: Speeds dropping to 2mb a minute after rebooting

If possible can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Please post a 'Live Link' to your BQM on here.

Instructions for posting BQM Live Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
jodetoja
  • 6
  • 0
  • 0
Tuning in
494 Views
Message 6 of 9
Flag for a moderator

Re: Speeds dropping to 2mb a minute after rebooting

Hi Mike,

i already began setting up a BQM which can be found here:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/206498bcd5560647b723b9e8b360685aaa0db1c3

Thanks 

0 Kudos
Reply
DJ_Shadow1966
  • 7.1K
  • 1.36K
  • 2.01K
Very Insightful Person
Very Insightful Person
491 Views
Message 7 of 9
Flag for a moderator

Re: Speeds dropping to 2mb a minute after rebooting

Hello

On your downstream one of the power levels are below the recommend of greater that 34 one of the channels is showing 31. You may need an engineer to sort that one out, unless there is a localized issue.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Beth_G
  • 3.42K
  • 211
  • 343
Forum Team
Forum Team
453 Views
Message 8 of 9
Flag for a moderator

Re: Speeds dropping to 2mb a minute after rebooting

Hi jodetoja,

 

Welcome to the Community Forums, thanks for posting. 

 

I'm really sorry to hear of the issues you've been experiencing with your broadband connection since moving home, I can certainly appreciate your frustrations with looking at the details you've provided.  

  

I was able to locate your account and there are no known issues in your area currently, so I have arranged an engineer visit for you so the issues can be resolved. Please find your appointment slot via your online selfcare account here:virg.in/myVM under 'my orders and appointments' .

 

Let us know if you need anything else from here and we'll be happy to assist further.

 

Beth

 

0 Kudos
Reply
jodetoja
  • 6
  • 0
  • 0
Tuning in
445 Views
Message 9 of 9
Flag for a moderator

Re: Speeds dropping to 2mb a minute after rebooting

Thank you for organising Beth, I will be in touch again if the issue isn’t resolved by the engineer but we hope it will be

 

0 Kudos
Reply