Menu
Reply
BColligan01
  • 1
  • 0
  • 0
Joining in
316 Views
Message 1 of 3
Flag for a moderator

Speeds are lower than advertised

Hiya,

Not sure the technicality but just had a router installed into my address on a M500 package and did a speedtest and I am getting around 280mbps on average (whilst sat in the room with the router) when I thought the average speeds are around about 500mbps.

 

Is there any settings or anything I need to change to get this advertised speed?

0 Kudos
Reply
sophist
  • 2.7K
  • 433
  • 717
Trouble shooter
296 Views
Message 2 of 3
Flag for a moderator

Re: Speeds are lower than advertised

The advertised/guaranteed speeds are only applicable when using a device connected via ethernet - wireless speeds aren't guaranteed (too many variables).  Do you have a PC you can speed test from using an ethernet cable?

0 Kudos
Reply
Beth_G
  • 4.8K
  • 276
  • 511
Forum Team
Forum Team
241 Views
Message 3 of 3
Flag for a moderator

Re: Speeds are lower than advertised

Hi BColligan01,

 

Welcome to the Community Forums! Thank you for your first post.

 

I'm sorry to hear you've not been receiving your expected speeds since your services were installed. I believe that I have been able to find your account and can see that there are some signal level issues affecting your connection which will be the culprit. This will require an engineer's visit to resolve.

 

I'm going to pop you over a PM now so I can take some more details and get this arranged for you 🙂

 

Please find my message over at the purple envelope.

 

Beth

 

Beth
0 Kudos
Reply