Menu
Reply
vm10
  • 25
  • 0
  • 0
Joining in
309 Views
Message 1 of 2
Flag for a moderator

Speed

So here we have it, I pay for 350mbs but over last 2 days was getting less than 45mbs, so turned off at source - no effect as still same. Then decided to do the reset on the rear using a pin and holding for 60secs, then re-linked essentials back up... re-ran the speed using Speedtest.net, and still 45mbs. So this morning I called virginmedia and they said because of lockdown and people are working from home this slowed down my speed, ok so because of this it was cut by 200mbs, I seriously find that hard to take in. So the csa then says I’ll refresh and send a signal to the router, in 30 minutes please turn off and power back on after 3 minutes, this should bring the speed back. So at 1030 I did this, resubmitted the speed check and there was the speed again, however I find this to be unacceptable if this is what virginmedia do, it proves to me they cannot handle such speeds. 


opinions??

0 Kudos
Reply
DJ_Shadow1966
  • 6.84K
  • 1.31K
  • 1.88K
Very Insightful Person
Very Insightful Person
304 Views
Message 2 of 2
Flag for a moderator

Re: Speed

Hello

How are you doing a speedtest, VM always recommend to do speedtests wired directly to the hub with Cat 6 or above cable, as wireless can be prone to interference from multiple sources and will also depend on the device.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply