Menu
Reply
Sjfry
  • 3
  • 0
  • 0
Tuning in
596 Views
Message 1 of 9
Flag for a moderator

Speed

Hi so I'm supposed to be getting 200mb however I'm only getting 40 to 60 mb can someone please look into this for me thanks 

0 Kudos
Reply
Scott_B
  • 300
  • 126
  • 106
Forum Team
Forum Team
586 Views
Message 2 of 9
Flag for a moderator

Re: Speed

Hi.
Send me a pm with postcode and account number and I will look into it for you.


Here to help! I'm a technician helping out whilst working from home. Find out more


Chris_M1
  • 35
  • 4
  • 5
Forum Team (Retired)
Forum Team (Retired)
585 Views
Message 3 of 9
Flag for a moderator

Re: Speed

Hi

Can you please tell what you are.testing on and is it over wifi or hardwired. 

The reason I ask is if you are testing on a laptop/desktop over wifi they will only connect to the 2.4g and will only give you about 50mbs.

Thanks

Chris


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Sjfry
  • 3
  • 0
  • 0
Tuning in
574 Views
Message 4 of 9
Flag for a moderator

Re: Speed

Both m8

0 Kudos
Reply
Sjfry
  • 3
  • 0
  • 0
Tuning in
572 Views
Message 5 of 9
Flag for a moderator

Re: Speed

Have done the usual reset etc have also pm you 

0 Kudos
Reply
Scott_B
  • 300
  • 126
  • 106
Forum Team
Forum Team
543 Views
Message 6 of 9
Flag for a moderator
Helpful Answer

Re: Speed

If you could just mark the main post as helpful answer for me that would be great as it also shows my manager i am doing something.
Thanks Scott

Here to help! I'm a technician helping out whilst working from home. Find out more


yakacm
  • 27
  • 1
  • 1
On our wavelength
504 Views
Message 7 of 9
Flag for a moderator

Re: Speed

Fitted the new modem this morning, still exactly the same. If you are saying Virgin aren't able to fix the issue, what about a reduction on my bill, I am paying over £50 a month for my broadband, I pay about the same for my electricity, and the gas is probably about £50 a month too, pretty sure if my electricity was cutting out every 20 seconds, or I was only getting 3 volts instead of 240, they wouldn't just shrug their shoulders and say, oh nowt we can do about it gov. I was looking at other users who had similar issues, and the engineer looking at it talked about testing and they sent an engineer out to them in the end. Is there nothing that can be done at the remote end, no testing, I mean all you did the other day was tell me to reset my modem, which I had already done myself, and then send me a new modem, which I think we both knew wasn't going to do anything.

0 Kudos
Reply
robn1965
  • 2
  • 0
  • 0
Joining in
384 Views
Message 8 of 9
Flag for a moderator

Re: Speed

Seems a lot of people having the same issue. My speeds have been consistently 100/10 until recently. 

What has happened please.

0 Kudos
Reply
Buffer6
  • 11.15K
  • 93
  • 630
Hero
366 Views
Message 9 of 9
Flag for a moderator

Re: Speed


@robn1965 wrote:

Seems a lot of people having the same issue. My speeds have been consistently 100/10 until recently. 

What has happened please.


@yakacm  wrote:

Fitted the new modem this morning, still exactly the same. If you are saying Virgin aren't able to fix the issue, what about a reduction on my bill, I am paying over £50 a month for my broadband, I pay about the same for my electricity, and the gas is probably about £50 a month too, pretty sure if my electricity was cutting out every 20 seconds, or I was only getting 3 volts instead of 240, they wouldn't just shrug their shoulders and say, oh nowt we can do about it gov. I was looking at other users who had similar issues, and the engineer looking at it talked about testing and they sent an engineer out to them in the end. Is there nothing that can be done at the remote end, no testing, I mean all you did the other day was tell me to reset my modem, which I had already done myself, and then send me a new modem, which I think we both knew wasn't going to do anything.


Please start your own thread if you seek help from the Forum

 

0 Kudos
Reply