Menu
Reply
manditey
  • 17
  • 0
  • 0
Joining in
333 Views
Message 1 of 5
Flag for a moderator

Speed wont pass 60mbps

My plan is the m350 plan but i can barely get past 60mbps (this is on wireless), but get 400 on ethernet. So what is wrong with my wireless connection?

manditey_0-1610530911831.png

These are my settings!

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
325 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Speed wont pass 60mbps

The problem with Wi-Fi is that it can be brilliant at breakfast time and useless by lunchtime and you haven't changed anything, BUT, something, somewhere has changed, then you can spend hours and even days trying to find a fix for something that can be totally out of your control.

If you remove all the internal walls, water, electronic and electrical devices, metallic pipes and conduits and wrap the whole building in a thick lead shield you will have a good chance of getting decent Wi-Fi from an ISP Hub.

Just a few things that can affect Wi-Fi in the average home environment …

Blockage (visible) …

Mirrors, furniture, fish tanks, people, radiators, walls, flooring / ceilings.

Interference (invisible) …

Cordless phones, baby monitors, microwave ovens, fridges & freezers, TVs, next doors Wi-Fi and Wi-Fi equipment, DAB transmitters, the list is endless.

My VM Hub 3 Wi-Fi went into meltdown when the local authority / police CCTV camera on the lamppost adjacent to my house was used.

Many people have accepted that the VM Wi-Fi is poor and have purchased third party equipment that is much, much more powerful than the VM supplied kit and once set up have wondered why they waited for so long.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
324 Views
Message 3 of 5
Flag for a moderator

Re: Speed wont pass 60mbps

May I advise you to download and install a Wi-Fi analyser to show if there are any foreign Wi-Fi broadcasts interfering with your own Wi-Fi signals and where there are poor signal strengths..

From there you can look at refining your own Wi-Fi broadcasts.

I use this one ...

WiFi Analyzer Premium - Apps on Google Play

wifi-2

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
manditey
  • 17
  • 0
  • 0
Joining in
311 Views
Message 4 of 5
Flag for a moderator

Re: Speed wont pass 60mbps

I just recently brought a new router, set it up yesterday and the speeds were awful! The VM router was better

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
292 Views
Message 5 of 5
Flag for a moderator

Re: Speed wont pass 60mbps

OK.

There is a specific protocol for setting up new Routers, if you haven't followed it I would advise that you factory reset the VM Hub and new Router then follow the protocol.

Put the Hub into modem mode …

To enable modem mode on your Hub

  1. Make sure you are connected (wired or wirelessly) to your Hub
  2. Open your Internet browser
  3. Log in to your Hub's settings page by entering 192.168.0.1 into the address bar of your Internet browser
  4. Enter your Hub settings password. The default password is on the bottom of the Hub.  If you have changed the default password, enter that password instead
  5. Once you've logged in, click Modem Mode on the left
  6. Click the option next to Enable Modem Mode and then click Apply changes

and wait for the base light to turn magenta.

Note: Once in Modem Mode, the IP address you use to access your Hub changes from 192.168.0.1 to 192.168.100.1.

then

  1. Disconnect all ethernet cables from the Hub then power off the Hub.
  2. Then, set up your own router with the WAN port set to be in DHCP mode. Make sure it’s fully initialized (leave 5 min) and then put in the Cat 5E/6 cable to the Hub.
  3. Now power up the VM hub and you should get a connection. This order only needs to be done the first time you connect your own router to the VM hub.

*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply