Menu
Reply
kez86
  • 7
  • 0
  • 0
Tuning in
222 Views
Message 1 of 8
Flag for a moderator

Speed upgrade not taken effect

I upgraded my package on 19th Jan from the base 100 to the 200 package.

I have been checking the speed daily since requesting the upgrade and have not seen any increase.

On average, the speed test is showing around 91Mbps. I have tried at different times of the day.

My usual setup is VM router in modem mode and then into my own router. 

I have tried plugging the ethernet cable directly into my laptop and the result is the same.

I spoke to support on the phone around the middle of last week, we ended the call at the point that I was asked to reset the router as I could not at the time, I have since tried this but unfortunately I still do not see a speed increase.

The below screen shot was taken from speedtest.net with the router plugged directly into the laptop via ethernet cable.

Screenshot 2021-02-01 at 21.00.03.png

I have a Hub 3

Please see network status info below

Many Thanks,

Tags (1)
0 Kudos
Reply
kez86
  • 7
  • 0
  • 0
Tuning in
221 Views
Message 2 of 8
Flag for a moderator

Re: Speed upgrade not taken effect

Downstream

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14190000003.540256 qam32
22030000002.740256 qam9
32110000002.538256 qam10
42190000002.438256 qam11
52270000002.238256 qam12
6235000000238256 qam13
72430000001.938256 qam14
82510000002.240256 qam15
92590000002.240256 qam16
10267000000240256 qam17
112750000001.738256 qam18
122830000001.738256 qam19
13291000000240256 qam20
142990000002.538256 qam21
15307000000340256 qam22
163150000003.240256 qam23
17323000000340256 qam24
183630000003.540256 qam25
193710000003.440256 qam26
203790000003.740256 qam27
21387000000440256 qam28
22395000000440256 qam29
234030000003.540256 qam30
244110000003.540256 qam31



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.300
2Locked40.360
3Locked38.940
4Locked38.950
5Locked38.950
6Locked38.900
7Locked38.950
8Locked40.350
9Locked40.330
10Locked40.340
11Locked38.950
12Locked38.600
13Locked40.330
14Locked38.940
15Locked40.360
16Locked40.360
17Locked40.300
18Locked40.300
19Locked40.350
20Locked40.360
21Locked40.360
22Locked40.960
23Locked40.900
24Locked40.350

 

0 Kudos
Reply
kez86
  • 7
  • 0
  • 0
Tuning in
219 Views
Message 3 of 8
Flag for a moderator

Re: Speed upgrade not taken effect

Upstream

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16029998148.3512064 qam9
23939999346.3512064 qam12
34620000746.8512064 qam11
45369998348.3512064 qam10



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

Network Log

 

Network Log 

(mac addresses removed)

Time Priority Description

01/02/2021 20:49:36noticeLAN login Success;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
01/02/2021 20:47:47Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:02:34criticalNo Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
01/02/2021 02:05:12criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
01/02/2021 02:04:31Warning!Lost MDD Timeout;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
01/02/2021 02:04:26criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
01/02/2021 02:04:26Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
01/02/2021 02:04:26criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
31/01/2021 17:52:39criticalNo Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
31/01/2021 17:09:25noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt060+voc-b.cm modified;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
31/01/2021 17:09:25ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
26/01/2021 12:14:25criticalNo Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
26/01/2021 12:14:24ErrorTCS Fail on all Upstream Channels;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
26/01/2021 12:14:24criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
26/01/2021 12:13:23criticalNo Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
26/01/2021 12:13:23ErrorTCS Fail on all Upstream Channels;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
26/01/2021 12:13:23criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
26/01/2021 12:05:44Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
26/01/2021 12:04:16criticalNo Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
26/01/2021 12:04:16criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
carl_pearce
  • 4.73K
  • 402
  • 706
Superstar
214 Views
Message 4 of 8
Flag for a moderator

Re: Speed upgrade not taken effect

What 'Speed (Mbps)' does your device show as connected at under 'Connected Devices' within the HUB settings? (100 or 1000).

The above is assuming the HUB is in router mode.

Also check the 'Configuration' tab for the current previsioned speed.

0 Kudos
Reply
kez86
  • 7
  • 0
  • 0
Tuning in
200 Views
Message 5 of 8
Flag for a moderator

Re: Speed upgrade not taken effect

Thanks for the quick reply.

Its currently in modem only mode.

The below from the configuration tab, let me know if you would like me to flip it back to router mode

Thanks

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
87dsfd;kfoA,.iyewrkldJKDHSUBs



Primary Downstream Service Flow

SFID178
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID177
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort
0 Kudos
Reply
carl_pearce
  • 4.73K
  • 402
  • 706
Superstar
198 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: Speed upgrade not taken effect


@kez86 wrote:

Thanks for the quick reply.

Its currently in modem only mode.

The below from the configuration tab, let me know if you would like me to flip it back to router mode

Thanks

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
87dsfd;kfoA,.iyewrkldJKDHSUBs



Primary Downstream Service Flow

SFID178
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID177
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort

At least the config is correct!

You can try router mode and check what I mentioned above for troubleshooting purposes.

The reason for checking this is 91Mbps is pretty close to the max you get when limited to 10/100 or 100Mbps over ethernet, rather than 1Gbps.

kez86
  • 7
  • 0
  • 0
Tuning in
193 Views
Message 7 of 8
Flag for a moderator

Re: Speed upgrade not taken effect

Thanks again for the quick reply, I will try router mode in the morning, bedtime for me, zzzzz... 😴
0 Kudos
Reply
kez86
  • 7
  • 0
  • 0
Tuning in
126 Views
Message 8 of 8
Flag for a moderator

Re: Speed upgrade not taken effect

So I switched the VM hub back to router mode this morning and lo and behold that's sorted it, many thanks 🙏

Now seeing speed tests around 200Mbps (and just now got 218 🙌)

Really appreciate the help.

0 Kudos
Reply