cancel
Showing results for 
Search instead for 
Did you mean: 

Speed test in modem mode?

Ijlane
On our wavelength

Is it possible to run a hub speed test on a Hub5 when it is modem mode? 
Using the Ookla SpeedTest app shows that I have a pretty reliable ~250Mbps on WiFi & ~350 to 400Mbps on a Cat5 wired connection.  The WIFi system is a TP-Link Deco S7 3-node mesh setup. 
My Hub5 service is the 1Gbps service. The channels used show frequencies in the 1GHz region, so it looks like a 1Gbps connection has been established. Problem is the max (Cat5) & WiFi speed I see is 400Mbps. Plenty fast enough but why don’t I get anything near the 1Gbps I’m paying for? 

43 REPLIES 43

Ijlane
On our wavelength

Done this a few times at various stages, best result on (Cat8 cable) Ethernet to my 1Gbps PC via either the 2.5Gbps or any of the 1Gbps ports, was 436Mbps down & 82Mbps up. That was with a hub speed of 1.12Gbps. Prior to replacing the Hub5 recently due to yet another DHCP fault, I was getting 867Mbps down & ~100Mbps up on a 5Ghz wireless connection to my iPhone11! Direct connection via Cat8 to my PC gave roughly the same. I’m just not getting the download speeds I had before the hub5 replacement & am paying for….

Hi ljlane,

Thanks for getting back to us.

So just for clarity, when in router mode, are you able to achieve your expect speeds via wired connection when plugged into ethernet port one (the same to be used in modem mode)?

If so, that is very strange. Have you tried a factory reset and tested the speeds again?

The speeds being received at your Hub now are 1,176mbs.

Thanks

Beth

Ijlane
On our wavelength

Hi Beth,

I only get ~400Mbps via a direct Cat8 cable connection to port 1 using either my 1Gbps capable laptop or my 1Gbps capable PC LAN card or 1Gbps capable USB3 LAN interface. I've also tried several factory resets but no change, hence my confusion. Hub5 speed testing on WiFi using VM Connect confirms ~1.2Gbps connection to Internet but only ~350Mbps max WiFi (via my TP-Link Deco S7 Mesh system), but this is usually ~250Mbps. And yes, I have tried using Hub5 WiFi but it has an inherent DHCP fault when I connect all 34 clients (now on 4th Hub5 since January). I must have reliable WiFi as I am disabled and rely on a lot of automation - mainly mains switches controlled via Alexa devices.

thanks, John

Ijlane
On our wavelength

This is a summary of the speeds achieved today, carried out after (yet another) hard reset. All tests repeated 3 times & averaged:

Router mode, WiFi on: 5GHz WiFi speed ~800 down ~90 up, LAN port1 ~280 down ~90 up, LAN port4 ~300 down ~100 up

Router mode, WiFi off: LAN port1 ~325 down ~100 up, LAN port4 ~325 down ~101 up

Modem mode: LAN port1 ~290 down ~96 up, LAN port2 ~295 down ~96 up

                        LAN port3 ~280 down ~90 up,LAN port4 ~280 down ~87 up

So, why don't I get the ~1.2Gbps Hub5 connection speed on the LAN ports? With the previous Hub5, I regularly achieved ~850Mbps on Port 4. Is it down to yet another faulty Hub5?

carl_pearce
Community elder

Yes, I would guess a faulty HUB 5.

legacy1
Alessandro Volta

Is it possible at a hardware level that the NIC in hub reports 1Gb but Tx slower? Or is doing what Intel had in some NIC adaptive Inter-Frame spacing? With the gaps being so big the speed is slow

---------------------------------------------------------------

Ijlane
On our wavelength

Unlikely, I suspect a firmware problem related to load balancing between WiFi & LAN

Thanks for coming back to us Ijlane, I would be happy to take a further look into this for you but first I would need to confirm a few details via private message, please look out for my message and we can get started.
Kind Regards,
Steven_L

Ijlane
On our wavelength

Thanks Steven, I’ll look out for your message. 

Ijlane
On our wavelength

I’ve sent you my a/c info via a private message