Menu
Reply
Glasgow_Adam
  • 3
  • 0
  • 0
Joining in
373 Views
Message 1 of 6
Flag for a moderator

Speed stuck ~270Mbps

Hi all

ive been on 500Mbps with a Hub 3 and now 1Gbps with a Hub 4 and my speed has never gone past around 270Mbps with the odd exception after a reboot where it’ll go over 300. It’s impossible to get hold of the right person to help out through chat or phone - can anyone help?

 

Thanks

Adam

Tags (1)
0 Kudos
Reply
Anonymous
Not applicable
370 Views
Message 2 of 6
Flag for a moderator

Re: Speed stuck ~270Mbps

if that is wireless that is a good wireless speed
0 Kudos
Reply
Glasgow_Adam
  • 3
  • 0
  • 0
Joining in
361 Views
Message 3 of 6
Flag for a moderator

Re: Speed stuck ~270Mbps

When it was installed and every now and again after a factory reset I can get over 500Mpbs on wireless so the speed is really poor 

also that speed is to the internet from router not from phone to router 

0 Kudos
Reply
Anonymous
Not applicable
357 Views
Message 4 of 6
Flag for a moderator

Re: Speed stuck ~270Mbps

wireless can't be garanteed. test your speed with a wired connection on a device with a gigabit network card
0 Kudos
Reply
Glasgow_Adam
  • 3
  • 0
  • 0
Joining in
274 Views
Message 5 of 6
Flag for a moderator

Re: Speed stuck ~270Mbps

Plugged in directly to router and I still get the same speeds as on wireless 

0 Kudos
Reply
Anonymous
Not applicable
272 Views
Message 6 of 6
Flag for a moderator

Re: Speed stuck ~270Mbps


@Glasgow_Adam wrote:

Plugged in directly to router and I still get the same speeds as on wireless 


Could you access your router using http://192.168.0.1/ or http://192.168.100.1 for modem mode . You shouldn't need log in, select the 'Check Router Status' option and paste your 'Downstream', 'Upstream', and 'Network Log' tabs?

We can have a look for any oddities in the stats.

So we can get a better picture of your connection over time can you create a BQM (Broadband Quality Monitor) here, and post the 'live' graph in here?

0 Kudos
Reply