Menu
Reply
razmataz09
  • 1
  • 0
  • 0
Just joined
176 Views
Message 1 of 2
Flag for a moderator

Speed issues and drop-outs

Hi everyone,

 I'm new to Virgin Media and within my first month I've had many many problems and at the time of posting in having my worst day.

I've got the M200 200mbps broadband kit all brand new from Virgin, worked great for a few days before the speed began throttling.

Today I've carried out multiple speed tests through an Ookla App, which were @0.19mbps down which then disconnected totally before it could test upload. Currently running about 18mbps down, 20mbps up. [After doing a full router reset] 

Can anyone give me any help?

Is this what I should expect? 

Should I get used to it?

0 Kudos
Reply
conman33158
  • 674
  • 63
  • 86
Superfast
133 Views
Message 2 of 2
Flag for a moderator

Re: Speed issues and drop-outs

What speed do you get on https://speedtest.samknows.com/ with direct wired connection from PC/Laptop to router using a Cat 5e cable or better with a 1Gbps capable Ethernet network card?

  1. Make sure the cable is Cat 5e or better
  2. Make sure your PC/laptop has a 1Gbps or better network card
  3. Make sure Hub is in router mode
  4. Disconnect all other Ethernet cables when running the test

Also. Have you tried a factory reset? Hold in the pinhole at the rear of the router for at least 50 seconds and then release (the lights will flash while holding in the pinhole reset button after about 10-15 seconds) then allow 5 minutes for the router to reboot and re-sync the connection.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply