Menu
Reply
josecmourao
  • 2
  • 0
  • 0
Joining in
258 Views
Message 1 of 4
Flag for a moderator

Speed issue - 1gig only delivering 200 mega

Hi,

Since I change my HUB3 to HUB4 I only been receiving 200 megas, but before I was able to have 350 + megas. My contract is 1 GIG. My desktop is cable connected to the HUB4.2022-01-15 (10).png2022-01-15 (11).png2022-01-15 (12).png2022-01-15 (13).png2022-01-15 (14).png2022-01-15 (15).png2022-01-15 (16).png2022-01-15 (17).png2022-01-15 (18).png

https://samknows.com/realspeed/ 

2022-01-13 (2).png

0 Kudos
Reply
bulldog
  • 181
  • 1
  • 17
Dialled in
223 Views
Message 2 of 4
Flag for a moderator

Re: Speed issue - 1gig only delivering 200 mega

sorry am not hijacking but we are getting the same problem as you ,over the last two days speaking to virgin muppets they said by a virgin IT someone from the other side of the world said its the ethernet lead from the router to pc ,so later i went and got a new one costing me £20 only to find out the problem is still there.again spoke to virgin after going through 4 different people they saying that nothing is wrong on there side and trying to say its my pc hardware, but my pc is brand new build over £3000 worth built over two months ago and up to 4 days ago the speed was ok and in that time nothing have been changed from my side. so good luck to you if you trying to get any info from virgin

0 Kudos
Reply
josecmourao
  • 2
  • 0
  • 0
Joining in
206 Views
Message 3 of 4
Flag for a moderator

Re: Speed issue - 1gig only delivering 200 mega

But before I changed to the hub4 I had 350 plus megabytes with the hub3 same desktop and I was in the M350.

Now I'm in GIG1 and using hub4 I'm on 200 megabytes.

I think I have got a faulty hub.

But I don't know if someone can give me any advice on this. 

0 Kudos
Reply
Kain_W
  • 2.88K
  • 86
  • 193
Forum Team
Forum Team
131 Views
Message 4 of 4
Flag for a moderator

Re: Speed issue - 1gig only delivering 200 mega

Hi josecmourao,

Thanks for posting and welcome to the community.

So sorry to see you're facing broadband issues.

I can see from looking at your account that you have a technician appointment booked in, let us know how that goes and if it resolves your issue for you.

Also can I ask whether you are using a CAT6 cable to connect your device to your router? Anything lower will not be able to support the 1Gig capabilities of your speed.

Thanks,

Kain
0 Kudos
Reply