Menu
Reply
  • 81
  • 3
  • 9
Mart280
Up to speed
1,043 Views
Message 1 of 25
Flag for a moderator

Speed has dropped from 385MBPS to 9.5MBPS

Hi All,

 

Over the last 2 weeks I have noticed my broadband speed has dropped dramatically, I phoned Virgin Media tech support las week who told me to keep an eye on it and if it's still the same they will send an engineer out to sort the issue, I called today and there is not one note on my account to reflect this, so the tech advisor I spoke to has escalated i to a manager and I should get a call back within the next 48 hours, very strange just send the engineer out to fix the problem on your network please it's starting to get annoying when Netflix stops and on demand does not work due to a fault with the network, the tech advisor at Virgin then went on to ask how much ram, what my processor is my graphics card in my pc, erm yeah the broadband was working 3 weeks ago clocking on to 385.5MBPS D/L and a 21.5MBPS U/L so the specs of my pc which I have built myself have got nothing to do with it, which might I also add it hardwired into the Hub 3, I then asked him what are you going to blame next my wireless smart phone which is a Samsung S9 which is giving me a pathetic 2.5MBPS D/L and a 1.1MBPS U/L he then went quiet and said oh no sir, I then turned Wireless as was instructed to and was still getting the same readings, there are no issues with the cables and even the V6 is loosing connection which is hardwired, the advisor then went on to say, oh depending on how many devices are connected to your Hub will effect the speed, yeah not by over 300MBPS D/L it wouldn't, I have disconnected everything, reconnected everything, turned the power off and back on and yes I have even done the reset button at the back. So yes Virgin Media please send an engineer out to fix this problem!!!! Why the advisor escalated this to his manager is beyond me.........Smiley Mad

0 Kudos
Reply
  • 3.67K
  • 307
  • 1.07K
Dave_cq
Community elder
1,032 Views
Message 2 of 25
Flag for a moderator

Re: Speed has dropped from 385MBPS to 9.5MBPS

Don't expect a call from his manager.  They never call back.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
  • 81
  • 3
  • 9
Mart280
Up to speed
1,028 Views
Message 3 of 25
Flag for a moderator

Re: Speed has dropped from 385MBPS to 9.5MBPS

Hahahahaha, yeah I know I won't, so I'm just going to post my network stats which is giving me huge ammounts of data and critical errors, so I know for a fact that this is nothing to do with my equipment as I have a feeling it is something on the network causing this issue.

 

0 Kudos
Reply
  • 81
  • 3
  • 9
Mart280
Up to speed
1,026 Views
Message 4 of 25
Flag for a moderator

Re: Speed has dropped from 385MBPS to 9.5MBPS

Here is the network log:

Network Log
Time Priority Description
12/04/2019 17:38:37 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
13/04/2019 00:04:29 critical No Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
13/04/2019 01:04:18 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
13/04/2019 05:39:17 critical No Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
13/04/2019 05:52:23 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:27 Error Missing Mandatory MDD TLV on primary DS Channel;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:41 critical No Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
13/04/2019 16:01:21 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
13/04/2019 16:26:32 Error DHCP RENEW sent - No response for IPv4;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
13/04/2019 16:26:58 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
13/04/2019 16:32:9 Error DHCP RENEW sent - No response for IPv4;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
13/04/2019 16:33:9 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
13/04/2019 16:34:58 Error DHCP RENEW sent - No response for IPv4;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
13/04/2019 16:34:58 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
13/04/2019 16:36:22 Error DHCP RENEW sent - No response for IPv4;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
13/04/2019 16:36:36 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
13/04/2019 16:37:22 Error DHCP RENEW sent - No response for IPv4;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
13/04/2019 16:37:49 Error DHCP REBIND WARNING - Field invalid in response;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
13/04/2019 16:37:49 notice DHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxxl35016u+voc-b.cm modified;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
13/04/2019 16:39:13 Warning! RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
  • 81
  • 3
  • 9
Mart280
Up to speed
1,022 Views
Message 5 of 25
Flag for a moderator

Re: Speed has dropped from 385MBPS to 9.5MBPS

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
12990000003.538256 qam21
2139000000438256 qam1
31470000004.838256 qam2
41550000004.840256 qam3
51630000004.840256 qam4
61710000004.640256 qam5
71790000004.838256 qam6
81870000004.940256 qam7
91950000004.640256 qam8
102030000004.340256 qam9
112110000004.338256 qam10
122190000004.138256 qam11
13227000000438256 qam12
14235000000438256 qam13
152430000004.138256 qam14
162510000004.338256 qam15
172590000003.938256 qam16
182670000003.738256 qam17
192750000003.540256 qam18
202830000003.440256 qam19
212910000003.540256 qam20
223070000003.740256 qam22
233150000003.740256 qam23
243230000003.738256 qam24


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked38.9102165421
2Locked38.9469667654312
3Locked38.6515947282964
4Locked40.3546491466864
5Locked40.3260979838588
6Locked40.3358972621632
7Locked38.94100632330411
8Locked40.310822941499082
9Locked40.9649402214
10Locked40.3270171984
11Locked38.9258042491
12Locked38.9293261773
13Locked38.9332111254
14Locked38.9435211769
15Locked38.6574983093
16Locked38.9521973924
17Locked38.9661683979
18Locked38.9808353764
19Locked40.3685052077
20Locked40.3871031258
21Locked40.3892981301
22Locked40.3403940
23Locked40.37660
24Locked38.96820
0 Kudos
Reply
  • 81
  • 3
  • 9
Mart280
Up to speed
1,021 Views
Message 6 of 25
Flag for a moderator

Re: Speed has dropped from 385MBPS to 9.5MBPS

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394000584.575512064 qam4
2462000074.625512064 qam3
3537000464.675512064 qam2
4602999764.775512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
  • 81
  • 3
  • 9
Mart280
Up to speed
1,004 Views
Message 7 of 25
Flag for a moderator

Re: Speed has dropped from 385MBPS to 9.5MBPS

Well I have just spoken to the tech team again at Virgin Media, this is causing me nothing but stress, he just told me to put my PC in safe mode and run another speedtest as they can't find any problem on the network and they will still not send an engineer out, I don't need to put my bloody PC in to safe mode as there is no problem with my pc or any other device connected to this idiotic Hub 3, it's a problem with the network!!!!!!! I need help here please, why the hell am I paying near on £70 per month for this, at least providers like BT or Sky who use the Openreach network help out, I am having to do this using a 4g connection right now as my broadband is taking too long to load.....

0 Kudos
Reply
  • 3
  • 0
  • 1
gibb192
Tuning in
998 Views
Message 8 of 25
Flag for a moderator

Re: Speed has dropped from 385MBPS to 9.5MBPS

I am very much in the same boat......there is nothing wrong with my pc,  but they have done a check and say nothing wrong their end, with a somewhat arrogant attitude that suggests you don't know what your talking about

Condescending ......... !

  • 8.97K
  • 922
  • 1.4K
jbrennand
Alessandro Volta
993 Views
Message 9 of 25
Flag for a moderator

Re: Speed has dropped from 385MBPS to 9.5MBPS

It can be annoying I know!  When you call in they can only check the status of your connection at the Hub and whether all looks as it should. If they say its good then it is - but just at that particular point in time. They also cant test wifi connections, so if the unfortunate customer happens to say my wifi connections are poor/dropping then it triggers the response that it is due to your equipment and local environment and so its up to you to fix it - game over man!

Your best option is to post detailed information on here and respond to superusers' advice and interact with VM staff when they interject.
Just for info - I have been collecting examples over the last year or so of occasions when the speed issues HAVE been related to the customers set ups - below are those so far.

Dell equipment with speed problem

https://community.virginmedia.com/t5/Speed/Download-speeds/td-p/3894056

Browsers speed problems

https://community.virginmedia.com/t5/Speed/Slow-broadband/td-p/3960227

https://community.virginmedia.com/t5/Speed/Etherent-speed-slow/m-p/3912102#M202773

https://community.virginmedia.com/t5/Speed/Speed-Check-Only-get-maximum-80-instead-of-100/td-p/39522...

New WIFI adapter needed

https://community.virginmedia.com/t5/Networking-and-WiFi/Laptop-wont-connect-to-Wifi/td-p/3944340/pa...

LAN App problems

https://community.virginmedia.com/t5/Speed/Slow-speed/td-p/3896582
https://forum-en.msi.com/index.php?topic=292364.0

Windows re-install

https://community.virginmedia.com/t5/Networking-and-WiFi/Achieve-Full-Speed-In-Safe-Mode-Only/td-p/3...

Old Network Card driver

https://community.virginmedia.com/t5/Speed/Vivid-350-just-installed-but-relatively-low-speed-connect...

Bluetooth on the phone

https://community.virginmedia.com/t5/Speed/2-Mbps-right-now-%EF%B8%8F/td-p/3935445

Using SamKnows Box

https://community.virginmedia.com/t5/Speed/Vivid-350-speed/td-p/3941298


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 81
  • 3
  • 9
Mart280
Up to speed
990 Views
Message 10 of 25
Flag for a moderator

Re: Speed has dropped from 385MBPS to 9.5MBPS

Funny thing is, both my V6 and my PC are hardwired into the hub directly so I know for a fact that there is no problem with my PC because I built it myself and the V6 box keeps kicking me off netflix and as for the WIFI when the device a Samsung S9 is only 1 foot away from the hub is giving me 1.5MBP D/L and 1.1MBPS U/L then I know there is a problem with the Virgin Media Network not with my PC as I've already pointed out it's happening on the V6 box to, but I suppose we can't blame that can we.

 

Plus I am not new to Virgin Media as my connection has been fine up till 2 weeks ago when the hub was flashing green for over 5 hours at 1:00AM in the morning. I have also posted stats both download and upload plus a network status that has given loads of critical messages and warning messages so there is a problem Virgin Media just don't like to admit it, plus their support team that are supposed to help, their attitude is just well horrible, worst experience ever!!!!!!!!!!!!!!!

0 Kudos
Reply