Menu
Reply
BuxtonB
  • 8
  • 0
  • 0
Tuning in
633 Views
Message 1 of 14
Flag for a moderator

Speed drops to 10% minutes after reboot.

This seems to have been going on for a while but have noticed a lot more frequently. 

On 200Mbps package, speed drops to 20Mbps a few minutes after a reboot. 

All cable connections are tight, same for both wireless and wired connections.

Other Virgin customers on our road are experiencing the same issue, so not just my connection. Can't seem to contact anyone at Virgin to get the ball rolling on resolving the issue.

Thanks in advance. 

0 Kudos
Reply
carl_pearce
  • 4.74K
  • 405
  • 712
Superstar
630 Views
Message 2 of 14
Flag for a moderator

Re: Speed drops to 10% minutes after reboot.

Could you access your router using http://192.168.0.1/ . Don't log in, select the 'Check Router Status' option and paste your 'Downstream', 'Upstream', and 'Network Log' tabs?

We can see if there is anything in the router stats that point to a localised problem.

BuxtonB
  • 8
  • 0
  • 0
Tuning in
625 Views
Message 3 of 14
Flag for a moderator

Re: Speed drops to 10% minutes after reboot.

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1467000000-0.536256 qam30
2203000000636256 qam9
32110000005.836256 qam10
42190000005.336256 qam11
5227000000535256 qam12
62350000004.436256 qam13
72430000004.136256 qam14
82510000003.536256 qam15
92590000003.735256 qam16
102670000003.535256 qam17
112750000003.536256 qam18
122830000003.236256 qam19
132910000003.436256 qam20
142990000003.435256 qam21
153070000003.236256 qam22
163150000002.936256 qam23
173230000002.536256 qam24
184270000000.736256 qam25
19435000000036256 qam26
20443000000-0.436256 qam27
21451000000-0.436256 qam28
22459000000-0.536256 qam29
23475000000-0.736256 qam31
24483000000-0.736256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked36.680
2Locked36.650
3Locked36.680
4Locked36.360
5Locked35.7110
6Locked36.370
7Locked36.370
8Locked36.600
9Locked35.5120
10Locked35.780
11Locked36.360
12Locked36.670
13Locked36.370
14Locked35.5100
15Locked36.380
16Locked36.660
17Locked36.320
18Locked36.660
19Locked36.370
20Locked36.3110
21Locked36.690
22Locked36.680
23Locked36.360
24Locked36.640
0 Kudos
Reply
BuxtonB
  • 8
  • 0
  • 0
Tuning in
624 Views
Message 4 of 14
Flag for a moderator

Re: Speed drops to 10% minutes after reboot.

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1462000213.95512064 qam3
2394000123.95512064 qam4
3536999984.15512064 qam2
4602999794.2512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
BuxtonB
  • 8
  • 0
  • 0
Tuning in
622 Views
Message 5 of 14
Flag for a moderator

Re: Speed drops to 10% minutes after reboot.

TimePriorityDescription17/07/2020 22:03:28Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;17/07/2020 22:03:18Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;17/07/2020 22:03:13Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;17/07/2020 22:03:13criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;17/07/2020 22:03:12Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;17/07/2020 22:03:12criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;17/07/2020 22:03:10Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;17/07/2020 20:50:37noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;17/07/2020 20:48:5Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/07/2020 05:11:8criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/07/2020 00:30:27noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxl20016u+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/07/2020 00:30:27ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;10/07/2020 12:37:54ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;10/07/2020 04:22:30criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;10/07/2020 00:45:24ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;06/07/2020 19:08:16criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;06/07/2020 09:40:29noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxl20016u+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;06/07/2020 09:40:29ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;06/07/2020 07:59:43ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;06/07/2020 06:22:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
carl_pearce
  • 4.74K
  • 405
  • 712
Superstar
618 Views
Message 6 of 14
Flag for a moderator

Re: Speed drops to 10% minutes after reboot.

All those stats look normal, so I'm unsure what the problem could be.

There may be some additional checks a VM staff member can do.

BuxtonB
  • 8
  • 0
  • 0
Tuning in
613 Views
Message 7 of 14
Flag for a moderator

Re: Speed drops to 10% minutes after reboot.

Is there any particular way to summon one, or is it just a case of waiting for one to happen by and hope they see the thread? 

Thanks for helping btw. 

0 Kudos
Reply
carl_pearce
  • 4.74K
  • 405
  • 712
Superstar
610 Views
Message 8 of 14
Flag for a moderator

Re: Speed drops to 10% minutes after reboot.

They pick up threads based on the most recent post date/time, so try not to bump your thread where possible!

0 Kudos
Reply
newapollo
  • 4.83K
  • 787
  • 1.11K
Superstar
606 Views
Message 9 of 14
Flag for a moderator

Re: Speed drops to 10% minutes after reboot.

Hi BuxtonB


Other Virgin customers on our road are experiencing the same issue, so not just my connection. Can't seem to contact anyone at Virgin to get the ball rolling on resolving the issue.


Have you clicked on the Check service status at the top of the page to see if any local issues are listed?  You can also run a diagnostic test from there.

You could also try the  Service Status number  0800 561 0061.  This often gives details of more local issues down to postcode level.

Please continue following the advice and help from Carl, as even if it isn't a known local issue he can still help you resolve your problems.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
BuxtonB
  • 8
  • 0
  • 0
Tuning in
604 Views
Message 10 of 14
Flag for a moderator

Re: Speed drops to 10% minutes after reboot.

No problem, I'll just leave it as is, won't bump. 

Will just keep an eye out for replies!

0 Kudos
Reply