Menu
Reply
Highlighted
  • 44
  • 0
  • 0
Tuning in
674 Views
Message 1 of 24
Flag for a moderator

Speed drops and streaming stutters

Over the last couple of weeks download speeds have been variable but the last couple of days download speed has been appalling.  Upload doesn't seem to be affected.  Download should be 500+

[url=https://www.thinkbroadband.com/broadband/monitoring/quality/share/3d2495248b5769c5a76db16988935... 

Speed test..

[URL=https://www.speedtest.net/result/9151435138][IMG]https://www.speedtest.net/result/9151435138.pn... 

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11710000002.237256 qam5
21390000002.237256 qam1
31470000003.437256 qam2
41550000002.737256 qam3
51630000002.237256 qam4
61790000001.737256 qam6
71870000001.437256 qam7
81950000000.536256 qam8
9203000000036256 qam9
10211000000-0.236256 qam10
11219000000-0.537256 qam11
12227000000-136256 qam12
13235000000-1.536256 qam13
14243000000-1.936256 qam14
15251000000-1.736256 qam15
16259000000-236256 qam16
17267000000-1.736256 qam17
18275000000-1.537256 qam18
19283000000-1.237256 qam19
20291000000-1.437256 qam20
21299000000-136256 qam21
22307000000-1.237256 qam22
23315000000-1.437256 qam23
24323000000-1.237256 qam24



Downstream bonded channels

 


ChannelLocked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.610417569325
2Locked37.61000
3Locked37.6830
4Locked37.31550
5Locked37.31390
6Locked37.31410
7Locked37.6710
8Locked36.618760
9Locked36.623316
10Locked36.62430
11Locked37.32470
12Locked36.618314
13Locked36.314813
14Locked36.618115
15Locked36.39715
16Locked36.32420
17Locked36.61070
18Locked37.31040
19Locked37.6670
20Locked37.3840
21Locked36.61340
22Locked37.31390
23Locked37.31800
24Locked37.6131

0

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1462000004.775512064 qam49
2326000924.7512064 qam51



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000

 

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
Vcb573b2ee9a9587e.cm



Primary Downstream Service Flow

SFID221116
Max Traffic Rate575000000
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID221115
Max Traffic Rate38520000
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort

 

My Broadband Ping - My Virginmedia Broadband connection
0 Kudos
Reply
Highlighted
  • 174
  • 3
  • 14
Up to speed
670 Views
Message 2 of 24
Flag for a moderator

Re: Speed drops and streaming stutters

Your link got a bit mangled. It should be:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/3d2495248b5769c5a76db169889354e424...

This is your speedtest result:

https://www.speedtest.net/result/9151435138

Looking at the graph you've got very variable latency. Have you had a software update to 9.1.1811.401 by any chance? Do you know when this issue started occurring? If so, check for when the update was carried out, any correlation?

Andy

 

0 Kudos
Reply
Highlighted
  • 44
  • 0
  • 0
Tuning in
635 Views
Message 3 of 24
Flag for a moderator

Re: Speed drops and streaming stutters

Hi Andy,

Thanks for replying.

I can confirm software version is 9.1.1811.401


I can't remember  when it started exactly but at least a month as I've replaced the Ethernet cable as I noticed the clip was broken at one end and thought that was causing my drop out issues, but apparently not.

How do I find out when the hub was updated?  I know I did a full factory reset on it two weeks ago and set it up with the minimal of changes.

 

Other hard wired PC/TiVo (x2)/TV's (x2) are complain about intermittent lack of internet connection.

My Broadband Ping - My Virginmedia Broadband connection
0 Kudos
Reply
Highlighted
  • 174
  • 3
  • 14
Up to speed
600 Views
Message 4 of 24
Flag for a moderator

Re: Speed drops and streaming stutters

Check in the hub's status pages under 'Network Log'. There will be entries in there for when the software updated. Something like this:

10/02/2020 03:26:43noticeSW download Successful - Via NMS
10/02/2020 03:25:7noticeSW Download INIT - Via NMS

 

If you did a full reset though, this may have been cleared, not sure.

Andy

 

0 Kudos
Reply
Highlighted
  • 44
  • 0
  • 0
Tuning in
570 Views
Message 5 of 24
Flag for a moderator

Re: Speed drops and streaming stutters

Hi,

Nothing showing for a software update but as i said a couple of weeks ago did a reset.  This is my complete network log.

Network LogTime Priority Description
19/03/2020 13:10:23noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:56criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/03/2020 15:10:42noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/03/2020 19:25:21criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/03/2020 20:19:18noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/03/2020 20:19:7Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/03/2020 19:48:48Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/03/2020 10:00:57ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/03/2020 22:23:39ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/03/2020 15:31:47criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/03/2020 10:46:24ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2020 22:16:49criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/03/2020 21:33:16ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/03/2020 18:06:55ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 21:15:56criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 16:03:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2020 13:30:33ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2020 10:40:41ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2020 09:27:20criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/03/2020 14:51:57ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
My Broadband Ping - My Virginmedia Broadband connection
0 Kudos
Reply
Highlighted
  • 6.49K
  • 482
  • 851
Hero
568 Views
Message 6 of 24
Flag for a moderator

Re: Speed drops and streaming stutters

You can find the software version by logging into the Hub

modem-software-version

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 44
  • 0
  • 0
Tuning in
542 Views
Message 7 of 24
Flag for a moderator

Re: Speed drops and streaming stutters

Thank you MikeRobbo I have previously confirmed software version of 9.1.1811.401. We were trying to ascertain when the update took place to see if that has caused the connection issues but as I performed a reset about two weeks ago we are unable to check that. No connectivity at all since about 17:30 today (as can be seen from my BQM link above). 

I have tried support via chat for nearly two hours but didn’t get to talk to anyone so see how it is in the morning. 

 

 

My Broadband Ping - My Virginmedia Broadband connection
0 Kudos
Reply
Highlighted
  • 6.17K
  • 459
  • 1.07K
Hero
535 Views
Message 8 of 24
Flag for a moderator

Re: Speed drops and streaming stutters

On the M500 you should be getting an upload speed of 36Mbps, and your two upload channels aren't good enough for this (can lead to download problems). Can you power off your hub, check all cable connections for tightness and reboot. Post more stats after a day. If the Post RS Errors reappear and your problem remains VM can send round a tech to do a hub swap, if that doesn't work someone in Networking has to investigate.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Highlighted
  • 44
  • 0
  • 0
Tuning in
531 Views
Message 9 of 24
Flag for a moderator

Re: Speed drops and streaming stutters

Hi

Did this a couple of days ago. Left it all unplugged for about half and hour just in process of plugging back in after unplugging everything about an hour ago. 

will give an update tomorrow.

 

thank you to those who have responded so far. It’s greatly appreciated. 

 

My Broadband Ping - My Virginmedia Broadband connection
0 Kudos
Reply
Highlighted
  • 44
  • 0
  • 0
Tuning in
450 Views
Message 10 of 24
Flag for a moderator

Re: Speed drops and streaming stutters

14 hours on and no improvement. Is it possible to swap out the hub?

My Broadband Ping - My Virginmedia Broadband connection
0 Kudos
Reply