Menu
Reply
faberfaber
  • 4
  • 0
  • 0
Joining in
505 Views
Message 1 of 13
Flag for a moderator

Speed dropped since Monday

Hi there, 

I am on a 100mbit broadband package which always performed well. On Monday I started experiencing connectivity issues and up on calling virgin media I was told (robot voice) they are doing upgrading works in my area. Would be nice to know that beforehand but oh well....

It's now been 3 days my speed is rarely averaging more than 2mbits which makes it impossible to work. I managed to speak with someone at VM and they are sending me a new router. I told them that I really don't think it'll solve my issue. Anyway I found out this forum and hopefully I will get some clue about what is in front of me. Btw Upload seems fine (around 10mbits)

Here's my router status. It might not be all that is needed, if so apologies. 

Many Thanks

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12987500007.837256 qam21

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.6200

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1537000313.225512064 qam2

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000

 

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
vca69834ncxv9873254k;fg87



Primary Downstream Service Flow

SFID636
Max Traffic Rate117000047
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID635
Max Traffic Rate10500047
Max Traffic Burst16320
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
495 Views
Message 2 of 13
Flag for a moderator

Re: Speed dropped since Monday

You only have one Downstream Channel, we would expect to see 24 (Hub 3)

You only have one Upstream Channel, we would expect to see either 2 or 4.

You have quite a problem.

If it is the Hub it will be an easy fix. Don't forget to get the Hub activated when you get it plumbed in.

If it isn't the Hub it will be a Street Cabinet problem that will require an engineer to put right.

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Anonymous
Not applicable
492 Views
Message 3 of 13
Flag for a moderator

Re: Speed dropped since Monday

Do you really only have one downstream channel (you should have 24) and one upstream (you should have 4)?

0 Kudos
Reply
PlsFixMyWIFI
  • 2
  • 0
  • 0
Joining in
482 Views
Message 4 of 13
Flag for a moderator

Re: Speed dropped since Monday

OMG my issue is identical to yours!!!! 

Speed dropped on Monday to about 1mbps and they keep saying there's an issue in the area which will be fixed by 5pm, well this is going on for 3days in a row now. 

Today in the morning I've done all reboots/speed tests/ resets you name it via the online chat with an agent. Then he told me there's an issue in an area and it will be fixed shortly (clearly used it as an excuse to avoid investigating further). Asked him to confirm my router is fine (as I have the newest one with 100Mbps package) which he did. He said there are no visible issues with router. 

Received a text around 5pm that the issue in the area is fixed, and well by then my download speed has dropped to less than 1mbps. Absolutely ridiculous. I can hardly load this community page. 

Calling them first thing tomorrow morning.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
477 Views
Message 5 of 13
Flag for a moderator

Re: Speed dropped since Monday


@PlsFixMyWIFI wrote:

... snip ...


If you want assistance please start your own thread.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
PlsFixMyWIFI
  • 2
  • 0
  • 0
Joining in
462 Views
Message 6 of 13
Flag for a moderator

Re: Speed dropped since Monday

Thank you, I will if I need to.

Thought it's helpful for faberfaber to know other people are experiencing identical issue. I'll monitor this thread and see how this issue gets resolved. 

0 Kudos
Reply
faberfaber
  • 4
  • 0
  • 0
Joining in
419 Views
Message 7 of 13
Flag for a moderator

Re: Speed dropped since Monday

Thanks for the helpful answers. So a new router arrived (same hub 3.0). Now i have the same problem, but slightly worse (0.80mbit)....looks like the signal power is lower. Should I keep the old one or does it hardly make a difference ? I called again and they said they are working in the area. Well I'd like to work in the area too. 

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14027500005.437256 qam30

 

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.6110
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
415 Views
Message 8 of 13
Flag for a moderator

Re: Speed dropped since Monday

Have you called in to get the Hub activated ?

Activation number on 0800 953 9500 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
faberfaber
  • 4
  • 0
  • 0
Joining in
412 Views
Message 9 of 13
Flag for a moderator

Re: Speed dropped since Monday

I did now, it says "it looks like it's already activated"

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
392 Views
Message 10 of 13
Flag for a moderator

Re: Speed dropped since Monday

You should have 24 Downstream Channels and either 2 or 4 Upstream Channels.

You need to call it in.

You can contact VM to report the problem using ...

Text service on 07533051809

150 from Virgin landline.

0345 454 1111 from any other UK  phone.

The best time to call is weekdays 08:00 to get a UK agent, anything after 10:00 you must realise that you are quite likely to get through to an offshore agent that doesn't speak English as a first language.

Or you can wait on here for one of the VM Staff to pick up the thread but this may take a few days.

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.