Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
257 Views
Message 1 of 4
Flag for a moderator

Speed drop since service downgrade

I recently called customer services and asked them to remove my TV and Phone line service but leave my 100 meg broadband.  They did this on the same day but it was only after this that I noticed problems with the speed.  

I've ran several tests and each time the download speed is varying between 15 and 30 meg.  I've checked the router position, which hasnt changed. I've restarted several times and no difference.

I spoke with the 'technical' guy at Virgin and he told me it was due to the amount of devices connected to the router, although that hasnt changed since the service was changed the other week.  Testing the connection before was showing over 100 meg consistently.

Can anyone advise on what the issue may be please?

0 Kudos
Reply
Highlighted
  • 9.13K
  • 708
  • 1.19K
Alessandro Volta
252 Views
Message 2 of 4
Flag for a moderator

Re: Speed drop since service downgrade

What is your connection like with a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
241 Views
Message 3 of 4
Flag for a moderator

Re: Speed drop since service downgrade

down.PNGup.PNGnet.PNG

0 Kudos
Reply
Highlighted
  • 1.69K
  • 111
  • 163
Forum Team
Forum Team
118 Views
Message 4 of 4
Flag for a moderator

Re: Speed drop since service downgrade

Hey sallard2,

 

Welcome to the community! It's nice to have you join us here 🙂

 

Sorry to hear you've been having some issues with your broadband speeds following on from a package downgrade - I'm certain that the package downgrade will have no affect on your broadband speeds and the two will not coincide with each other.

 

I've had a look at your hub specs from here and everything seems absolutely fine and nothing out of the ordinary.

 

Are you able to confirm what your wired speeds are like as MikeRobbo asked and perhaps run a speed test and post the results here? 

 

Many thanks,

 

Beth

0 Kudos
Reply