Menu
Reply
JPL8
  • 458
  • 14
  • 172
Fibre optic
500 Views
Message 1 of 52
Flag for a moderator

Speed drop Portsmouth

My broadband speed has dropped overnight from a steady 200Mbs to 40Mbps and upload has dropped from 20Mbps to 10Mbps.

I've rebooted and reset my router. Checked for faults online and by telephone, and apparently there are none in my area.

Please could you let me know if there are any faults in my area and when they will be fixed, or if there is a fault with my equipment.

Many thanks.

---

Router stats:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12267500002.537256 qam12



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.660

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13260000038.3512064 qam11



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000

 

SFID71076
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID71075
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling Type

BestEffort

 

Network Log

Time Priority Description

31/03/2021 10:48:2noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:24Warning!MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:24Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/03/2021 10:39:43noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/03/2021 10:31:16noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/03/2021 10:28:28Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:28Warning!MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:28Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:28Warning!MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/03/2021 00:19:15Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/03/2021 23:37:58noticeSW download Successful - Via NMS
30/03/2021 23:35:19noticeSW Download INIT - Via NMS
30/03/2021 23:32:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/03/2021 23:25:43criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/03/2021 23:22:57Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/03/2021 23:22:51criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/03/2021 23:22:51Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/03/2021 23:22:51criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/03/2021 23:22:50Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/03/2021 20:32:18ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
conman33158
  • 1.41K
  • 121
  • 258
Knows their stuff
483 Views
Message 2 of 52
Flag for a moderator

Re: Speed drop Portsmouth

Can you please upload your FULL router stats and set up a BQM

Type 192.168.0.1 or (192.168.100.1 if you have your Hub in Modem mode) into your address bar at the top of your browser

DO NOT LOG IN, just click “Check Router Status” at the bottom of the page. Sometimes the “Check Router Status” is missing, in this case just go ahead and log in and go to Advanced Settings-> Tools-> Network Status.

Please copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs, if you get a yellow warning just click the Post button again.

You can use more than one post for each item if needed!

If you get a warning when you hit “Post” just hit “Post” again and it should work ok!

Please do not use screenshots

Also can you please setup a Broadband Quality Monitor (BQM) at thinkbroadband.com. Just click on Create a new monitor.

Under your graph you just created Click (Share Live Graph)

Copy the text in the “Direct Link” box and paste it on here

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
JPL8
  • 458
  • 14
  • 172
Fibre optic
477 Views
Message 3 of 52
Flag for a moderator

Re: Speed drop Portsmouth

Thanks. Those are my full router stats to the best of my knowledge. 

0 Kudos
Reply
conman33158
  • 1.41K
  • 121
  • 258
Knows their stuff
473 Views
Message 4 of 52
Flag for a moderator

Re: Speed drop Portsmouth

You have a shed load of Download streams missing mate and only 1 upload stream. Can you perform a full factory reset please.

Hold in the pinhole at the rear of the router for at least 50 seconds and then release (the lights will flash while holding in the pinhole reset button after about 10-15 seconds) then allow 5 minutes for the router to reboot and re-sync the connection. Please don't do a software factory restore like before 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
JPL8
  • 458
  • 14
  • 172
Fibre optic
471 Views
Message 5 of 52
Flag for a moderator

Re: Speed drop Portsmouth

Thanks. As I said in my original post, I’ve already performed a full factory reset today. 

0 Kudos
Reply
conman33158
  • 1.41K
  • 121
  • 258
Knows their stuff
467 Views
Message 6 of 52
Flag for a moderator

Re: Speed drop Portsmouth

31/03/2021 10:39:43noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

That was via the Hub software which shows in your log mate, You need to do a pinhole reset 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
JPL8
  • 458
  • 14
  • 172
Fibre optic
464 Views
Message 7 of 52
Flag for a moderator

Re: Speed drop Portsmouth

Ok. Will give it a go and post the results. 

JPL8
  • 458
  • 14
  • 172
Fibre optic
455 Views
Message 8 of 52
Flag for a moderator

Re: Speed drop Portsmouth

OK, so no difference to the speed. Definitely did a pin hole reset for a minute, can't see it logged though.

I can see there was a software download in the log last night. Wonder if that's to blame?

Router wifi light is steady green and the internet light is flashing green.

Here are the latest router stats:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1330750000337256 qam25



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.650

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000039512064 qam8



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010

 

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt060-b.cm



Primary Downstream Service Flow

SFID71136
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID71135
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort

 

Network Log

Time Priority Description

31/03/2021 12:33:14noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:44criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:30Warning!MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:30Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/03/2021 10:48:2noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:24Warning!MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:24Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/03/2021 10:39:43noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/03/2021 10:31:16noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/03/2021 10:28:28Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:28Warning!MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:28Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:28Warning!MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/03/2021 00:19:15Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/03/2021 23:37:58noticeSW download Successful - Via NMS
30/03/2021 23:35:19noticeSW Download INIT - Via NMS
30/03/2021 23:32:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/03/2021 23:25:43criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/03/2021 23:22:57Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/03/2021 23:22:51criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
conman33158
  • 1.41K
  • 121
  • 258
Knows their stuff
448 Views
Message 9 of 52
Flag for a moderator

Re: Speed drop Portsmouth

There should be no light flashing mate, just a steady white light at the bottom of the router. It sounds like there is a fault on the line or a fault with the router.

Have you Checked service status  and also called 0800 561 0061 for the most up to date faults information in your area.

In failing that it's best to ring VM on or just after 8am on 0345 454 1111 or alternatively you can wait here for a Virgin staff member to pick it up, but this will typically be between 5-10 days, sometimes sooner, sometimes later depending on how busy they are.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
JPL8
  • 458
  • 14
  • 172
Fibre optic
444 Views
Message 10 of 52
Flag for a moderator

Re: Speed drop Portsmouth

Already did the fault checking placebo tests 🙂 online and by phone … been through this (too) many times before with VM.

I’ll wait for the forum team because I’ve never had much luck with the phone line, they just perform a remote reset in my experience.

Just hoping it’s not going to be “over utilisation”, “contention” or whatever they’re calling it these days.

Thanks for your help.