Menu
Reply
  • 42
  • 0
  • 4
On our wavelength
546 Views
Message 1 of 9
Flag for a moderator

Speed and Lag Issues Getting Worse

Hi

I am on the M200 package and have been having problems over the last few months which appear to be getting worse.  I am getting significant speed reductions and lag during peak times.  Things I have checked/done:

  • Checked cables are all tight
  • When problems occur, reboot router, often multiple times
  • Connected via a wired connection

 

Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)139000000147000000155000000163000000171000000179000000187000000195000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID12345678
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)-1.66-1.37-1.53-1.44-1.71-1.58-1.50-1.66
RxMER (dB)36.8437.3637.0937.3638.2637.9437.9437.94
Pre RS Errors37996690521878343342614287382454161865229
Post RS Errors7227158496844487673525826371084

49

 

Upstream  US-1 US-2 US-3 US-4

Channel Type2.02.02.02.0
Channel ID1237
Frequency (Hz)60300000537000004620000039400000
Ranging StatusSuccessSuccessSuccessSuccess
Modulation64QAM64QAM64QAM64QAM
Symbol Rate (Sym/sec)5120000512000051200005120000
Mini-Slot Size2222
Power Level (dBmV)50.5049.0049.7548.50
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts1000
T4 Timeouts0000

 

Any help would be appreciated, thanks.

0 Kudos
Reply
Highlighted
  • 2.16K
  • 333
  • 846
Problem sorter
504 Views
Message 2 of 9
Flag for a moderator

Re: Speed and Lag Issues Getting Worse

Upstream channel 1 has power levels out of spec (over 50 dBmV), and the other upstream channels are right up at the limit.  This may explain the problems.  Your downstream power and SNR are fine, but error levels are very poor.  Do a restart of the hub, and there should be a button to in the menus to reset the error counters - press that, see how quickly they start rising.

I suspect that there's a problem that will only be fixed by a technician visit, so hold on here until the VM forum staff pick up your message and can advise.

0 Kudos
Reply
Highlighted
  • 1.33K
  • 67
  • 107
Forum Team
Forum Team
445 Views
Message 3 of 9
Flag for a moderator
Helpful Answer

Re: Speed and Lag Issues Getting Worse

Hi re84uk,

 

Sorry to hear that your internet service is getting worse and can imagine it being quite frustrating.

 

I've had a look at your network details and can confirm that your upstream power is quite higher as already noted by @Andruser.

 

I'm going to send you a Private Message asking for some details to get you back up and running again. Please reply back to it so I can help.

 

Thanks,

 

Lisa

0 Kudos
Reply
Highlighted
  • 1.48K
  • 58
  • 464
Knows their stuff
438 Views
Message 4 of 9
Flag for a moderator

Re: Speed and Lag Issues Getting Worse

There seems to be a (nationwide) pan ISP problem over the last couple of weeks or so.  According to https://downdetector.co.uk/ the same problems are reported about BT, TalkTalk (no internet at all yesterday, via personal experience) and VM.  Currently speeds are erratic (on the low side) whereas a few days ago they were OK.  The difference today is that the service status page shows no issues.

 

[error] Error: [0] Cannot open socket:
[error] Error: [0] Cannot open socket:
     Server: TNP Ltd. - Manchester (id = 3504)
        ISP: Virgin Media
    Latency:     9.42 ms   (0.21 ms jitter)
   Download:     5.40 Mbps (data used: 8.8 MB)
     Upload:     4.83 Mbps (data used: 5.4 MB)
Packet Loss:     0.0%
 Result URL: https://www.speedtest.net/result/c/e4d2c3cb-9882-45e8-bca1-c61cdb81f5e7

 

 







--
The only winning move is not to play.
No system is 100% secure
Ridicule is nothing to be scared of - Adam Ant
The only thing constant - is change. Chris Evans
The internet is a series of tubes
Windows Update isn't rocket science - if it were, it would work.
Unlike Monty Python, spam is never off.
0 Kudos
Reply
Highlighted
  • 5.14K
  • 360
  • 886
Superstar
429 Views
Message 5 of 9
Flag for a moderator

Re: Speed and Lag Issues Getting Worse

Judging from the stats I think the OP's problem in more likely to be on the access network than an area fault.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Highlighted
  • 42
  • 0
  • 4
On our wavelength
288 Views
Message 6 of 9
Flag for a moderator

Re: Speed and Lag Issues Getting Worse

Just to update this thread, had a technician appointment on Friday and he changed the hub.  So far everything appears to be working well and is back to normal, however I will continue to monitor.

Thanks

0 Kudos
Reply
Highlighted
  • 42
  • 0
  • 4
On our wavelength
252 Views
Message 7 of 9
Flag for a moderator

Re: Speed and Lag Issues Getting Worse

Spoke too soon, problems are returning, upstream power levels are back on the rise as are the pre and post rs errors.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1139000000-0.540256 qam1
2147000000-0.540256 qam2
3155000000-0.740256 qam3
4163000000-0.740256 qam4
5171000000-0.740256 qam5
6179000000-0.540256 qam6
7187000000-0.240256 qam7
8195000000-0.540256 qam8
9203000000-0.540256 qam9
10211000000-0.940256 qam10
11219000000-140256 qam11
12227000000-0.740256 qam12
13235000000-0.540256 qam13
14243000000-0.540256 qam14
15251000000-0.540256 qam15
16259000000-0.740256 qam16
17267000000-0.740256 qam17
18275000000-0.940256 qam18
19283000000-0.740256 qam19
20291000000040256 qam20
212990000000.940256 qam21
223070000000.740256 qam22
233150000000.740256 qam23
243230000000.740256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.3122946864570
2Locked40.35944533519
3Locked40.332233037377
4Locked40.3103908447109
5Locked40.93903617510
6Locked40.9120057339151
7Locked40.31781380
8Locked40.9210
9Locked40.360
10Locked40.370
11Locked40.350
12Locked40.380
13Locked40.370
14Locked40.990
15Locked40.980
16Locked40.960
17Locked40.980
18Locked40.360
19Locked40.970
20Locked40.340
21Locked40.370
22Locked40.970
23Locked40.360
24Locked40.300

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1537000004.8512064 qam2
2603000004.9512064 qam1
3462000044.85512064 qam3
4393999614.725512064 qam7



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

Network Log

Time Priority Description

01/01/1970 00:02:22criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/02/2020 12:54:2noticeSW Download INIT - Via Config file
21/02/2020 12:56:49ErrorDisruption during SW download - Power Failure
21/02/2020 12:56:53noticeSW Download INIT - Via Config file
21/02/2020 12:59:1noticeSW download Successful - Via Config file
23/02/2020 12:02:43Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/02/2020 13:54:35criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/02/2020 22:29:59Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/02/2020 22:29:59Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/02/2020 22:30:1Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 112
  • 3
  • 8
Up to speed
249 Views
Message 8 of 9
Flag for a moderator

Re: Speed and Lag Issues Getting Worse

Downstream channels 1-6 have a lot of errors. Either a problem in the area/cabinet or your connection.
0 Kudos
Reply
Highlighted
  • 1.08K
  • 48
  • 75
Forum Team
Forum Team
196 Views
Message 9 of 9
Flag for a moderator

Re: Speed and Lag Issues Getting Worse

Hello re84uk

 

Sorry to hear of the broadband issues but thanks for posting the requested details here. We're eager to look into this further so I'm going to send you a Private Message to get some more details to look into this further for you.

 

Thanks

 

Rob

0 Kudos
Reply