Menu
Reply
Highlighted
  • 17
  • 0
  • 2
On our wavelength
297 Views
Message 1 of 3
Flag for a moderator

Speed Slow Last Couple of Days

Hello,

The last couple of days I have been experiencing slow speed, just to give you a little information about my setup...

  • Virgin Media Ultimate Oomph 500mbit Broadband Package
  • Hub 3 in modem mode
  • Ubiquiti USG as router
  • DPI / IDP etc... is disabled so throughput is not a problem

Typically with a wired speed test I'd get somewhere between 300 and 350mbit down depending on time of day etc... and about 30 to 35mbit up.

However the last few days I've noticed a speed test is greatly degraded and we are getting at best 50 to 60mbit down and 15 to 20mbit up. I have repeated this a few times with different speed test servers and times of the day.

I know the internet is probably being hammered a bit more than usual due to current events however this speed decrease falls far below what I would deem a minimal acceptable speed for a 500mbit connection. Any advice on what to do here?

Best Regards,

Rob

My Broadband Ping - Rob's VM Connection
0 Kudos
Reply
Highlighted
  • 9.05K
  • 699
  • 1.18K
Alessandro Volta
250 Views
Message 2 of 3
Flag for a moderator

Re: Speed Slow Last Couple of Days

Is this a different problem to the one that was answered yesterday ?

Have you checked the 'Check Service Status' at the top of the page?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may not be affecting the area. Be aware that it isn't a manned.

How are you testing Wi-Fi or ethernet connection ?

Can you carry out a couple of speed tests at speedtest.net using a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other items connected.

Then post the results on here.

 

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 3.95K
  • 178
  • 307
Forum Team
Forum Team
206 Views
Message 3 of 3
Flag for a moderator

Re: Speed Slow Last Couple of Days

Thanks for your post robputt and I'm sorry to see that you're having issues with your broadband download speed

 

I've taken a look at the stats of the hub and everything appears to be in spec, with no Wi-Fi issues showing.

 

Can you please tell me if this is still on going? Have you been able to run a speed test on your Hub 3.0 with this remaining in modem mode?

 

Kindest regards,

 

David_Bn 

 

0 Kudos
Reply