Menu
Reply
Bluchip
  • 17
  • 0
  • 0
Tuning in
754 Views
Message 1 of 28
Flag for a moderator

Speed Dropping and weird router issues SuperHub 3

So i got a new router like 3 weeks ago from virgin media it was the super hub 3 this new router was a replacment for my own one that started making a really bad electrical hum that gave you a sore head.

Before getting this replacment hub i had not had any issues in months! now i am having issues every single day for the last week.

1) "SPEED ISSUES" My speeds have been dropping so low netflix on my nvidia shield or samsung smart tv has been dropping quality to around 360/480p mobile quality making it impossible to watch on bigger screens there has also been issues with youtube simply refusing to play any videos and disney plus pausing to buffer then play then pause over and over.

This morning alone i couldnt even get speedtest.net to load on my pc or my mobile device to take a speed test.

2) "WEIRD ROUTER ISSUES" My new router has

   1) Dropped all devices from the wifi with no warning lights on the router of any kind!
   2) had the wifi light flashing  like its at a rave all while everything was still connected and working.
   3) Settings page logs have shown the date as 1970 ??
   4) main bottom router light has flashed on and off like the routers been reset but the uptime on the routers settings dosent indicate a restart!

I have tried calling virgin media customer service team after 40 mins on hold i was told to reset the device and then do a speed test and it would all be fixed at that time i kindly told them doing a speed test after a reset / restart was not an accurate messurment as the router would have limited devices connected and limited traffic so you would almost all ways be quarenteed to show a higher speed at witch point i was then told " wait 30 minutes then do a test " also i had all ready told them i have restarted it like 3-4 times this week alone and reset it like 4 times in november as a customer i surley should not have to reset / restart my router every other day!

I am currently paying for m200 speed if i restart / reset my router and do the speedtest as advised i get around 208mb speeds on my pc and on my mobile via wifi.

If i leave it for the rest of the day then try and do speed tests then my speed on my pc go's to around 20-40mb at times and others down as low as 0.5mbps and on my mobile i get around 0.2-0.5mbps

I have tried pausing all devices connected to my router apart from my pc and that dose not even seem to affect it.

as i stated the issues only started happening after getting this new router. even though my old one had that annoying hum i had no issues even with the kids at home during lock down with 2 xbox ones and a ps4 on the go at the same time.

 

My Broadband Ping - Home
0 Kudos
Reply
Bluchip
  • 17
  • 0
  • 0
Tuning in
751 Views
Message 2 of 28
Flag for a moderator

Re: Speed Dropping and weird router issues SuperHub 3

this is my router status information

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1419000000638256 qam32
22030000008.538256 qam9
32110000008.338256 qam10
4219000000838256 qam11
52270000007.938256 qam12
62350000007.838256 qam13
72430000007.338256 qam14
8251000000738256 qam15
9259000000738256 qam16
102670000007.338256 qam17
112750000007.438256 qam18
122830000007.538256 qam19
132910000007.538256 qam20
142990000007.838256 qam21
153070000007.838256 qam22
163150000007.938256 qam23
173230000007.638256 qam24
183310000007.938256 qam25
193710000006.338256 qam26
203790000006.338256 qam27
213870000006.138256 qam28
223950000006.338256 qam29
234030000006.338256 qam30
24411000000638256 qam31



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9150
2Locked38.6110
3Locked38.9150
4Locked38.6120
5Locked38.6120
6Locked38.9130
7Locked38.6180
8Locked38.9100
9Locked38.6210
10Locked38.9240
11Locked38.9160
12Locked38.9160
13Locked38.9140
14Locked38.9140
15Locked38.980
16Locked38.9110
17Locked38.980
18Locked38.940
19Locked38.990
20Locked38.9140
21Locked38.9100
22Locked38.970
23Locked38.9120
24Locked38.9130

 

 

My Broadband Ping - Home
0 Kudos
Reply
Bluchip
  • 17
  • 0
  • 0
Tuning in
750 Views
Message 3 of 28
Flag for a moderator

Re: Speed Dropping and weird router issues SuperHub 3

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000038.8512064 qam9
24620003439.3512064 qam8
36030000039.8512064 qam6
45370000039.5512064 qam7



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0010

 

Network Log

Time Priority Description

03/12/2020 14:47:44noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 09:17:5criticalStarted Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 09:11:59criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 09:09:28Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 09:09:25Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 09:09:25criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 09:09:25Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 09:09:25criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 09:09:25Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/11/2020 19:39:1noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/11/2020 19:38:47criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/11/2020 19:32:6noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/01/1970 11:27:15ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/01/1970 11:25:1criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/01/1970 00:30:39ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/01/1970 00:29:6noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/01/1970 23:55:2ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/01/1970 23:51:25criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/01/1970 23:16:57ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/01/1970 23:13:33noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;


ps sorry for any spelling issues i have dyslexia.

My Broadband Ping - Home
0 Kudos
Reply
jbrennand
  • 24.07K
  • 2.54K
  • 4.37K
Very Insightful Person
Very Insightful Person
715 Views
Message 4 of 28
Flag for a moderator

Re: Speed Dropping and weird router issues SuperHub 3

Try this first
____________

First switch the Hub off for 5 minutes AND unplug it from the mains. Whilst it's off, do a quick check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any connectors etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box. Then switch it on again and leave 5 minutes

Then do a Hub “pinhole reset” - but, make sure the 2 passwords on the Hub sticker are still there and legible first ! Disconnect any ethernet cables from the Hub, and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it there firmly for 60 seconds – release the pin then dont switch it off just leave the Hub 10’ to stabilise.

See if that sorts it out

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Bluchip
  • 17
  • 0
  • 0
Tuning in
710 Views
Message 5 of 28
Flag for a moderator

Re: Speed Dropping and weird router issues SuperHub 3

As stated in my post a pin hole reset has been done a number of times this does not resolve the issues rather only resets the router back to factory that then leaves me having to reconnect all my devices again using the default password and then rename all my devices again in the manager and set static ip addressees where needed this is why i stated as a customer i should not have to do this over and over multipul times in a month

as for checking all the cables i have done so they where tightened with the key provided in the router box so nice and snug my cables on the outside of my property are berried along my front garden inside a plastic pvc pipe

i should note this is not the first time i have had these issues and actually took virgin media to the requlator last time and won my case with compensation because they where blatently liying when it comes to providing support and they where seen to have done so and failed in there duty of care to a customer its getting to the point i may have todo this again and this time actually leave vm for good

My Broadband Ping - Home
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
707 Views
Message 6 of 28
Flag for a moderator

Re: Speed Dropping and weird router issues SuperHub 3

Instead of setting up all your passwords etc when you do a factory reset why not use the Hub Backup & Reload function ?

 

Hub-Backup

 

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Bluchip
  • 17
  • 0
  • 0
Tuning in
697 Views
Message 7 of 28
Flag for a moderator

Re: Speed Dropping and weird router issues SuperHub 3

I was told not todo this from virgin media staff 

"your resetting your hub back to factory defaults because a setting is causing an issue restoring a backup will restore the setting causing the issue"

thats round about what they said. but even if i do that i am still forced todo it a number of times a month if i am having issues and that still dosent solve the other weird router issues

My Broadband Ping - Home
0 Kudos
Reply
Bluchip
  • 17
  • 0
  • 0
Tuning in
532 Views
Message 8 of 28
Flag for a moderator

Re: Speed Dropping and weird router issues SuperHub 3

still no reply to this come on virgin media i have called you and just keep getting told to restart the hub i contacted your social media team over a week ago who told me to make this post and i even sent them a link back !!

i am still having issues every single day my speed will drop at random times to almost nothing and the router is still disconnecting everything from the wifi with no error lights or anything untill the wifi restarts minutes later.

litrully just happened 2 mins ago again and still getting nothing but critical errors in the logs 

Network Log

Time Priority Description

16/12/2020 18:05:54noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/12/2020 18:03:20noticeNOTICE ATOM is restarted as part of Self Healing Mechanism;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/12/2020 16:31:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/12/2020 02:55:35ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/12/2020 06:29:55criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 17:07:41noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 08:01:48criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/12/2020 14:55:35ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/12/2020 18:52:57criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/12/2020 19:59:56noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/12/2020 19:05:58criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/12/2020 02:55:35ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/12/2020 09:23:33noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/12/2020 00:42:40ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/12/2020 17:53:50noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/12/2020 09:45:6criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/12/2020 07:42:4noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/12/2020 00:37:22criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 14:47:44noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 09:17:5criticalStarted Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

this is becoming rediculus now trying to get a proper responce from virgin media i took you to the regulators last year and won my case do i really have todo that again this time ??

My Broadband Ping - Home
0 Kudos
Reply
Bluchip
  • 17
  • 0
  • 0
Tuning in
491 Views
Message 9 of 28
Flag for a moderator

Re: Speed Dropping and weird router issues SuperHub 3

This is getting crazy now

still having issues every single day with my internet eather going really slow or cutting off all together.

that has been 4 weeks now i posted this thread and no help that is after the twitter team telling me i would get faster help here i even sent them a link to this thread. i am getting sick of this as i have called am number of times now and just keep getting told to restart or reset my router i should not have to be doing that on a daily basis!

my internet has cut off twice today and a number of times over the holidays with us not even beeing able to use it much at all on christmass day i have setup a BQM on thiuunk broadband and have noticecd large spikes in latency over the 4 weeks every single day going to 160ms+ i dont even get that kind of latency on my 4g mobile network not forgetting the massive packet drops every second day or so and we are not talking a small blip at the top we are talking red from top to bottom of the graph and thick! 

i have been tweeting to your twitter page and phoning and getting no responce at all even after seeing the twitter page reply to other people asking questions as well

i am giving virgin media untill the 2nd to reply then i am going to the requlators again for the second year in a row as this is no way for a customer to be treated 

My Broadband Ping - Home
0 Kudos
Reply
Bluchip
  • 17
  • 0
  • 0
Tuning in
463 Views
Message 10 of 28
Flag for a moderator

Re: Speed Dropping and weird router issues SuperHub 3

Untitled.png

this is the BQM from last night/ today that is the biggest packet drop i have ever seen so far and it keeps happening every few days and the hige spikes upto 160ms+ happen almost every  single day 

this is the network log overt the last few days

Network Log

Time Priority Description

28/12/2020 21:07:38noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/12/2020 01:53:0criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/12/2020 16:10:40noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/12/2020 14:32:54Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/12/2020 07:25:2ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/12/2020 23:36:45noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/12/2020 11:23:15Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/12/2020 22:54:38ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
My Broadband Ping - Home
0 Kudos
Reply