Menu
Reply
Highlighted
  • 15
  • 0
  • 0
Tuning in
597 Views
Message 1 of 26
Flag for a moderator

Speed! 200 my *Bleep*

We started with Fibre 50 and it always run at 52mbps. Been upgraded twice, 100 then 200 and the speed has got worst since...???

Tags (1)
0 Kudos
Reply
Highlighted
  • 3.55K
  • 196
  • 544
Community elder
591 Views
Message 2 of 26
Flag for a moderator

Re: Speed! 200 my *Bleep*

What devices are you using and how are they connected to the Hub?

0 Kudos
Reply
Highlighted
  • 210
  • 41
  • 37
Forum Team (Retired)
Forum Team (Retired)
588 Views
Message 3 of 26
Flag for a moderator
Helpful Answer

Re: Speed! 200 my *Bleep*

you can try adjusting the channel settings in the hub to see if you can get a bit speed I can help you if you need me to 


Here to help! I'm a technician helping out whilst working from home. Find out more


Highlighted
  • 20.96K
  • 1.13K
  • 2.7K
Alessandro Volta
578 Views
Message 4 of 26
Flag for a moderator

Re: Speed! 200 my *Bleep*

Worse in what way?

What devices are you testing with and over wireless or a wired connection?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 15
  • 0
  • 0
Tuning in
568 Views
Message 5 of 26
Flag for a moderator

Re: Speed! 200 my arse

Speed has gone down! Tried most things but now get 30-50mbps where as it used to be 52 all the time.

0 Kudos
Reply
Highlighted
  • 3.55K
  • 196
  • 544
Community elder
565 Views
Message 6 of 26
Flag for a moderator

Re: Speed! 200 my arse

We can't help if you don't answer the questions!

0 Kudos
Reply
Highlighted
  • 15
  • 0
  • 0
Tuning in
558 Views
Message 7 of 26
Flag for a moderator

Re: Speed! 200 my arse

Everything is the same as it was when we had fiber 50, we now have 200 and it is slower than it was before. If you plug directly into the router you might get 200 but whats the point of have 200 if you get less on the wifi then what we had before on 50!

0 Kudos
Reply
Highlighted
  • 3.55K
  • 196
  • 544
Community elder
552 Views
Message 8 of 26
Flag for a moderator

Re: Speed! 200 my arse

So you have a WiFi problem, not a broadband problem.

Have you followed the Help links to improve your WiFi? 

Which WiFi bands do you use? You will need to use 5GHz if you want the full 200 speed.

0 Kudos
Reply
Highlighted
  • 15
  • 0
  • 0
Tuning in
544 Views
Message 9 of 26
Flag for a moderator

Re: Speed! 200 my arse

We use both bands! It is also a different router since we had fiber 50 and the wifi speed 50mm from the router is still slow

 

0 Kudos
Reply
Highlighted
  • 15
  • 0
  • 0
Tuning in
532 Views
Message 10 of 26
Flag for a moderator

Re: Speed! 200 my arse

I have a TP-Link Deco pluged in for my wifi and the speed is still slow

0 Kudos
Reply