Menu
Reply
Jason0
  • 2
  • 0
  • 0
Joining in
624 Views
Message 1 of 4
Flag for a moderator

Sorry but Broadband is CRAP!

Couldn’t wait for Virgin to be installed on my estate as I thought I’d be getting super duper fibre instead of sky.  How wrong was I, excuse the language but Virgin is CRAP!! I have a wired connection to my laptop 8 feet away and it’s still says my connection is bad quality when on Teams calls or internet, and quite embarrassing as others with so called lesser providers have no issues.  There is no Wi-Fi in the garden and my sons gaming upstairs is non existent.  If I lived in a bunker I’d understand it but I live in a new build and like I say have a wired connection but throughout the day it drops out.  My deal ends In a few months so BT or SKY come and get me as I have previously had both of their services with no issues.  I’ve even considered paying extra for a mesh system.  VIRGIN YOUR BROADBAND IS CRAP!  Sorry I can’t articulate that better.

0 Kudos
Reply
jbrennand
  • 22.43K
  • 2.4K
  • 4K
Very Insightful Person
Very Insightful Person
616 Views
Message 2 of 4
Flag for a moderator

Re: Sorry but Broadband is CRAP!

Are you just stating your intentions or do you want any assistance from community members on this forum to diagnose and try and fix your issues?

If the latter post up all the details of your issues and what equipment/devices you are using.

Your idea of getting your own wireless equipment is an excellent one (its what I and many others on here do) but it will be no help if your issue is a VM connection issue and not just a wifi one. We can help diagnose that.

A good place to start, if you haven’t already, is to set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” (as per instructions on the TB website) when you have the first 24h period.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Jason0
  • 2
  • 0
  • 0
Joining in
606 Views
Message 3 of 4
Flag for a moderator

Re: Sorry but Broadband is CRAP!

Thanks John. Ideally I want it sorting but as you can guess I’m pretty frustrated at how a simple connection that I’ve previously enjoyed with the same equipment now seems worse than ever which doesn’t extend 8 feet never mind into the garden or upstairs. I’ll check out the broadband monitor etc and repost.
As for my equipment nothing too strenuous iPad and iPhone - I turn the Wi-Fi off and only use data on these. Surface Pro 3 laptop wired connection; PS4, and a few other Wi-Fi pieces of kit such as Dyson cooler that are rarely used.
0 Kudos
Reply
jbrennand
  • 22.43K
  • 2.4K
  • 4K
Very Insightful Person
Very Insightful Person
595 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: Sorry but Broadband is CRAP!

I am guessing you have a Hub3? A pinhole reset is a good place to start.

First do a quick check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any splitters/attenuators/etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box.

Then do a Hub “pinhole reset” - disconnect any ethernet cables from it and with the Hub still "switched on" throughout, press the rest pin in firmly with paper clip/SIM tray tool and hold it there for 60 seconds – release the pin then leave it 10’ to stabilise. But, make sure the 2 passwords on the Hub sticker are still there and legible first !

Then see if things have improved.

If not you could try this...

-----------------
Go into the Hub3 settings. Type in http://192.168.0.1 into your web browser’s url box and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless>smart wifi - tick the disable “channel optimisation” box and save settings. Then, go to advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's. Just change 'em to whatever you like and something that will differentiate them (e.g - jason_2 & jason_5) -- use the same password. Then, apply settings and restart the Hub. Your 2 wifi networks will now be clearly separated - and you can then select the network you want to connect to individually from the "available networks" list on each device.
Note all your wifi devices will need re-connecting to the new SSID's and passwords.
5 GHz is usually better and subject to less interference (and is always better for iDevices ) than the 2.4 one - although this one has the better "range" and some older/cheaper/dumber devices can only use this one.

You should also use a wifi analyser App to check which 2.4 channels are being heavily used around you and move yours to one of numbers 1,6,11 that is least so.

See if that helps - you will lose any “seamless roaming” benefits but it may not matter and you can always change the settings back or do a "factory reset" if you prefer the way it was - or it doesn’t help.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply