Menu
Reply
SkeeterUK
  • 92
  • 0
  • 4
On our wavelength
655 Views
Message 1 of 20
Flag for a moderator

Slugish speed "100mb connection" but often 30mb or under and under 1mb often 0.4 upload lately.

HI

 

Usually i dont have to complain as often ok but lately ive been having my 100mb down 9mb up connection suffer lately.  Virgin service status checker says no area issues and test came ok they say on the test thing on their site.

 

Ive ran multiple speedtests on different sites all are acting poorly.  Sites seem slower than normal, drop outs when watching videos on the net.

 

Can anyone from virgin dig a bit deeper into my connection and find out a cause.

 

Heres some router stats and ive turned the router off and on about 20 times over past week and ive tried rebooting from the router web controls.  Doesnt help.  This is using a lan wired connection.

Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)170750000138750000146750000154750000162750000178750000186750000194750000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID51234678
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)1.461.361.322.032.041.601.621.58
RxMER (dB)39.4038.2638.2639.4039.8539.4039.4039.85
Pre RS Errors2638748936467855392155486107344979042442
Post RS Errors5937349932627436970399839353477710

210

 

 

 

 

Those errors in the last two rows get that high after hitting reset counters about 30 seconds previously.  So yes they are shooting up into the thousands in seconds.

Upstream  US-1 US-2 US-3 US-4

Channel Type2.02.02.02.0
Channel ID9121110
Frequency (Hz)60300000394000004620000053700000
Ranging StatusSuccessSuccessSuccessSuccess
Modulation64QAM64QAM64QAM64QAM
Symbol Rate (Sym/sec)5120000512000051200005120000
Mini-Slot Size2222
Power Level (dBmV)48.7547.2548.7548.75
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts0000
T4 Timeouts0000
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
651 Views
Message 2 of 20
Flag for a moderator

Re: Slugish speed "100mb connection" but often 30mb or under and under 1mb often 0.4 upload lat

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you can post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
SkeeterUK
  • 92
  • 0
  • 4
On our wavelength
649 Views
Message 3 of 20
Flag for a moderator

Re: Slugish speed "100mb connection" but often 30mb or under and under 1mb often 0.4 upload lat

My BQM 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
645 Views
Message 4 of 20
Flag for a moderator

Re: Slugish speed "100mb connection" but often 30mb or under and under 1mb often 0.4 upload lat

OK.

You can contact VM to report your problem using ...

Text service on 07533051809

150 from Virgin landline.

0345 454 1111 from any other UK  phone.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
SkeeterUK
  • 92
  • 0
  • 4
On our wavelength
327 Views
Message 5 of 20
Flag for a moderator

Re: Slugish speed "100mb connection" but often 30mb or under and under 1mb often 0.4 upload lat

Still no reply, im getting after the router went and disconnected by itself while watching a stream and when it came back its 30mb down and less than a meg up now.

Virgin reps not community reps, plz respond.

Ive done a reboot of the router no good and virgin test says nothing wrong. Is there works going on thats not reported on site yet?
0 Kudos
Reply
SkeeterUK
  • 92
  • 0
  • 4
On our wavelength
326 Views
Message 6 of 20
Flag for a moderator

Re: Slugish speed "100mb connection" but often 30mb or under and under 1mb often 0.4 upload lat

Check bsm from last post up to see the red markers recently, do it before it goes off the scale.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
314 Views
Message 7 of 20
Flag for a moderator

Re: Slugish speed "100mb connection" but often 30mb or under and under 1mb often 0.4 upload lat

Did you contact VM as advised in Post # 4 of this thread ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
SkeeterUK
  • 92
  • 0
  • 4
On our wavelength
307 Views
Message 8 of 20
Flag for a moderator

Re: Slugish speed "100mb connection" but often 30mb or under and under 1mb often 0.4 upload lat

no i want virgin ppl here to sort it i dont like contacting ppl the other ways. Do they not help here any more?
0 Kudos
Reply
SCA1972
  • 5.73K
  • 652
  • 1.92K
Very Insightful Person
Very Insightful Person
297 Views
Message 9 of 20
Flag for a moderator

Re: Slugish speed "100mb connection" but often 30mb or under and under 1mb often 0.4 upload lat


@SkeeterUK wrote:
no i want virgin ppl here to sort it i dont like contacting ppl the other ways. Do they not help here any more?

The hub stats originally posted seem to show a high number of Post RS errors which is not a good sign. There should have been a staff response, but it must have slipped through the cracks.  

@ModTeam Please can you ask one of the forum team to visit this thread as it was started nearly a month ago and has not had a staff response.

______________________
Scott

My setup: VM TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Gareth_L
  • 5.5K
  • 334
  • 594
Forum Team
Forum Team
288 Views
Message 10 of 20
Flag for a moderator

Re: Slugish speed "100mb connection" but often 30mb or under and under 1mb often 0.4 upload lately.

Hello SkeeterUK

So sorry for the delay in getting to you on here 

I am more than happy to take a look at this for you 
I will need to send you a private message to pass security 
If you can check the purple envelope top right of your screen that would be great 
Regards     
Gareth_L

 

0 Kudos
Reply