Menu
Reply
KoiKeeperDaz
  • 6
  • 0
  • 0
Joining in
762 Views
Message 1 of 10
Flag for a moderator

Slower speed after upgrade from M500 to Gig1

Hi all,

(I'll post the status results when this page lets me, says I exceeded 20,000 characters)

I upgraded to Gig1 a few months back but have never got more than 300mbps whenever i have tested and not had the time to dig into it thoroughly until now. On the M500 package I was getting just over the 500Mbps each time I tested, even on WiFi albeit in the same room as the Hub and right next to it.

For clarity, I'm currently testing the speed on ethernet cable direct to the Hub 4 with Cat 6 cable and Speedtest is only getting 209mbps:

I have tried Samknows and on my mobile with the Speedtest App all the same, and nowhere near 1000mbps.

It looks like a few of the channels aren't working right.

I think this needs an engineer visit as this has been appalling speed and it frequently loses all service. I'm paying for a service I'm not getting. Please help.

0 Kudos
Reply
KoiKeeperDaz
  • 6
  • 0
  • 0
Joining in
758 Views
Message 2 of 10
Flag for a moderator

Re: Slower speed after upgrade from M500 to Gig1

Results from Router Status:

3.0 Downstream channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
25 330750000 -0.400002 38.983261 QAM256 25
1 138750000 2.599998 40.366287 QAM256 1
2 146750000 2.500000 40.366287 QAM256 2
3 154750000 2.400002 40.946209 QAM256 3
4 162750000 2.099998 40.366287 QAM256 4
5 170750000 1.799999 40.366287 QAM256 5
6 178750000 1.799999 40.366287 QAM256 6
7 186750000 2.000000 40.366287 QAM256 7
8 194750000 2.000000 40.366287 QAM256 8
9 202750000 1.799999 40.366287 QAM256 9
10 210750000 1.799999 40.366287 QAM256 10
11 218750000 1.599998 40.366287 QAM256 11
12 226750000 1.700001 38.983261 QAM256 12
13 234750000 1.799999 38.983261 QAM256 13
14 242750000 1.799999 40.946209 QAM256 14
15 250750000 1.599998 38.983261 QAM256 15
16 258750000 1.799999 38.983261 QAM256 16
17 266750000 1.700001 38.983261 QAM256 17
18 274750000 1.500000 38.983261 QAM256 18
19 282750000 0.900002 38.983261 QAM256 19
20 290750000 0.500000 38.983261 QAM256 20
21 298750000 0.299999 38.983261 QAM256 21
22 306750000 0.400002 38.983261 QAM256 22
23 314750000 0.299999 38.983261 QAM256 23
24 322750000 0.000000 38.605377 QAM256 24
26 338750000 0.000000 38.983261 QAM256 26
27 346750000 0.200001 38.983261 QAM256 27
28 354750000 0.099998 38.983261 QAM256 28
29 362750000 0.099998 38.983261 QAM256 29
30 370750000 0.099998 38.983261 QAM256 30
31 378750000 0.099998 38.983261 QAM256 31

3.0 Downstream channels
Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors
25 Locked 38.983261 0 0
1 Locked 40.366287 0 0
2 Locked 40.366287 0 0
3 Locked 40.946209 0 0
4 Locked 40.366287 0 0
5 Locked 40.366287 0 0
6 Locked 40.366287 0 0
7 Locked 40.366287 0 0
8 Locked 40.366287 0 0
9 Locked 40.366287 0 0
10 Locked 40.366287 0 0
11 Locked 40.366287 0 0
12 Locked 38.983261 0 0
13 Locked 38.983261 0 0
14 Locked 40.946209 0 0
15 Locked 38.983261 0 0
16 Locked 38.983261 0 0
17 Locked 38.983261 0 0
18 Locked 38.983261 0 0
19 Locked 38.983261 0 0
20 Locked 38.983261 0 0
21 Locked 38.983261 0 0
22 Locked 38.983261 0 0
23 Locked 38.983261 0 0
24 Locked 38.605377 0 0
26 Locked 38.983261 0 0
27 Locked 38.983261 0 0
28 Locked 38.983261 0 0
29 Locked 38.983261 0 0
30 Locked 38.983261 0 0
31 Locked 38.983261 0 0

3.1 Downstream channels
Channel Channel Width (MHz) FFT Type Number of Active Subcarriers Modulation (Active Profile) First Active Subcarrier (Hz)
33 94 4K 1840 QAM4096 424

3.1 Downstream channels
Channel ID Lock Status RxMER Data (dB) PLC Power (dBmV) Correcteds (Active Profile) Uncorrectables (Active Profile)
33 Locked 41 0.1 597241544 9

3.0 Upstream channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 53700000 36.270599 5120 KSym/sec 64QAM 2
2 46200000 36.270599 5120 KSym/sec 64QAM 3
3 39400000 36.770599 5120 KSym/sec 64QAM 4
4 60300000 36.270599 5120 KSym/sec 64QAM 1

3.0 Upstream channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 US_TYPE_STDMA 0 0 0 0
2 US_TYPE_STDMA 0 0 0 0
3 US_TYPE_STDMA 0 0 0 0
4 US_TYPE_STDMA 0 0 1 0

Network Log
Time Priority Description
Wed Dec 1 08:57:58 2021 6 CM-STATUS message sent. Event Type Code: 24; Chan ID: 33; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: 2.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Wed Dec 1 12:47:33 2021 5 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Wed Dec 1 12:48:07 2021 6 CM-STATUS message sent. Event Type Code: 5; Chan ID: 29; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: N/A.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:01:20 1970 3 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sat Dec 4 16:27:20 2021 5 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sat Dec 4 16:27:30 2021 5 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sat Dec 4 16:27:54 2021 6 CM-STATUS message sent. Event Type Code: 5; Chan ID: 33; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: N/A.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:01:20 1970 3 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Mon Dec 6 00:42:58 2021 5 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Mon Dec 6 05:10:33 2021 3 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Mon Dec 6 11:07:10 2021 5 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:01:20 1970 3 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Mon Dec 6 18:01:51 2021 5 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue Dec 7 15:42:45 2021 6 CM-STATUS message sent. Event Type Code: 5; Chan ID: 28; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: N/A.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:01:19 1970 3 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue Dec 7 17:49:33 2021 5 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue Dec 7 18:04:51 2021 3 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue Dec 7 23:28:28 2021 5 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Wed Dec 8 23:14:43 2021 3 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu Dec 9 20:35:19 2021 5 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu Dec 9 21:00:10 2021 6 CM-STATUS message sent. Event Type Code: 5; Chan ID: 29; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: N/A.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:01:21 1970 3 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri Dec 10 09:49:18 2021 5 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri Dec 10 09:49:28 2021 5 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri Dec 10 09:49:50 2021 6 CM-STATUS message sent. Event Type Code: 5; Chan ID: 33; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: N/A.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sat Dec 11 20:38:03 2021 3 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sun Dec 12 00:30:15 2021 5 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sun Dec 12 00:30:25 2021 5 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sun Dec 12 00:30:51 2021 6 CM-STATUS message sent. Event Type Code: 5; Chan ID: 33; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: N/A.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:01:23 1970 3 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sun Dec 12 05:49:14 2021 5 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sun Dec 12 08:50:43 2021 6 CM-STATUS message sent. Event Type Code: 5; Chan ID: 20; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: N/A.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue Dec 14 09:45:52 2021 4 DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue Dec 14 13:46:41 2021 6 CM-STATUS message sent. Event Type Code: 5; Chan ID: 20; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: N/A.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri Dec 17 09:40:29 2021 4 DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:01:22 1970 3 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sun Dec 19 14:29:52 2021 5 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue Dec 21 06:00:18 2021 3 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Wed Dec 22 00:05:06 2021 4 DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu Dec 23 07:07:08 2021 3 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu Dec 23 19:50:29 2021 5 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sat Dec 25 21:15:24 2021 4 DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;

0 Kudos
Reply
Adduxi
  • 6.1K
  • 512
  • 1.57K
Very Insightful Person
Very Insightful Person
739 Views
Message 3 of 10
Flag for a moderator

Re: Slower speed after upgrade from M500 to Gig1

Everything in the stats look fine.  You need to setup a BQM to see the status of your incoming circuit  www.thinkbroadband.com/ping

What speed is Real Speed (SamKnows) showing to the Hub?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
KoiKeeperDaz
  • 6
  • 0
  • 0
Joining in
712 Views
Message 4 of 10
Flag for a moderator

Re: Slower speed after upgrade from M500 to Gig1

Hi,

I set up the monitor as suggested. Here is a couple of hours of results:

KoiKeeperDaz_0-1641324508427.png

I also tested using SamKnows, currently even slower:

KoiKeeperDaz_1-1641324571100.png

Interestingly I went through Speedtest results and found on the day of install I got 945Mbps but the very next day it dropped to 321Mbps and has been around 200Mbps since:

KoiKeeperDaz_2-1641324679790.png

 

0 Kudos
Reply
KoiKeeperDaz
  • 6
  • 0
  • 0
Joining in
683 Views
Message 5 of 10
Flag for a moderator

Re: Slower speed after upgrade from M500 to Gig1

KoiKeeperDaz_0-1641335368267.png

Reposted as first attempted was blocked.

0 Kudos
Reply
Chris_W1
  • 5.79K
  • 250
  • 373
Forum Team
Forum Team
623 Views
Message 6 of 10
Flag for a moderator

Re: Slower speed after upgrade from M500 to Gig1

Hi KoiKeeperDaz, thanks for the message and sorry to hear that you are having issues with the service. Can you confirm what has been advised by the engineer and are you still having issues since posting? ^Chris. 

0 Kudos
Reply
cartledgelj
  • 11
  • 0
  • 0
Tuning in
606 Views
Message 7 of 10
Flag for a moderator

Re: Slower speed after upgrade from M500 to Gig1

Hi I am having similar issues myself, I had an engineer out today who checked with one of his colleagues and there is a known issue which is still being investigated related to the Hub4 and 1Gig connections at least in the Northwest/Liverpool area, as it is still very early days the CS teams do not know anything about it. But the engineers I spoke to today are going to chase it up with the network team to see if they are any closer to the bottom of the issue. are you in the northwest? 

0 Kudos
Reply
KoiKeeperDaz
  • 6
  • 0
  • 0
Joining in
600 Views
Message 8 of 10
Flag for a moderator

Re: Slower speed after upgrade from M500 to Gig1

Hi Chris,

I have had 2 visits now, the first visit we tried replacing the Hub 4 but that made no difference. The second visit we also tried a Hub 5, initially there seemed no major difference. Although after several hours and several reboots of the Hub speeds are improving although still nowhere near the 1000Mbps. I have managed 700Mbps on WiFi 6 now but LAN is less than 200Mbps sometimes only 50Mbps.

The original issue still seems to be that WiFi is ok and LAN speed is slow, typically 100-200Mbps. Despite CAT7 cables (new) going direct to the Hub with 2 different modern laptops with 1Gbps connections (checked that it has negotiated the full 1000/1000Mbps speed). Even turned off Firewalls, no VPN running etc, although these laptops both get good WiFi speeds as mentioned. I have set up JPerf on 2 laptops both connected either through the Hub or via my managed switch and I get the full 1Gbps between them. It's just between WAN and LAN it gets throttled.

We tried the Hub in Modem Mode with my Ubiquiti Mesh router attached to it and the speed tests were the same, 

What is fundamental is the original Hub 4 worked the day I set it up and I got 945Mbps that day, but the very next it dropped to 300Mbps and has been down at that level ever since, I didn't change anything in my set up. Not that should be an issue as we have tested with everything disconnected from the Hub except a cable to a laptop to the test it. It makes no difference.

The Hub 5 GUI is very buggy with frequent timeouts and server 500 errors. Tried on several devices, PC, iPad and phones, in different browsers too. If I reboot it sometimes it doesn't come up at all and reboots continually so needs to be powered off for a while. I observed hundreds of Post RS Errors across all the channels last night so rebooted. Checked again just now and it has errors again although not so many. Is this a line issue too, I don't want to confuse this with the LAN speed issue.

Has traffic shaping been applied to the Hub now since there is an anomaly in the testing where I can get 400Mbps on a WiFi 5 connection through my mesh router that is on the LAN? This suggests the LAN speed is better than I thought but traffic is being treated differently that comes from the Mesh Router. I don't have a WiFi 6 Access point to try on the LAN yet to test further. I thought putting the Hub in Modem Mode would rule out Traffic Shaping as full speed should be delivered to the Mesh Router but oddly it didn't.

I think the issue is not resolved at all. I had a better speed on M500 where all the devices got that speed whenever I tested. So not sure I agree with the engineer saying that no device will get the full speed, sounds like traffic shaping to me. I have a lot of devices but most of them have very little bandwidth/throughput requirements. We don't have loads of people streaming or gaming at the same time. I just want the speed occasionally when downloading on Sky Q and updating games on the PS5.

I know I was lucky to get the Hub 5 but it doesn't work well although having WiFi 6 is a bonus, I only use this in one room where the Hub is. I think I need another visit and another Hub 5 or it needs an update. Initially the GUI worked fine but now it's unusable, I can't get to any settings without a Server 500 error.

Not very happy I have to say as I have spent hours on this and paying extra for a service I'm not actually getting. The last engineer ran out of time and had no ideas so no plan on the next steps.

Darren.

0 Kudos
Reply
KoiKeeperDaz
  • 6
  • 0
  • 0
Joining in
598 Views
Message 9 of 10
Flag for a moderator

Re: Slower speed after upgrade from M500 to Gig1

Hi, no actually I'm in The South East. It still happens on a Hub 5 too. I have replied to Chris so you may want to look at that post with some of what we've tried.

Hopefully I'll get somewhere soon as it's very frustrating. On M500 I had no speed issues at all. I had nearly the full Gig1 for one day when it first set up, and never since... I suspect a software update to the Hub and traffic shaping going on, but could be wrong.

0 Kudos
Reply
Paul_DN
  • 9.87K
  • 510
  • 997
Forum Team
Forum Team
546 Views
Message 10 of 10
Flag for a moderator

Re: Slower speed after upgrade from M500 to Gig1

Hi KoiKeeperDaz,

Thank you for reaching back out to us and for the update, I have had a look at things our end and can see you have recently had a Technician Visit and this is being monitored our end.

Regards

Paul.

0 Kudos
Reply