Menu
Reply
TheSethiestSeth
  • 3
  • 0
  • 1
Tuning in
459 Views
Message 1 of 7
Flag for a moderator

Slow wired internet on gig1

I am getting 200 which is far below what I should be getting.

I have the Hub 4 running in modem mode, which is connected to a TP-Link Archer AX50 via Cat 7 ethernet, which is connected to my PCs Intel Gigabit Ethernet connection port via Cat7 ethernet. 

Theoretically, I should be able to achieve a 1GB connection, providing the area can handle it. When I first switched I was experiencing speeds up to about 800Mbps. But now I get 200 if I'm lucky. 

 

 

Tags (3)
jpeg1
  • 6.13K
  • 319
  • 1.08K
Hero
441 Views
Message 2 of 7
Flag for a moderator

Re: Slow wired internet on gig1

What speed do you get with your PC connected directly to the Hub in modem mode?

0 Kudos
Reply
TheSethiestSeth
  • 3
  • 0
  • 1
Tuning in
433 Views
Message 3 of 7
Flag for a moderator

Re: Slow wired internet on gig1

I get the same. I've gone through a couple of trial and error scenarios (the above-mentioned included) trying to zero in on the issue. 

0 Kudos
Reply
jpeg1
  • 6.13K
  • 319
  • 1.08K
Hero
427 Views
Message 4 of 7
Flag for a moderator

Re: Slow wired internet on gig1

Have you checked on line or phone for local fault issues?

It wpould be helpful if you could post here the downstream, upstream and network log data. This will show up any connection problems.

0 Kudos
Reply
TheSethiestSeth
  • 3
  • 0
  • 1
Tuning in
424 Views
Message 5 of 7
Flag for a moderator

Re: Slow wired internet on gig1

I'd love to provide the information you need. But I don't know how. 

I've checked for faults in my area but there are none. It's been like this for a couple of weeks but I've not had the energy or motivation to fix it because I hate phoning in. 

I only have internet with Virgin I don't have a phoneline or TV package.  

0 Kudos
Reply
jbrennand
  • 29.1K
  • 2.9K
  • 5.48K
Very Insightful Person
Very Insightful Person
402 Views
Message 6 of 7
Flag for a moderator

Re: Slow wired internet on gig1

What device are you testing on? Does it have some QoS software running (Dell's Smartbyyte for example?)

Boot a computer/laptop into safe+networking mode and try again on a new ethernet cable ) they do sometimes fail.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Ayisha_B
  • 2.83K
  • 99
  • 260
Forum Team
Forum Team
324 Views
Message 7 of 7
Flag for a moderator

Re: Slow wired internet on gig1

Hi @TheSethiestSeth,

 

Welcome to our Community Forums and thanks for posting. 

 

I am sorry to hear you're having some issues with the service. I have taken a look at the account and can see there's some issues with your downstream signal levels. I will need to book a technician to get things sorted. 

 

Will pop you a PM now so we can confirm some details and get this arranged. 

 

Thanks

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply