Menu
Reply
  • 30
  • 0
  • 2
ab101
Tuning in
227 Views
Message 1 of 6
Flag for a moderator

Slow weekend speeds (again)

Once again I'm back to awful speeds at weekends. Speedtest using any server hosted by Virgin Media gets about 74mbps max (I'm meant to be on 200), outside of the VM network its just hopeless. It isn't my wifi or setup as I can easily get double that during the week. This happened before: Virgin media admitted the area was oversubscribed, then years of stalling and then finally they did the necessary capacity upgrades but I get the impression since then they've subscribed lots of extra customers and we're right back where we were again. Can anybody from Virgin confirm?
0 Kudos
Reply
  • 2.62K
  • 129
  • 358
jpeg1
Trouble shooter
201 Views
Message 2 of 6
Flag for a moderator

Re: Slow weekend speeds (again)

Unfortunately no speed test over WiFi is valid.  What do you get with a wired connection, and with the Wifi turned off so that there are no others sharing the bandwidth?

0 Kudos
Reply
  • 4.04K
  • 281
  • 236
Forum Team
Forum Team
180 Views
Message 3 of 6
Flag for a moderator

Re: Slow weekend speeds (again)

Hi Ab101, 

Really sorry that you're having an issue with your speeds again, this ins't good. 

So is it on a WiFi or wired connection you're getting 74mb? 

Which hub are you using?

We can have a closer look as well and see if there is anything causing this, we'd need to take this to a personal message though so keep an eye out for it. 

Thanks. 

Emma_C - Forum Team
0 Kudos
Reply
  • 1.7K
  • 90
  • 216
Forum Team
Forum Team
163 Views
Message 4 of 6
Flag for a moderator

Re: Slow weekend speeds (again)

Thanks ab101 for replying and passing security

I have had a look at your account 

Signal levels are perfect 

No outage at present 

I can see that the hub has been online for 24 days

Have you tried resetting the hub at the mains at all? 

Gareth_L

0 Kudos
Reply
  • 30
  • 0
  • 2
ab101
Tuning in
134 Views
Message 5 of 6
Flag for a moderator

Re: Slow weekend speeds (again)

Yes, I've reset the hub before. As the issue is only at weekends and ever during the week, it's fairly easy to deduce what's going on. Can you confirm the area is not oversubscribed once again / any capacity issues? Were the last ones ever actually resolved?
0 Kudos
Reply
  • 50
  • 2
  • 2
Forum Team
Forum Team
115 Views
Message 6 of 6
Flag for a moderator

Re: Slow weekend speeds (again)

Hi, ab101.

 

Thank  you for responding to community forum.

We are more glad to look into this for you.

 

Our peak times are between 8pm and 10pm, Monday to Sunday, when more people tend to be at home and online.  Please check here.

 

If one of your devices is suffering slow speeds whilst the others are working fine, there could be a limitation with it. We recommend checking what speed your device supports. To run a speed test try here.

 

Let us know if it helps.

 

Thanks.

Jean_F

 

0 Kudos
Reply