Menu
Reply
ashgibbo61
  • 17
  • 0
  • 0
Joining in
715 Views
Message 1 of 12
Flag for a moderator

Slow upload speeds

Hi,

I'm currently on the 350mb package and ordinarily I get around a 35mb upstream.  However, in the past few days I've noticed that my upload speed ranges between 5mb and 10mb.  And whilst my BQM is mostly normal, I experience significant packet loss whilst uploading even small amounts of data (i.e 2 or 3 photos to Onedrive).  This did not occur when I enjoyed a 35mb upstream.  For what it's worth, I've pasted my router stats below.  I've tried rebooting the router and using wired connections only.  There are no reported faults in my area.

 

 

Cable Modem Status

Item

Status

Comments

Acquired Downstream Channel (Hz)

139000000

Locked

Ranged Upstream Channel (Hz)

53700000

Locked

Provisioning State

Online

 

 

 

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

139000000

5.1

38

256 qam

1

2

147000000

5.3

38

256 qam

2

3

155000000

5.1

38

256 qam

3

4

163000000

5

38

256 qam

4

5

171000000

5.1

38

256 qam

5

6

179000000

5

38

256 qam

6

7

187000000

5

38

256 qam

7

8

195000000

4.8

38

256 qam

8

9

203000000

4.4

38

256 qam

9

10

211000000

4

38

256 qam

10

11

219000000

4

38

256 qam

11

12

227000000

4

38

256 qam

12

13

235000000

4

38

256 qam

13

14

243000000

3.7

38

256 qam

14

15

251000000

3.7

38

256 qam

15

16

259000000

3.9

40

256 qam

16

17

267000000

3.7

38

256 qam

17

18

275000000

3.2

38

256 qam

18

19

283000000

3.4

38

256 qam

19

20

291000000

3.5

40

256 qam

20

21

299000000

3.9

38

256 qam

21

22

307000000

3.7

38

256 qam

22

23

315000000

3.7

40

256 qam

23

24

323000000

3.7

38

256 qam

24




Downstream bonded channels

Channel

Locked Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

38.6

1726089

100704

2

Locked

38.9

59174

118338

3

Locked

38.9

92266

102757

4

Locked

38.9

709909

30381

5

Locked

38.9

63119

29546

6

Locked

38.9

120941

0

7

Locked

38.9

87

0

8

Locked

38.9

6

0

9

Locked

38.9

6

0

10

Locked

38.9

7

0

11

Locked

38.9

9

0

12

Locked

38.9

11

0

13

Locked

38.9

12

0

14

Locked

38.9

6

0

15

Locked

38.9

6

0

16

Locked

40.3

6

0

17

Locked

38.9

7

0

18

Locked

38.9

7

0

19

Locked

38.6

5

0

20

Locked

40.3

5

0

21

Locked

38.6

7

0

22

Locked

38.9

11

0

23

Locked

40.3

10

0

24

Locked

38.9

12

0

 

 

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

53700000

46.3

5120

64 qam

2

2

60300000

46

5120

64 qam

1

3

46200000

46

5120

64 qam

3

4

39400000

46.3

5120

64 qam

4




Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

0

0

2

ATDMA

0

0

0

0

3

ATDMA

0

0

0

0

4

ATDMA

0

0

0

0

 

 

General Configuration

Network access

Allowed

Maximum Number of CPEs

1

Baseline Privacy

Enabled

DOCSIS Mode

Docsis30

Config file

cmreg-vmdg505-bbt062-b.cm




Primary Downstream Service Flow

SFID

13546

Max Traffic Rate

402500089

Max Traffic Burst

42600

Min Traffic Rate

0




Primary Upstream Service Flow

SFID

13545

Max Traffic Rate

38500089

Max Traffic Burst

42600

Min Traffic Rate

0

Max Concatenated Burst

42600

Scheduling Type

BestEffort

 

 

0 Kudos
Reply
jbrennand
  • 32K
  • 3.14K
  • 6.07K
Very Insightful Person
Very Insightful Person
694 Views
Message 2 of 12
Flag for a moderator

Re: Slow upload speeds

Down channel PostRS errors are always an issue needing a tech visit. To be sure can you do this....
______________________________________________________________________________

Switch the Hub off and unplug it from the mains supply for a few minutes minutes. Whilst it's off, do a quick check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any connectors etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box (no “staples, etc.,) piercing the cables.. Then switch the Hub back on and leave ~5 minutes

When all done, check back in the settings and ensure that the RS error counts have all reset to 0.

Then check every hour or so to see if they start reappearing - they shouldn't. If they do (particularly the postRS ones) you have a problem (noise) that only a Tech visit will sort.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
ashgibbo61
  • 17
  • 0
  • 0
Joining in
620 Views
Message 3 of 12
Flag for a moderator

Re: Slow upload speeds

Thanks John,

I did as you suggested and my RS Errors did reset to zero.  I've now reposted my errors below, after 30 minutes of uptime.  I have logged a call with customer services.  They have escalted the issue to their 2nd line and are monitoring my connection for the next seven days.

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.619667718091
2Locked38.91187324783
3Locked38.91877118595
4Locked38.9761557148
5Locked38.9154615828
6Locked38.6119310
7Locked38.9100
8Locked38.950
9Locked38.960
10Locked38.950
11Locked38.660
12Locked38.960
13Locked38.960
14Locked38.950
15Locked38.950
16Locked40.360
17Locked38.940
18Locked40.350
19Locked38.960
20Locked40.340
21Locked38.650
22Locked38.960
23Locked40.350
24Locked38.960
0 Kudos
Reply
ashgibbo61
  • 17
  • 0
  • 0
Joining in
620 Views
Message 4 of 12
Flag for a moderator

Re: Slow upload speeds

Thank John,

I've done what you've suggested and reposted my stats below.  I've logged a call with customer services. Even though they couldn't find a specific fault with my connection, they've esclated it to their second line. Also, the call handler told me that there is a 'short term network issue' which might affect me, but he couldn't elborate further.  He also said they'd monitor my line for 7 days.

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.642154919768
2Locked38.91322226784
3Locked38.92102720144
4Locked38.91434867771
5Locked38.9171366357
6Locked38.6205250
7Locked38.9260
8Locked38.950
9Locked38.960
10Locked38.970
11Locked38.960
12Locked38.960
13Locked38.670
14Locked40.350
15Locked38.950
16Locked40.390
17Locked38.950
18Locked40.960
19Locked38.9100
20Locked40.340
21Locked38.960
22Locked38.990
23Locked40.380
24Locked38.960
0 Kudos
Reply
ashgibbo61
  • 17
  • 0
  • 0
Joining in
662 Views
Message 5 of 12
Flag for a moderator

Re: Slow upload speeds

Thank's John.

I've done what you suggested and pasted my updated stats below.  I logged a ticket with CS.  They couldn't find any faults on my line but they've esclated the issue to their second line and are monitoring my connection for the next seven days.  They also told me that there is a temporary network issue that may be affecting me,  but they were unable to elobarte further.

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.642154919768
2Locked38.91322226784
3Locked38.92102720144
4Locked38.91434867771
5Locked38.9171366357
6Locked38.6205250
7Locked38.9260
8Locked38.950
9Locked38.960
10Locked38.970
11Locked38.960
12Locked38.960
13Locked38.670
14Locked40.350
15Locked38.950
16Locked40.390
17Locked38.950
18Locked40.960
19Locked38.9100
20Locked40.340
21Locked38.960
22Locked38.990
23Locked40.380
24Locked38.960
0 Kudos
Reply
Akua_A
  • 3.64K
  • 88
  • 242
Forum Team
Forum Team
614 Views
Message 6 of 12
Flag for a moderator

Re: Slow upload speeds

Hi ashgibbo61,

 

Welcome to our community forums and thank you for your first posts.

 

Sorry to hear you are having issues with your upload speeds. We are however glad that you have gotten in contact with our team regarding this who are monitoring your service. Please let us know the results during this period and if you need any further help.

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
jbrennand
  • 32K
  • 3.14K
  • 6.07K
Very Insightful Person
Very Insightful Person
593 Views
Message 7 of 12
Flag for a moderator

Re: Slow upload speeds

@Akua_A  Can you tell us why CS said the customer needs to monitor the connection for seven days?  There are thousands of PostRS errors appearing in a minute or two after a restart - that is not going to change in seven days.  It usually signifies a noise problem that either requires a Tech visit asap, or - its a known network SNR issue.  Is that so - and if so - what is the fault reference number and estimated fix date?


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
ashgibbo61
  • 17
  • 0
  • 0
Joining in
564 Views
Message 8 of 12
Flag for a moderator

Re: Slow upload speeds

An update....

I phoned the call centre again tonight for an update.  The call handler told me that my fault hadn't actually been escalted to the 2nd line and that they need to monitor my connection for seven days first.  He also told me their 'might' be an issue in my area but they couldn't give me a fault code or a definitive fix date (like the previous call handler did), he then went on to say that he could book an engineer for me, but it might cost me £20 if the engineer isn't required.  And if that wasn't bad enough, he then decided to tell me that I could be experiencing these problems because my speed (350mb) is too slow and he recommended that I upgrade to 500mb.  The customer service was that unbelievable, it felt like I was on an episode of Fonejacker!

I'll try to phone during normal office hours tomorrow and hope for a sensible conversation....

0 Kudos
Reply
Paulina_Z
  • 3.89K
  • 135
  • 278
Forum Team
Forum Team
541 Views
Message 9 of 12
Flag for a moderator

Re: Slow upload speeds

Hi @ashgibbo61,

 

Thank you for coming back to us in regards to your issue. I'm really sorry to hear that this has been your experience with our call team. This is not the service we aim to provide. Apologies. 

 

After running some further checks on your account, I can see that your upstream and downstream power levels are out of spec and not where they should be. This could be impacting your connection and causing slow speeds.

 

In order to have this issue resolved, we would need to have a technician look into this further for you.

 

I will send you a Private Message in order to confirm a few details so we can have a technician booked in for you. Please keep an eye out for a purple envelope at the top right corner of your Forum page.

 

I will be in touch soon. 🙂

 

Thank you,

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Paulina_Z
  • 3.89K
  • 135
  • 278
Forum Team
Forum Team
529 Views
Message 10 of 12
Flag for a moderator

Re: Slow upload speeds

Hi @ashgibbo61,

 

Thank you for coming back to my Private Message and for confirming your details with me.

 

I was able to book in an appointment for you, and confirmed the time and date over PM. Please let me know if you're happy with the scheduled time. I'm more than happy to amend this for you if needed.

 

You can always manage your appointment via your online account is necessary.

 

Please keep us updated on how your appointment goes and if you need any further assistance.

 

Thank you.

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply