Menu
Reply
robertjroy
  • 42
  • 0
  • 1
Tuning in
1,156 Views
Message 1 of 37
Flag for a moderator

Slow upload speeds after upgrade

Hi there,

I have upgraded from M350 to M500 and my upload speed has immediately dropped significantly from 30Mb odd to about 5Mb. The download speed has increased as expected. Nothing else has changed in my network.

Is anyone able to give me any advice on why this might have happened, or if there's anything I can do? I rely on a decent upload speed for my job.

Many thanks
Rob

 

734C370A-E1A8-4E33-AAF9-695668070BE4.png

0 Kudos
Reply
jbrennand
  • 29.05K
  • 2.9K
  • 5.48K
Very Insightful Person
Very Insightful Person
1,131 Views
Message 2 of 37
Flag for a moderator

Re: Slow upload speeds after upgrade

After a package change, firmware update etc... its always worth doing a reset like this.

__________________________

Do a Hub “pinhole reset” - make sure the 2 passwords on the Hub sticker are still there and legible first ! Disconnect any ethernet cables from the Hub (leave the coax connected), and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time.

See if that sorts it.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
robertjroy
  • 42
  • 0
  • 1
Tuning in
1,056 Views
Message 3 of 37
Flag for a moderator

Re: Slow upload speeds after upgrade

Thanks for the advice, but unfortunately this didn’t help. 

EFE296D7-7DC8-43CB-ABAB-C92693502026.jpeg

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
994 Views
Message 4 of 37
Flag for a moderator

Re: Slow upload speeds after upgrade

Good morning @robertjroy 

 

Welcome back to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have had some issues with your broadband. 

 

I have managed to locate your account, unfortunately it seems as though your area is currently suffering from an SNR issue.  It is due to be resolved on the 31/03/21, however theses dates are only advisory and are subject to change. 

 

Kind regards,

Zak_M

robertjroy
  • 42
  • 0
  • 1
Tuning in
990 Views
Message 5 of 37
Flag for a moderator

Re: Slow upload speeds after upgrade

Hi @Zak_m

Thank you for the update - this is useful to know.

This SNR issue does not appear on my service status screen in My Virgin Media. Is there a way I can keep track of this myself?

Many thanks
Rob

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
983 Views
Message 6 of 37
Flag for a moderator

Re: Slow upload speeds after upgrade

Thank you for coming back to me. 

 

Because it only effects a small amount of customers in the area it wouldn't be listed on the services status page.   

 

I would be more than happy to provide you updates from here however? 

 

Kind regards,

Zak_M

robertjroy
  • 42
  • 0
  • 1
Tuning in
982 Views
Message 7 of 37
Flag for a moderator

Re: Slow upload speeds after upgrade

Ah, understood. Thank you. I'll following up on 1st April to see where things are - and keep doing some tests! 

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
974 Views
Message 8 of 37
Flag for a moderator

Re: Slow upload speeds after upgrade

No problem at all. 

 

If it isn't me personally that picks it up one of the team defiantly will.

 

Kind regards,

Zak_M

0 Kudos
Reply
robertjroy
  • 42
  • 0
  • 1
Tuning in
890 Views
Message 9 of 37
Flag for a moderator

Re: Slow upload speeds after upgrade

Has this issue now been fixed?

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
883 Views
Message 10 of 37
Flag for a moderator

Re: Slow upload speeds after upgrade

Good evening @robertjroy 

 

I have just taken another look over the account and can see that they have pushed back the date of fix till the 06/04/21. 

 

I am sorry for the inconvenience that this has caused. 

 

Kind regards,

Zak_M

0 Kudos
Reply