Menu
Reply
Kyo_daikun
  • 3
  • 0
  • 0
Joining in
373 Views
Message 1 of 5
Flag for a moderator

Slow upload speed

Hi all,

Since Friday last week been getting slow upload speeds (0.1 - 1.0mb range) phoned customer support on Monday and they said there was an issue in the area and that it would be fixed by 11am Tuesday (it isn't) when I check service status it says everything is fine, signed up for outage updates as it kept prompting me and haven't received anything so no idea whats going on.

Details from my modem:

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12030000005.138256 qam9
2211000000538256 qam10
32190000004.638256 qam11
42270000004.838256 qam12
52350000004.138256 qam13
62430000004.138256 qam14
72510000003.738256 qam15
82590000003.538256 qam16
92670000003.238256 qam17
102750000003.238256 qam18
11283000000338256 qam19
12291000000338256 qam20
13299000000337256 qam21
14307000000338256 qam22
153150000003.238256 qam23
16323000000338256 qam24
173310000003.238256 qam25
183390000003.237256 qam26
193470000003.538256 qam27
203550000003.238256 qam28
213630000003.438256 qam29
223710000003.238256 qam30
233790000003.238256 qam31
24387000000338256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.627527
2Locked38.634625
3Locked38.629317
4Locked38.652634
5Locked38.632648
6Locked38.638152
7Locked38.636148
8Locked38.655341
9Locked38.646130
10Locked38.640819
11Locked38.650221
12Locked38.641627
13Locked37.655329
14Locked38.639630
15Locked38.930728
16Locked38.628329
17Locked38.628520
18Locked37.654821
19Locked38.631224
20Locked38.624733
21Locked38.624333
22Locked38.930335
23Locked38.623233
24Locked38.620031

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16029927545.2512016 qam1
23939963842.7512016 qam4
35370047444.5512016 qam2
44619936543.2512016 qam3



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA001300
2ATDMA002210
3ATDMA00940
4ATDMA001380

 

0 Kudos
Reply
John_GS
  • 13.44K
  • 683
  • 1.24K
Forum Team
Forum Team
356 Views
Message 2 of 5
Flag for a moderator

Re: Slow upload speed

Hi Kyo_daikun

 

Thanks for posting and welcome to the community,

 

My apologies about the slow upload speed issue. I can see you've spoke to the team today already however I'll be able confirm what they've said.

 

You're currently affected by a SNR (signal to noise ratio) fault. The fault reference is F009272928. 

 

Current estimated fix date is today at 15.50.

 

Best,

 

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
Kyo_daikun
  • 3
  • 0
  • 0
Joining in
338 Views
Message 3 of 5
Flag for a moderator

Re: Slow upload speed

Thanks for the update John, FYI just got home from work and still not fixed...

Would appreciate if this could be fixed by the end of the week or I will start asking for compensation as it will have been pretty much down for a week by then, happy to argue with anyone who thinks having pretty much no upload is usable internet or not (clue: it isnt)

0 Kudos
Reply
John_GS
  • 13.44K
  • 683
  • 1.24K
Forum Team
Forum Team
332 Views
Message 4 of 5
Flag for a moderator

Re: Slow upload speed

We wouldn't provide compensation for an SNR issue - see here for information on compensation.

 

Unfortunately from checking this has been extended to Friday at 11.35am. 

 

Best,

 

 

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
Kyo_daikun
  • 3
  • 0
  • 0
Joining in
328 Views
Message 5 of 5
Flag for a moderator

Re: Slow upload speed

Thanks again for the update John, not going to lie its disappointing but never had an issue like this in the 4 years I've been with Virgin so try to keep it in perspective.

0 Kudos
Reply