Menu
Reply
predgington
  • 14
  • 0
  • 0
Joining in
532 Views
Message 1 of 7
Flag for a moderator

Slow upload in Cambridge, previous thread marked as solved but unfortunately not!

A recap...

Recent work done in the area after which download and latency fine but upload speed was awful <2  when should have be >25 or so. All connections appear to be okay and have had a VM engineer visit in the last few months who replaced filters etc that has previously been giving us problems and the whole setup was thoroughly checked at the time.

Followed a suggestion about resetting the modem. Initially no change but checked a bit later and all modulations 64 and speed back to normal. 

However just checked again and speed back to <2 and the modem shows the following in the upload section:

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14619996745.5512016 qam1
23259986345.5512016 qam3
32580085445.5512016 qam4
43939983445.3512032 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

I am assuming at this point I need to get in contact VM as resetting the modem has obviously not fixed the problem unless anyone can suggest something else?

0 Kudos
Reply
predgington
  • 14
  • 0
  • 0
Joining in
526 Views
Message 2 of 7
Flag for a moderator

Re: Slow upload in Cambridge, previous thread marked as solved but unfortunately not!

Download and log for completeness

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11390000004.538256 qam1
21470000004.138256 qam2
3155000000438256 qam3
41630000003.537256 qam4
51710000003.538256 qam5
61790000003.538256 qam6
71870000003.238256 qam7
81950000002.938256 qam8
92030000002.538256 qam9
10211000000238256 qam10
112190000001.738256 qam11
122270000001.537256 qam12
132350000001.237256 qam13
14243000000137256 qam14
152510000000.937256 qam15
162590000000.737256 qam16
172670000001.238256 qam17
182750000001.537256 qam18
192830000001.738256 qam19
202910000001.737256 qam20
212990000002.237256 qam21
22307000000237256 qam22
23315000000237256 qam23
24323000000237256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.6180
2Locked38.6250
3Locked38.6230
4Locked37.690
5Locked38.690
6Locked38.980
7Locked38.950
8Locked38.950
9Locked38.670
10Locked38.9110
11Locked38.640
12Locked37.690
13Locked37.690
14Locked37.680
15Locked37.6190
16Locked37.6140
17Locked38.6110
18Locked37.6100
19Locked38.6130
20Locked37.6100
21Locked37.3100
22Locked37.6160
23Locked37.6150
24Locked37.6210

Network Log

Time Priority Description

22/08/2021 08:24:2noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:35criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/08/2021 07:59:52Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/08/2021 09:35:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/08/2021 09:34:6criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/08/2021 09:29:44Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/08/2021 09:29:40criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/08/2021 09:29:40Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/08/2021 09:29:40criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/08/2021 09:29:39Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/08/2021 16:59:51ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/08/2021 03:41:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/08/2021 04:59:50ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/08/2021 04:25:52criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/08/2021 04:29:47ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/08/2021 17:44:26criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/07/2021 04:29:46ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/07/2021 06:00:20criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/07/2021 16:29:45ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/07/2021 06:00:44criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
jpeg1
  • 6.51K
  • 336
  • 1.19K
Hero
505 Views
Message 3 of 7
Flag for a moderator

Re: Slow upload in Cambridge, previous thread marked as solved but unfortunately not!

Those upload stats show that something is seriously wrong. You need a technician visit to check out the connection. 

0 Kudos
Reply
predgington
  • 14
  • 0
  • 0
Joining in
461 Views
Message 4 of 7
Flag for a moderator

Re: Slow upload in Cambridge, previous thread marked as solved but unfortunately not!

Phoned 150 and got a recorded message about trying to fix a problem in our area though on my virgin media it claims there are no problems with the broadband in my area and running the broadband test reports no issues?

0 Kudos
Reply
jpeg1
  • 6.51K
  • 336
  • 1.19K
Hero
453 Views
Message 5 of 7
Flag for a moderator

Re: Slow upload in Cambridge, previous thread marked as solved but unfortunately not!

Have you tried the local check number?  0800 561 0061. 

0 Kudos
Reply
predgington
  • 14
  • 0
  • 0
Joining in
444 Views
Message 6 of 7
Flag for a moderator

Re: Slow upload in Cambridge, previous thread marked as solved but unfortunately not!

Get the same message about "sorry you are suffering intermittent problems with the broadband and tv in your area, engineers are working hard to fix it but as its a complicated issue it taking longer to fix". I assume this is the standard message they use to cover a number of problems as having no problem with the TV and the broadband upload speed problem is not really intermittent.
0 Kudos
Reply
jpeg1
  • 6.51K
  • 336
  • 1.19K
Hero
434 Views
Message 7 of 7
Flag for a moderator

Re: Slow upload in Cambridge, previous thread marked as solved but unfortunately not!

Unfortunately then you'll have to wait as they won't do anything for you until that's done. 

Keep checking that number until the work is done.  Then restart the Hub and check the levels again.