Menu
Reply
Hashu
  • 1
  • 0
  • 0
Just joined
150 Views
Message 1 of 3
Flag for a moderator

Slow speeds

Guys my speeds have been slow for past few weeks even when i am in the furthest room i get up to 6 7 MB down but these days i am barely getting 2MB down and also i am having problems where my wifi always Stops working for a few seconds it really **bleep** me off i am paying almost 50 pound for this anyone any solution for this 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
144 Views
Message 2 of 3
Flag for a moderator

Re: Slow speeds

Which Hub do you have ?

What is your contracted speed ?

What speed do you get at >> speedtest.net << with a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Steven_L
  • 5.28K
  • 371
  • 538
Forum Team
Forum Team
49 Views
Message 3 of 3
Flag for a moderator

Re: Slow speeds

Hey Hashu,

 

Sorry to hear that you're suffering from slow speeds.

 

I have been able to locate your account and can see no problems that would be causing the issues that you're having. Are the speeds slow all day or at certain periods of the day?

 

Do you suffer from slow speeds using ethernet connected devices? Does this happen on all devices or just certain ones?

 

Have you rebooted your hub recently? A quick reboot can sometimes help getting more stability and speed with your connections.

 

Regards

Steven_L

0 Kudos
Reply