Menu
Reply
jjp2701
  • 1
  • 0
  • 0
Joining in
287 Views
Message 1 of 2
Flag for a moderator

Slow speeds

I am on 350 meg but only getting 17-30 meg i rebooted it several times  still the same . ? 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
284 Views
Message 2 of 2
Flag for a moderator

Re: Slow speeds

Ethernet or Wi-Fi connection ?

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some troubleshooting; to start with …

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.

is OK we need do some troubleshooting; to start with …


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply